Highlighted
Posted by RoadHazard
Digon

Weird shaking issue

Using Linux Mint 18.3. I installed the latest version of TeamViewer on my Windows and Linux boxes.

When I remote into my Linux box from Windows, I get this weird screen shaking issues. Like all the pixels vibrate back and borth non-stop. When I reverse this and go from that Linux box to Windows, no problem.

I tried adjusting the display from auto to quality/speed and makes no difference. Any suggestions?

 

3 Replies
1 Accepted Solution

Accepted Solutions
Posted by RoadHazard
Digon
Solution

Re: Weird shaking issue

Lastly, for anyone else that might stumble across this in the future, I solved my problem. Not sure which thing I did that fixed it but I went into the Driver Manager in Mint and upgraded the Intel microcode firmware and in Teamviewer (from the Windows side), I clicked the '1:1' setting. All is good now.

 

View solution in original post

3 Replies
Posted by TeamViewer Staff
TeamViewer Staff

Re: Weird shaking issue

My Mint loving colleague said this is a long standing problem, seems to be a driver issue.
You might be able to get rid of it by using a different driver, or staring the desktop in software rendering/compatibility mode, or by using a different graphics adapter.

Linux Developer
Posted by RoadHazard
Digon

Re: Weird shaking issue

Thanks for writing back! I'm using the default gfx card built into my motherboard, Gigabyte GA-Z170X-UD5, which uses Intel HD Grpahics.

I'll try tossing in a new video card or running Cinnamon in software mode. Since this is just a Plex server, I don't really have need for accelerated graphics. I was just going to set it up headless but using the GUI for doing certain things is a bit faster/easier than the command line.

Thanks

 

Posted by RoadHazard
Digon
Solution

Re: Weird shaking issue

Lastly, for anyone else that might stumble across this in the future, I solved my problem. Not sure which thing I did that fixed it but I went into the Driver Manager in Mint and upgraded the Intel microcode firmware and in Teamviewer (from the Windows side), I clicked the '1:1' setting. All is good now.

 

View solution in original post