Announcements

Universal add-on for Android has been released. Learn more.

Highlighted
Posted by
Henagon

iOS 10.3.4

i m new on this community than i do not know exactly how it s work

i have an iphone 5 with iOS 10.3.4 an use teamviewer quick support v 13.2.110220 QS when i try connect to my device a an error occured an a message report The remote teamviewer is running an old version which is out to date therefore you cannot connect to this version anymore and suggest an update

but in apple store i already update teamviewer quick to the must compatible one and ios it s the latest installable for iPhone 5 no more update for iOS ( can t install iOS 11 )

 

Solution ? becouse 2 weeks ago it was poss to share information using iphone 5

 

3 Replies
3 Replies
Highlighted
Posted by TeamViewer Star
TeamViewer Star

Re: iOS 10.3.4

Hi @Raistlin 

According to the AppStore compatibility, your iPhone with iOS 10 is not supported any more for screen sharing. Please look at the line says "Broadcast your screen (iOS 11 and higher)". Also bellow it says that it is compatible with iPhone 5S and above, by meaning that is running iOS 11.

So, therefore, you have to upgrade your device iOS if possible or the entire device with a newer version (iPhone 6 and after if supporting iOS 11).

Also please take in mind that the iOS devices Apple doesn't allow to remote control them but only to sharing the screen over a remote connection.

I hope this help you further.

Best regards

Pro
Highlighted
Posted by
Henagon

Re: iOS 10.3.4

so that s the solution ?? just buy a new phone ????

blaming Apple with your decision to not old device be supported ??

than i have a good solution remove teamviewer to all my device and install different software like **Third Party Product** just try to use it and work perfectly with all my device

GoodBye TEAMViewer

Highlighted
Posted by TeamViewer Star
TeamViewer Star

Re: iOS 10.3.4

Excuse me, but the solution is not to blame others.

As I wrote in the previous post, "So, therefore, you have to upgrade your device iOS if possible or the entire device with a newer version (iPhone 6 and after if supporting iOS 11)".

The compatibility between versions exist for many reasons, and one of the most critical is the security and other aspects as well.

Of course, it's up to you what do you prefer to choose as a solution to work with. But please have in mind always that the compatibility always goes forward following newer devices and applications as well.

Thanks again and best regards.

Pro