No puedo conectarme - Razón desconocida - Desde cualquier dispositivo

Publicado por julia6
Fotón

No puedo conectarme - Razón desconocida - Desde cualquier dispositivo

me sale este cartel tengo . en mi pc tengo la ultima version y mis asociados tienen versiones anteriores puede ser este el tema mis asociados deben actualizar version??

este es el mensaje que me sale

the remote teamviewer is running an oldwhich is out of date. therefore you cannot connect to this version anymore. your connection partner can update teamviewer by clickimg on help- check for new version

1 Respuesta
Highlighted
Publicado por Moderador Moderador
Moderador

Re: No puedo conectarme - Razón desconocida - Desde cualquier dispositivo

Hola @julia6 ,

gracias por tu comentario. ¡Bienvenida a la Comunidad!

Estamos pidiendo a todos nuestros usuarios de la versión gratuita que se actualicen a nuestra última versión, como puedes leer en este anuncio: Actualízate a nuestra última versión 

Sí tus asociados son usuarios gratuitos, tienen que efectivamente actualizar,

Si te puedo dar más información, no dudes en pedirla :)

Un saludo,

Alena

Spanish Community Moderator

If my reply answered your question, help out other users and click the Accept as a Solution  button below. You can also say thanks by clicking on the Thumbs Up button!
English Community |  Deutsche Community | 日本語コミュニティ |  中文社区 | Communauté française | Comunidad española