Highlighted
Posted by
Photon

Connecting to v13 on OSX Yosemite

Hi folks,

I'm trying to get TV installed so I can help my step mom when she gets stuck. She's got an iMac running OSX Yosemite so the latest TV I could install for her was v13.2.119191.

I then got back home and tried to connect, but I got the "The remote TeamViewer is running an old version which is out of date. Therefore you cannot connect..." message.

So, in the interest of getting up and running, I sacked off my latest version and downgraded to v13.2.119191 also.

Same message, despite running idential builds :/

Could anybody give me a leg up with how to connect to a Mac running OSX Yosemite?

1 Reply
1 Reply
Highlighted
Posted by Moderator Moderator
Moderator

Re: Connecting to v13 on OSX Yosemite

Hello @Sootylad,

Thank you for your message.

Unfortunately, we cannot provide any workaround for this. The free license only work with the latest version of TeamViewer.

  • We want our users to have the best experience with TeamViewer, with our latest and greatest products.
  • We are asking our free users as well as the users trialing the software with older versions of TeamViewer to update to the latest version of TeamViewer in order to continue using the software. 
  • After the update, all private users of the free version will still be able to use TeamViewer as usual. There is no change related to personal use with updating to the latest version of TeamViewer.

You will find all the information you need in our Knowledge Base article here: Enjoy using the best version of TeamViewer we made so far! - How to proceed?

Cheers,

Jean

French Community Moderator

If my reply answered your question, help out other users and click the Accept as a Solution button below. ✅
You can also say thanks by clicking on the Thumbs Up button!
Thanks for being an active member of our Community!