Announcements

Remote Control for all devices running Android 7+ is here!

(Incl. Google Pixel series, Xiaomi smartphones, Oppo devices, and many more)


Learn more

Highlighted
Posted by
Digon

How do I disable the comment box from popping up after every session?

How do I disable the comment box from popping up after every session?

Thanks,

Ben

 

2 Accepted Solutions

Accepted Solutions
Highlighted
Posted by Community Manager
Community Manager
Solution

Re: How do I disable the comment box from popping up after every session?

Hi @BenKayfetz

You can disable the setting in the TeamViewer Management Console in your profile settings:

Your profile --> Edit profile --> uncheck the box Show comment window after each session

All the best, Esther

Community Manager

Did my reply answer your question? Accept it as a solution to help others.
Find this helpful? Say thanks by clicking on the Thumbs Up button. Find more information here: Knowledge Base | Community Blog | How to get started

View solution in original post

17 Replies
Highlighted
Posted by TeamViewer Staff
TeamViewer Staff
Solution

Re: How do I disable the comment box from popping up after every session?

Dear @Hoerbiger,

Thank you for your post. It is also possible to disable the comment box in your computer & contact list in your local TeamViewer.

If you are logged in with your TeamViewer account, please go to edit profile and uncheck
the function Show comment window after each session

uncheck comment box.JPG
Hope this is helpful.

All the best,
Reyhan

Did my reply answer your question? Please accept it as a solution to help others, Thanks.
Reyhan

View solution in original post

21 Replies
Highlighted
Posted by Community Manager
Community Manager
Solution

Re: How do I disable the comment box from popping up after every session?

Hi @BenKayfetz

You can disable the setting in the TeamViewer Management Console in your profile settings:

Your profile --> Edit profile --> uncheck the box Show comment window after each session

All the best, Esther

Community Manager

Did my reply answer your question? Accept it as a solution to help others.
Find this helpful? Say thanks by clicking on the Thumbs Up button. Find more information here: Knowledge Base | Community Blog | How to get started

View solution in original post

17 Replies
Highlighted
Posted by
Digon

Re: How do I disable the comment box from popping up after every session?

Perfect, thank you. 

I was looking for the setting in the utility, not the consol...

 

Highlighted
Posted by
Photon

Re: How do I disable the comment box from popping up after every session?

Hi Esther,

we do not use the Teamviewer Managment Console in our company.
How can we disable that pop up?
[link removed]

Thanks

Highlighted
Posted by TeamViewer Staff
TeamViewer Staff
Solution

Re: How do I disable the comment box from popping up after every session?

Dear @Hoerbiger,

Thank you for your post. It is also possible to disable the comment box in your computer & contact list in your local TeamViewer.

If you are logged in with your TeamViewer account, please go to edit profile and uncheck
the function Show comment window after each session

uncheck comment box.JPG
Hope this is helpful.

All the best,
Reyhan

Did my reply answer your question? Please accept it as a solution to help others, Thanks.
Reyhan

View solution in original post

Highlighted
Posted by
Henagon

Re: How do I disable the comment box from popping up after every session?

Is this function only available for the paid versions to disable? I am using the free version to help a 94 y/o visually compromised person, and after I log out it confounds her and she has difficulty closing the message window. That option is grayed out on both her mac and mine.

Highlighted
Posted by
Photon

Re: How do I disable the comment box from popping up after every session?

have the same problem, i already liked app as the popup said but cant uncheck this option because its greyed out in settings

so do i have to pay u to disable it?

its annoying as **bleep** and its interfering with what i do when i log from phone to computer, things i do stops when this popup shows

please answer to

[mailaddress removed by moderator]

Highlighted
Posted by
Photon

Re: How do I disable the comment box from popping up after every session?

I agree with the prior comment in that the popup is annoying. IF my Linux box would still go into the screensaver and allow the monitor to power-save I would not mind, but on 3 different Linux systems, this is not the case. The monitor stays on until I click to remove the message.

On 2 different Windows systems, the screen saver will come on just fine and the monitor will eventually go into sleep mode.

Does anyone have a workaround?

Highlighted
Posted by
Photon

Re: How do I disable the comment box from popping up after every session?

You should add that you can ONLY uncheck that box if you are a paid user.  

 

Free users have to put up with that **bleep**.

Highlighted
Posted by
Photon

Re: How do I disable the comment box from popping up after every session?

The only solution for free users is to reconnect, click the ok and disconnect fast, the windows will not appear again with a connection of less than 30 seconds. It's silly to make it for paid users only.

Or at least make it go away by itself after a couple minutes.
Highlighted
Posted by
Digon

Re: How do I disable the comment box from popping up after every session?

Howdy, 

I've never noticed this before, until recently upgrading my TeamViewer client application to version 14. Now, apparently, even for a PAID "business" user account, that option is greyed out, and can not be un-checked, either in the TeamViewer client application, nor in the web portal 'management console'.  I should also state that I'm using the Macintosh TeamViewer client, and macOS 10.12.

I've submitted a support ticket with TeamViewer, and just now spent about 45 min on the phone with a support rep, who went thru various steps (such as temporarily upgrading my account to premium, where the option was then NOT checked), but when returned to my normal paid for business account, the option was then again checked, and greyed out. So, the case is being escalated and I'm looking forward to TeamViewer resolving this issue.

Cheers, 

Daniel

Highlighted
Posted by
Digon

Re: How do I disable the comment box from popping up after every session?

I am a paying corporate account and I can't unselect the box. It is grayed out.

Highlighted
Posted by
Henagon

Re: How do I disable the comment box from popping up after every session?

I've noticed Esther has stopped replying now that they grayed out check box is the issue. 

This popup box needs to be "ok'd" before I can reconnect to the host computer and causes the host to appear frozen when trying to log in. 

At this moment I am going to have to drive home and physically get my files, which is EXACTLY what this program is supposed to prevent. 

When the program works it works well, but it is so convoluted and buggy (why are finder options on the remote computer so hard to access) that I'd never consider paying for it. Maybe make the free experience better and disable some features rather than making us figure out this mess. 

Highlighted
Posted by
Electron

Re: How do I disable the comment box from popping up after every session?

This doesnt work. the option is locked or behind a pay wall

Highlighted
Posted by
Henagon

Re: How do I disable the comment box from popping up after every session?

My menu doesn't look like this. This is not a solution. 

Highlighted
Posted by
Henagon

Re: How do I disable the comment box from popping up after every session?

This option is grayed out in the free version. Someone just needs to say that this isn't possible in the free version, which seems to be the case. 

Highlighted
Posted by
Electron

Re: How do I disable the comment box from popping up after every session?

Hello!

So is it possible to disable these popups on free version?

1) if I buy Business Licence will I be able to disable "Show comment window after each session" ?
2) if I buy Business Licence will I be able to disable "Notify me when partners sign in" ?

Highlighted
Posted by
Henagon

Re: How do I disable the comment box from popping up after every session?

pretty disappointing that this is not able to be turned off for personal users.

if your going to make a product free, do so without the obnoxious arbitrary limitations like time limits that hinder the way many need to use it, or ads/popups which are arguably even worse.

if you truly dont want to offer a "real" free version for home users,  at least make a lifetime license option so people that dont service large networks or use it commercially can have something convenient for their home without it being neutered or the UE completely tarnished.

Highlighted
Posted by
Electron

Re: How do I disable the comment box from popping up after every session?

You can disable it through the registry:
[Link removed per Community Guidelines]

Highlighted
Posted by
Henagon

Re: How do I disable the comment box from popping up after every session?

ah nice.   thank you for the link. 

Highlighted
Posted by
Henagon

Re: How do I disable the comment box from popping up after every session?

yea thats a no bueno.  least didnt work for me.  still get sponsored session, still get the advertisement when closing teamviewer itself.   for the shame

Highlighted
Posted by
Henagon

Re: How do I disable the comment box from popping up after every session?

This works!

It's a bit of pain....but it works!!   

THANK you! :-)