Posted by ITBuero
Henagon

Proxy Settings ignored

TeamViewer 11, Windows 7 SP1, machine firewall off, LAN firewall blocking port 5938, Squid Proxy is working well.

Using Wireshark I could prove that TeamViewer DOES NOT use the configured proxy to connect to any of TeamViewer's master servers.

How can I force TeamViewer to use the Squid Proxy?

1 Reply
1 Accepted Solution

Accepted Solutions
Posted by ITBuero
Henagon
Solution

Re: Proxy Settings ignored

I found the solution myself. Just block all other direct ways to the Internet and TeamViewer will use the configured proxy :-)

1 Reply
Posted by ITBuero
Henagon
Solution

Re: Proxy Settings ignored

I found the solution myself. Just block all other direct ways to the Internet and TeamViewer will use the configured proxy :-)