Announcements

We are currently experiencing a high call volume which results in longer waiting times for calls to our US office.

We ask all customers to submit a ticket and we will get back to you soonest.

Thank you for your understanding!

Highlighted
Posted by
Henagon

TV v11 does not connect on ubuntu 17 : Not ready. Please check your connection

Hi all,

Ok so after of 2 days of researching and googling for a possible solution I gave up.. you guys are my last hope...

So yesterday I have updated my Ubuntu from 16 > 17, and my TV v11 stopped working for some reason, my internet connection is working without any issues.

However, whenever I run the TV v11 I see this error Not ready. "Please check your connection".

What I have tried: 
https://askubuntu.com/questions/676224/teamviewer-not-ready-check-your-connection/676266
https://superuser.com/questions/1153203/ubuntu-17-04-systemd-resolved-dns-lookups-randomly-fail
https://www.hecticgeek.com/2017/04/ubuntu-17-04-systemd-dns-issues/

 ping master3.teamviewer.com
PING master3.teamviewer.com (185.188.32.3) 56(84) bytes of data.
64 bytes from master3.teamviewer.com (185.188.32.3): icmp_seq=1 ttl=119 time=19.6 ms
64 bytes from master3.teamviewer.com (185.188.32.3): icmp_seq=2 ttl=119 time=19.6 ms
64 bytes from master3.teamviewer.com (185.188.32.3): icmp_seq=3 ttl=119 time=19.5 ms
64 bytes from master3.teamviewer.com (185.188.32.3): icmp_seq=4 ttl=119 time=19.5 ms
^X64 bytes from master3.teamviewer.com (185.188.32.3): icmp_seq=5 ttl=119 time=19.6 ms
^C
--- master3.teamviewer.com ping statistics ---
5 packets transmitted, 5 received, 0% packet loss, time 4006ms
rtt min/avg/max/mdev = 19.557/19.603/19.646/0.157 ms
tilen@tilen-desktop:~$ ping master.teamviewer.com
PING master.teamviewer.com (185.188.32.1) 56(84) bytes of data.
64 bytes from master1.teamviewer.com (185.188.32.1): icmp_seq=1 ttl=119 time=19.7 ms
^C
--- master.teamviewer.com ping statistics ---
1 packets transmitted, 1 received, 0% packet loss, time 0ms
rtt min/avg/max/mdev = 19.722/19.722/19.722/0.000 ms
tilen@tilen-desktop:~$ ping master1.teamviewer.com
PING master1.teamviewer.com (185.188.32.1) 56(84) bytes of data.
64 bytes from master1.teamviewer.com (185.188.32.1): icmp_seq=1 ttl=119 time=19.5 ms
^C
--- master1.teamviewer.com ping statistics ---
1 packets transmitted, 1 received, 0% packet loss, time 0ms
rtt min/avg/max/mdev = 19.594/19.594/19.594/0.000 ms
tilen@tilen-desktop:~$ ping master2.teamviewer.com
PING master2.teamviewer.com (185.188.32.2) 56(84) bytes of data.
64 bytes from master2.teamviewer.com (185.188.32.2): icmp_seq=1 ttl=119 time=19.5 ms
64 bytes from master2.teamviewer.com (185.188.32.2): icmp_seq=2 ttl=119 time=19.6 ms
^C
--- master2.teamviewer.com ping statistics ---
2 packets transmitted, 2 received, 0% packet loss, time 1001ms
rtt min/avg/max/mdev = 19.556/19.611/19.667/0.150 ms

What am I missing here?

Thank you guys! 

Greetz,
hiper