Announcements

Become a product development partner for TeamViewer. Read more about it in our Announcement.

Posted by deedubbadoo
Photon

Volume Muted on Local Machine

Is there a setting to turn off the feature where the volume on my local machine is muted whenever I'm remoted into another machine?  We just upgraded from 9 to 13, and this is driving me crazy!  I'm fine with hearing the sound from the remote machine, but I don't want my machine muted.  Thanks in advance!

-Dom

2 Replies
1 Accepted Solution

Accepted Solutions
Posted by TeamViewer Staff
TeamViewer Staff
Solution

Re: Volume Muted on Local Machine

Hi deedubbadoo,

Please open the sound settings in Windows, click on the tab "Communications" and set this setting to "Do nothing".

WindowsOption.JPG

After that it should work :)

Julia
Senior Support Engineer - 2nd level Support
Did my reply answer your question? Accept it as a solution to help others.
Find this helpful? Say thanks by clicking on the Thumbs Up button.
2 Replies
Posted by TeamViewer Staff
TeamViewer Staff
Solution

Re: Volume Muted on Local Machine

Hi deedubbadoo,

Please open the sound settings in Windows, click on the tab "Communications" and set this setting to "Do nothing".

WindowsOption.JPG

After that it should work :)

Julia
Senior Support Engineer - 2nd level Support
Did my reply answer your question? Accept it as a solution to help others.
Find this helpful? Say thanks by clicking on the Thumbs Up button.
Posted by Flole
Photon

Re: Volume Muted on Local Machine

Is there any way to make teamviewer not tell windows that it is in a call when it isn't so the volume isn't lowered when it shouldn`t? I need the "lower volume automatically" function in windows, but I can choose to either use teamviewer or have that function.