Posted by Megazildjian
Digon

Wake On LAN Stopped Working

I am using public address with duck DNS for TV WOL. It has worked fine for years but suddenly quit working. All of my other apps for waking my 2 computers work fine with duckdns. It's only TV that suddenly quit working. Doesn't matter if I use iOS TV app, PC TV app, or web management console. It just refuses to work anymore. I have the wake up button but it doesn't do anything. Please advise a solution.
1 Accepted Solution

Accepted Solutions
Posted by TeamViewer Staff
TeamViewer Staff
Solution

Re: Wake On LAN Stopped Working

Hi all,

I just wanted to inform you that we fixed this issue.

Wake on LAN should work again :)

Have a great day!

Julia

Julia
Senior Support Engineer - 2nd level Support
Did my reply answer your question? Accept it as a solution to help others.
Find this helpful? Say thanks by clicking on the Thumbs Up button.
39 Replies
Posted by Megazildjian
Digon

Re: Wake On LAN Stopped Working

I have also tried entering my public IP address directly under WOL settings in PC app to no avail. This of course works fine with any of my other WOL 3rd party apps.
Posted by Megazildjian
Digon

Re: Wake On LAN Stopped Working

After further investigation with a WOL packet sniffer, TeamViewer is not sending the WOL packets when clicking the "Wake Up" button from any device, including the web management console. The packet sniffer does however show the packets from any of my other WOL tools. I have contacted TeamViewer about this problem but they haven't contacted back, probably because I have a free instead of paid license. I am at a loss for any other ideas. Please help.
Posted by TeamViewer Staff
TeamViewer Staff

Re: Wake On LAN Stopped Working

Hi Megazildjian,

Thank you for your message.

The Wake On LAN feature is currently unavailable if you try to wake up the computer with a public IP address/DNS.

We are already working on it and will inform you here as soon as we fix it. We apologize for the inconvenience.

Regards,

Julia

Julia
Senior Support Engineer - 2nd level Support
Did my reply answer your question? Accept it as a solution to help others.
Find this helpful? Say thanks by clicking on the Thumbs Up button.
Posted by Megazildjian
Digon

Re: Wake On LAN Stopped Working

Thank you so very much for this reply. I hope the fix comes soon :)
Posted by martinwinter
Henagon

Re: Wake On LAN Stopped Working

Dear Community,

I too have this exact issue - just stopped working on all my devices last Saturday. It worked seamlessly for 11 months wherever I connected from globally.

Appreciate that resolution is being worked on, but any suggestions when this will be fixed and 'normal - excellent - service' will be resumed?

Regards  Martin

 

Posted by obrowne
Henagon

Re: Wake On LAN Stopped Working

Hi I am also experiencing these problems with Team Viewer Wake On Lan not working anymore.

I spent hours reconfiguring de-instalen ans re-installing only to find that there are issues.
On the one hand good to have narrowed down the sorce of issue.

Just wondering when a solution is expected?

 

Posted by Doomie
Electron

Re: Wake On LAN Stopped Working

Hello Julia. Thanks for you reply.
I noticed TeamViewer update saying "Fixed a bug where UDP connections were not possible"

However, WOL is not yet fixed (no signal is sent through UDP)
Appreciate a second look into this!

P.S.: Wake on LAN works just fine on my PC with other solutions over a public domain
Posted by TeamViewer Staff
TeamViewer Staff

Re: Wake On LAN Stopped Working

Hi all,

Thank you for your posts!

Our development is already working on it but at the moment we cannot say when the fix will be released. I will reply to this post when we published it to inform you. As a workaround you can use another TeamViewer ID in the network to wake the computer up.

We apologize for the inconvenience.

Regards,

Julia 

Julia
Senior Support Engineer - 2nd level Support
Did my reply answer your question? Accept it as a solution to help others.
Find this helpful? Say thanks by clicking on the Thumbs Up button.
Posted by Duckied
Henagon

Re: Wake On LAN Stopped Working

Thank you teamviewer =). I was going crazy over the last few days trying to get this to work from resetting my router, getting a new nic, to installing every old drivers I can find. I hoping this was the reason why it stop working for me.

Posted by naynaychillis
Electron

Re: Wake On LAN Stopped Working

I always use WOL when I want to connect to my PC as I don't like to leave it on, and was getting pretty confused why it was no longer working until I found this thread. Glad to know it's not something I did.

I was wondering which 3rd party methods you use? I'd like to be able to wake my PC somehow until TV has resolved the issue :)

Posted by CR1571
Henagon

Re: Wake On LAN Stopped Working

It depends on what device you are using when you try to wake your PC, ios - search app store for wake on lan and you will find lots of apps for wol, android search google play for wake on lan, windows - I use depicus http://bit.ly/2g9S3GG - they also have other tools for wake on lan.

I hope this helps.

Posted by duckdany
Photon

Re: Wake On LAN Stopped Working

It's working now.

Posted by TeamViewer Staff
TeamViewer Staff
Solution

Re: Wake On LAN Stopped Working

Hi all,

I just wanted to inform you that we fixed this issue.

Wake on LAN should work again :)

Have a great day!

Julia

Julia
Senior Support Engineer - 2nd level Support
Did my reply answer your question? Accept it as a solution to help others.
Find this helpful? Say thanks by clicking on the Thumbs Up button.
Posted by robstewaz
Henagon

Re: Wake On LAN Stopped Working

From Shutdown it does not work (it used to)

From Sleep it is waking. 

Thank You

Posted by shakedown21
Henagon

Re: Wake On LAN Stopped Working

I am also having the same problem. Wake on LAN use to work great, but it has not worked in the past few weeks. I have not made any setting changes to my network or computers. I can click the wake-up button, but nothing happens.... 01-13-2017

Highlighted
Posted by adsodamelk
Digon

Re: Wake On LAN Stopped Working

The same for me.... :-(

3 Replies
Posted by Megazildjian
Digon

Re: Wake On LAN Stopped Working

It must be region based. I am located in the northwest and since the original fix I have not had any issues at all. I'm sure TV is aware and working on the fix in your area. What is your location as knowing that might help others?
Posted by adsodamelk
Digon

Re: Wake On LAN Stopped Working

Italy

Posted by shakedown21
Henagon

Re: Wake On LAN Stopped Working

I am in Seattle, WA. so not sure it is location based.

Posted by alamden
Digon

Re: Wake On LAN Stopped Working

Still having this problem.  I have WOL working on my mac with another app so it is working but Teamviewer seems to not have the button and not wake up the computer.  

 

Please help.

 

 

Posted by kewalarun
Henagon

Re: Wake On LAN Stopped Working

I have the same issue, it wakes up the computer when it is in sleep mode, but not when it is shutdown.

Posted by robstewaz
Henagon

Re: Wake On LAN Stopped Working

Since windows update, go into power settings, advanced, wake on lan from shut down needs to be re enabled.
Posted by kewalarun
Henagon

Re: Wake On LAN Stopped Working

I checked all the setting and it seems everything is fine, not sure what is the issue, still unable to Wake up the shutdown machine. I am using WIndows 10, please let me know if there is any specific settings for it.

Posted by Megazildjian
Digon

Re: Wake On LAN Stopped Working

The topic of this post was about TV WOL not working and has since been fixed. It seems there are quite a few people posting about personal networking issues now. Please start a new topic for these posts since it has nothing to do with the TV side of things.
Posted by alamden
Digon

Re: Wake On LAN Stopped Working

Yes. However, I posted here because I was following the TV instructions precisely, and still not able to get to my computer from outside my LAN.  I Used a dyndns hostname and my router now manages that, but cannot wake up the iMac with everything set properly if outside my LAN.  

If this needs to be in a new topic I will do what I can to make that happen.  Thanks. 

Posted by TeamViewer Staff
TeamViewer Staff

Re: Wake On LAN Stopped Working

Hi @alamden et al,

If you can wake up the computer from another computer within the same network, but you can't wake it up from a computer outside of the network, then it's likely that something else is preventing the wake-up packet from reaching the target computer - perhaps the network or computer firewall is not allowing it, or something like that.

A good way to further troubleshoot this is to use an eternal WoL tool to try and wake up the computer from outside the network. For example, you can use a website like this one (not affiliated with or supported by TeamViewer):

https://w3dt.net/tools/wakeonlan

If you enter the target computer's host name (eg. using the dyndns name you've given it), and its WoL port (usually port 9), and its MAC address, then you can test to see if the sleeping computer receives the wake-up packet from the internet. If the computer does not wake up, it suggests that some other factor is preventing it from working, beyond the scope of TeamViewer.

Unfortunately getting WoL to work can be very tricky, as there are so many factors involved - the router firewall, computer firewall, BIOS settings, Windows/Mac control panel settings, network card support, network driver support, and so on and so forth. Sometimes WiFi rather than an ethernet cable can also be a problem.

Regards,
Jeremy
TeamViewer Quality Assurance Engineer
Posted by kewalarun
Henagon

Re: Wake On LAN Stopped Working

I have the same problem, it worked for few months flawlessly, however it stopped working since yesterday. Any help will be much appreciated.

Posted by shakedown21
Henagon

Re: Wake On LAN Stopped Working

This seems to be an on-going issue for TeamViewer. It works great for a few months and then stops. Over the past 2-3 weeks, Wake on Lan has not been not working again. TeamViewer can you please fix the problem.

Posted by BT
Electron

Re: Wake On LAN Stopped Working

I have been experiencing this issue quite long. I solved the problem by changing a setting.

In Windows 10, go to Control Panel\Network and Internet\Network Connections.

Find and right click your Ethernet connection. Click Properties, then click Configure button.

New window opens. Find and click Advanced tab. At the bottom of the Property list, you should see WOL Speed. Select Auto from the drop down menu (It was 100mb for me, so it may be not compatible with pre boot bios configuration).

Please also check Wake on Magic Packet and Wake on Pattern Match are set as "Enabled" at the same window.

Also be sure you unchecked "Turn on Fast Startup" setting from power options (Control Panel\All Control Panel Items\Power Options\System Settings)

This fixed the issue (Wol not working at shutdown state) for me. Now I can wake the pc at all states (Sleep, hibernate and shut down).

Hope this helps more people.

Posted by shakedown21
Henagon

Re: Wake On LAN Stopped Working

Hi BT -

Thanks for the info, but unfortunately, I don't have a WOL Speed. See attached picture, that is the bottom of the list under the Advanced Tab. Also, Wake on Magic Packet has been checked since I started using Teamviewer. It does seem like it Wake On Lan has started working again now and I have not made any setting changes to any of my computers. I would prefer not to change the startup, since the new fast startup is 1 of 3 features that is good in Windoze!

Network.PNG

 

 

 

Posted by ChaoQuan
Photon

Re: Wake On LAN Stopped Working

Hi,

Try update network adapter drivers.

Google "Intel windows 10 latest network drivers"

Download, extract and install

You should be able to see new settings that you never seen before. Try shutdown and WOL again.
Posted by shakedown21
Henagon

Re: Wake On LAN Stopped Working

Wake on Lan seems to be working again and I did not make any setting, software, or driver changes to any of my computers. Definietly seems like the issue is on TeamViewer's side.

Posted by Coroen
Electron

Re: Wake On LAN Stopped Working

Since some time I cannot wake up my remote computers. Settings in computer, router/modem and so on have not changed, so maybe it has to do with Teamviewer? Anyone having the same problems?

Posted by obrowne
Henagon

Re: Wake On LAN Stopped Working

Hi Im having issues to.
But i maybe that this is not the fault of Teamviewer, 
i could also be a Microsoft update issue.

There are some posts stating that after the FCU (Fall Creative Update) people are having issues with WOL (wake On Lan) 
check these posts:
https://social.technet.microsoft.com/Forums/en-US/f609f769-b6ea-48fd-8055-04a37de17b45/i-have-a-pc-t...

AND

https://answers.microsoft.com/en-us/windows/forum/windows_10-windows_install-winpc/windows-10-fall-c...

Just search google

Posted by Frank002
Henagon

Re: Wake On LAN Stopped Working

It is still not working for me.

Posted by martinwinter
Henagon

Re: Wake On LAN Stopped Working

Whilst I sympathise that it is not working for you, despite all the windows updates and even a new router, Teamviewer is working fine on my set up (Win 10).

Sure, occasionally there is a glitch, but shutting down Teamviewer and restarting generally fixes it.

I will add, that initially it did take me some tiime to configure all the component parts, router, PC & software to get Teamviewer working but since then it generally works.

Posted by OmniiOMEGA
Henagon

Re: Wake On LAN Stopped Working

When will there be a team viewer update to fix this mess?
Posted by banyo
Henagon

Re: Wake On LAN Stopped Working

Hello,

Wake on lan via public adress stoped working for mee too. Is this a software issue?
Posted by Sethλ
Henagon

Re: Wake On LAN Stopped Working

Updated to version 14, but I think what work was wake on LAN configuration selected the middle option which says under general team viewer ID is within your network and then inserted all your device ID numbers including your iPhone which you’ll find somewhere in this very bottom of the settings. On my iPhone that devices ID number is at the very bottom and is slightly different than desktop computers that you’re connecting with. I’m not sure if this is necessary but when I did those three things after going on two years of not working when my computer even went to screen saver mode and absolutely nothing would wake it up on all the wake on LAN apps configuring in every possible conceivable IP address Mac hardware address, and my iMac is connected with ethernet cables, nothing worked. Now everything works perfectly fine here at home and remotely when I’m anywhere at Starbucks are using my cellular data. Good luck, best, Sethλ