Announcements

Are you new to TeamViewer and Home Office and do you need some help? Check out our FAQ here.

Highlighted
Posted by
Henagon

deactivate does not work (no more moves )

When i try to deactivate any of the ID, i have this error "no license moves left".

8 Replies
1 Accepted Solution

Accepted Solutions
Highlighted
Posted by Senior Moderator Senior Moderator
Senior Moderator
Solution

Re: deactivate does not work (no more moves )

Hi Gabriel, 

Thank you very much for the fast reply in the private message :) 

My colleagues from our support team reset your remaining moves to 10. So, you should now be able to remove the device from your Management Console.

Please note that this is a special exception from our side :) If you need constantly more than three devices, you may consider buying a Premium license. 

Wish you a great day. If there are any further questions, please do not hesitate to contact us again. 

All the best,
Natascha

View solution in original post

8 Replies
Highlighted
Posted by Senior Moderator Senior Moderator
Senior Moderator

Re: deactivate does not work (no more moves )

Hi @GoldenWeb 

Thank you for your post. 

Can you please send me your email address in a private message?

I may then ask somebody to follow up. 

Thank you in advance and have a great day. 

All the best,
Natascha

Highlighted
Posted by Senior Moderator Senior Moderator
Senior Moderator
Solution

Re: deactivate does not work (no more moves )

Hi Gabriel, 

Thank you very much for the fast reply in the private message :) 

My colleagues from our support team reset your remaining moves to 10. So, you should now be able to remove the device from your Management Console.

Please note that this is a special exception from our side :) If you need constantly more than three devices, you may consider buying a Premium license. 

Wish you a great day. If there are any further questions, please do not hesitate to contact us again. 

All the best,
Natascha

View solution in original post

Highlighted
Posted by
Henagon

Re: deactivate does not work (no more moves )

Thank you very much! 

Highlighted
Posted by
Digon

Deactivate device Not Work

I Try to Deactivate device to log in from other Device but its Not Work

why no any slove for this problem 

Highlighted
Posted by Moderator Moderator
Moderator

Re: Deactivate device Not Work

Hi @khaled112 

Thank you for your post.

Can you kindly contact TeamViewer Support Team or raise a Ticket regarding the discussion and assistance about your licence moves please. 

Best Regards.

Ying_Q

Highlighted
Posted by
Digon

Re: Deactivate device Not Work

are you serious , No one answers the phone. I have been trying for almost a year ,And actually this problem is very old, strange why it is not fixed yet

Please help with the solution,You embarrassed me at work

Highlighted
Posted by
Henagon

Re: No license Moves Left

Please reset my moves .

Highlighted
Posted by
Photon

Re: deactivate does not work (no more moves )

hello im having the same issue "No license moves left" from my teamviewer account