Highlighted
Posted by ervins
Henagon

email address is already in use

Hi.

Does anyone know what to do if I want to add new user of my company  but user email address "is already in use"? I can't find where it is in use! When I try to reset pasword of that email address - account , email does not came from teamviewer. How to delete that email from somwhere and then add it to user that I need?

1 Accepted Solution

Accepted Solutions
Posted by SIR
Trigon
Solution

Re: email address is already in use

Hi @ervins,

So if i understand correctly, you just forgot the password of an account who is already present under the user manager in Teamviewer's Management Console AND you didn't receive any email from "xxxxxxxxxxx@teamviewer.com" ?

Reset a password for an already joined company's account:

If so, you can directly reset the password of the registered account in the Teamviewer Management Console:

  1. Go into the user manager menu
  2. Click on the settings button of the account that you want to reset
  3. Choose the last option: "Reset password."

For your emails that aren't delivered from Teamviewer:

A few ideas then, you may have already tried some of them:

  • Verify if the email address is still valid and existing. See if you can receive emails from another domain.
  • Check your antispam system to see if the teamviewer's emails aren't blocked in there and check  also the spam box of the email address related to the TV account. Try to whitelist the domain "*@teamviewer.*"
  • Try to proceed equally with another existing account (= other email address) and see if you got teamviewer's emails.
  • Check your antimalware's softwares (antivirus,...) some of them can contains also an antispam service.
  • If you use a shared mailbox, see with others people who can access it, if they didn't have deleted manually thoses emails thinking it may be some spam... (everything is possible ;D).
5 Replies
Posted by SIR
Trigon

Re: email address is already in use

Hi @ervins,

You can manage your users trough the Teamviewer Management Console https://login.teamviewer.com

I assume that you already had an Teamviewer  account existing with this email address ? I ran into this issue  when i have deleted one user account from the TV Management console and then i couldn't registrer him again with the same email even the account seems to not exist anymore (at least for the TV Management Console)

It seems that teamviewer doesn't delete "for real" a teamviewer account that you had in your TV Management console but only remove it from the console. So the account is still exisiting somewhere out there.

Here's what you can try to do to register the "deleted" account again:

1) Go to the TV Management Console and go to "User management"

2) Click on the button (on the top of the page) "Add an existing account"

3) Follow the instructions.

if i remember well, you will need to login after with the "removed" TV user account (so you need to know the password). Then you can send a joining request to your company

Go back in your management console and then you need to accept the request of the "removed" user account. After acknoledgment, you must see the "removed" account back in the console.

Posted by ervins
Henagon

Re: email address is already in use

Hi.

Thanks for answer.

Yes I tried to ADD EXISTING ACCOUNT, but I did not recieve any  emails from TEAMVIEWER on that email wich is ALREADY REGISTRED and there fore I can't reset the password for that account and correctly LOGIN to teamviewer.

The problem is really stupid! I am administrator of company, but can't administrate simple email address :) .

Posted by SIR
Trigon
Solution

Re: email address is already in use

Hi @ervins,

So if i understand correctly, you just forgot the password of an account who is already present under the user manager in Teamviewer's Management Console AND you didn't receive any email from "xxxxxxxxxxx@teamviewer.com" ?

Reset a password for an already joined company's account:

If so, you can directly reset the password of the registered account in the Teamviewer Management Console:

  1. Go into the user manager menu
  2. Click on the settings button of the account that you want to reset
  3. Choose the last option: "Reset password."

For your emails that aren't delivered from Teamviewer:

A few ideas then, you may have already tried some of them:

  • Verify if the email address is still valid and existing. See if you can receive emails from another domain.
  • Check your antispam system to see if the teamviewer's emails aren't blocked in there and check  also the spam box of the email address related to the TV account. Try to whitelist the domain "*@teamviewer.*"
  • Try to proceed equally with another existing account (= other email address) and see if you got teamviewer's emails.
  • Check your antimalware's softwares (antivirus,...) some of them can contains also an antispam service.
  • If you use a shared mailbox, see with others people who can access it, if they didn't have deleted manually thoses emails thinking it may be some spam... (everything is possible ;D).
Posted by DarrenWyatt
Henagon

email address is already in use

Hi

I have a user that didnt receive the connection email when initially setup.  They dont appear in the list of users in the management console but when i go to add them i get 'email address is already in use'.  I've looked through the KB and tried to get the user to go to the logon URL and select 'forgotten password' this then asks them to specify the admin email address of the company, they add my address but then it errors 

Sorry, an error occurred while processing your request.

mWnq2P3eufc-3-1-29-jAc

Posted by SIR
Trigon

Re: email address is already in use

Hello  @DarrenWyatt 

So if i understood correctly:

  • You are an administrator of your teamviewer service used in your business
  • You connected within your administrator account in the Teamviewer Management Console (TMC)
  • You created a new user using [+ Add user] button and filled up the fields but none user have been created at the end
  • You tried to recreate the user using the same informations but you got an error message saying that the email address is already in use
  • You have been on the login page and click on the "Forgotten password" link
  • During the forgotten password wizard, you need to give the email address of one of your  teamviewer's service company administrator
  • An error occurs when you finish the forgotten password wizard

Suggestion 1: Try to reset again user password

  1. Go on the login page and try to authenticate with the user and password you just have created for the user. See if you can login.
  2. If the login fails , click on the "Fogotten password" link and enter the user email address (not the administrator email) to get the reset password web link.
  3. Go on the user's mailbox and click on the link you have received from Teamviewer (can take a few minutes).
  4. Enter and confirm the new password for the account
  5. Try to login again with the new credentials

Suggestion 2: Register the teamviewer user account within your company

  1. Connect as administrator in the TMC
  2. click on [+Add existing account] and send the shown URL link to the user
  3. Ask the user to open a browser and enter the link you sent
  4. Ask the user to login with the account credentials you have created for him in the TMC
  5. If it fails, do the suggestion 1 steps
  6. If it succeeds, a pop-up will appear then to ask the user if if wants to join a teamviewer company. Give to him a teamviewer administrator company account email address to fill the field.
  7. Connect with your teamviewer administrator account in the TMC
  8. Go in the notifications box (next to the user settings button at the top right of the page) and accept the request of the user who wants to join your company.

If both suggestions aren't working, try the following:

  • Clear your browser's cache and cookies
  • Look if your antimalware software isn't interfering with the teamviewer's website. Try to whitlelist the teamviewer's domain for any internet analysis features of your antimalware solution (if existing)
  • Try to add another account with another email address and see if the issue is happening.
  • Open a ticket at Teamviewer's support desk

Hope this can helps.

Have a nice day !