提示版本过低不能连接,不能这样吧?无论怎么升级,不能不让我们访问,那么多无人值守设备怎么办?有为客户考虑么?

公告

~~~~~~~~

TeamViewer 服务站正式上线

~~~~~~~~

购买了远程访问许可计划 ,欢迎浏览/查询/获取相关协助 

Highlighted
发布自
光子

提示版本过低不能连接,不能这样吧?无论怎么升级,不能不让我们访问,那么多无人值守设备怎么办?有为客户考虑么?

提示版本过低不能连接,不能这样吧?无论怎么升级,不能不让我们访问,那么多无人值守设备怎么办?有为客户考虑么?

2 回复
2 回复
Highlighted
发布自 调解员 调解员
调解员

回复: 提示版本过低不能连接,不能这样吧?无论怎么升级,不能不让我们访问,那么多无人值守设备怎么办?有为客户考虑么?

@shiqi 您好,

感谢您的留言。

请您确保进行远程连接之前,您的TeamViewer 帐户已登录。

同时,请您查看连接双方的 TeamViewer 软件版本系数,欢迎您查阅开始使用 至今为止最好版本的 TeamViewer - 如何进行?,并将软件版本更新至最新版本。

多谢您的理解和支持!

Ying_Q

 

Highlighted
发布自
电子

回复: 提示版本过低不能连接,不能这样吧?无论怎么升级,不能不让我们访问,那么多无人值守设备怎么办?有为客户考虑么?

不如你搞个定时任务,规定一段时间,找人去下载最新版的tv,然后分发到各个服务器,然后覆盖安装。最笨的办法来弥补程序上的问题。