Posted by Cloudcon
Henagon

Not connecting

@Esther My TV is not ready.

Disparando master1.teamviewer.com [**Do not post IP Addresses**] com 32 bytes de dados:
Resposta de **Do not post IP Addresses**: bytes=32 tempo=205ms TTL=117
Resposta de **Do not post IP Addresses**: bytes=32 tempo=208ms TTL=117

Disparando master16.teamviewer.com [**Do not post IP Addresses**] com 32 bytes de dados:
Resposta de **Do not post IP Addresses**: bytes=32 tempo=201ms TTL=117
Resposta de **Do not post IP Addresses**: bytes=32 tempo=200ms TTL=117

TV version: 14.2.2558

Firewall port :5938 is open

I noticed that if I click Options -> General -> Proxy Settings. And keep switching between No Proxy and Detect settings automatically. He connects, please help me, this is causing me a lot of inconvenience