Announcements

Set up your personal servicecamp now: https://trial.servicecamp.com/. Or Learn more.

Highlighted
Posted by ajcbutler
Digon

Servicecamp New Ticket notification to be sent to all agents

Hi

I am the main user for the service camp and I have 2 other agents.

However, only I get the notifications of new tickets.

I have gone into Administration and set each agent to receive all notifications but they are still not receiving them.

Can someone help as I am getting swamped with calls?

Thanks

Aaron

2 Accepted Solutions

Accepted Solutions
Posted by TeamViewer Staff
TeamViewer Staff
Solution

Re: Servicecamp New Ticket notification to be sent to all agents

Hi 

We have forwarded your issue to our back-end team. As soon as I get reply from them I will update you.

Yervand
Product Owner
Posted by ajcbutler
Digon
Solution

Re: Servicecamp New Ticket notification to be sent to all agents

Mine was fixed by:

In staff agents > edit user and make sure that in "Access to mailbox" has a mailbox selected or that they are Administrator one or the other.

Hope this helps.

Regards

Aaron

5 Replies
Posted by TeamViewer Staff
TeamViewer Staff
Solution

Re: Servicecamp New Ticket notification to be sent to all agents

Hi 

We have forwarded your issue to our back-end team. As soon as I get reply from them I will update you.

Yervand
Product Owner
Posted by ITEC-Ace
Henagon

Re: Servicecamp New Ticket notification to be sent to all agents

I'm having exactly the same issue...
Posted by ajcbutler
Digon
Solution

Re: Servicecamp New Ticket notification to be sent to all agents

Mine was fixed by:

In staff agents > edit user and make sure that in "Access to mailbox" has a mailbox selected or that they are Administrator one or the other.

Hope this helps.

Regards

Aaron

Posted by ITEC-Ace
Henagon

Re: Servicecamp New Ticket notification to be sent to all agents

There is no such option and all three users there are Admins...
Posted by ajcbutler
Digon

Re: Servicecamp New Ticket notification to be sent to all agents

In inboxes.  Do you have anything in Default assignee?

I had me in there and as soon as I changed it to Unassigned.  This should work.