teamviewer.com link icon
or
Ask The Community

Compatibility (All Versions) of Mac OSX

I have 2 computers, one with El Capitan and another with Mojave... Sometimes I have problems when I try to help some friends and relatives... Some of them have High Sierra, or Snow Leopard or whatever... And Because of that, usually I can NOT access their computers, not even using my TeamViewer on El Capitan or using my TeamViewer on Mojave... How can I solve these issues...?

Comments

  • JeanK
    JeanK Posts: 3,846 Moderator

    Hello @RenanPenedo,

    Thank you for your message and welcome to the TeamViewer Community! ?

    If you are using the free version, you must use the latest version on both sides of the connection.

    You will find all the information you need in our Knowledge Base article here: Enjoy using the best version of TeamViewer we made so far! - How to proceed? 

    Note: If the hardware used on the local or on the remote side of the connection is not compatible with the latest version (please see our compatibility article here: Compatibility macOS, there is, unfortunately, nothing we can do to make the free version work. We thank you in advance for your understanding.

    I hope this could help. ?

    Best regards

    Jean

    French Community Moderator
Sign In or Register to comment.