teamviewer.com link icon
or
Ask The Community

CANNOT APPLY MY PAID LICENSE

I cannot apply my paid license.  it keep showing that I have a free license and not allow me to use what I have paid for since last week. Please provide me the reactivation link ASAP because follow the reset/reactivation management is not getting me anywhere.  Thanks!

Comments

  • JeanKJeanK Posts: 3,039 Moderator

    Hello @BARBARAHU,

    Thank you for your message and welcome to the TeamViewer Community! ?

    I confirm that there is no license activated on your TeamViewer account.

    Please activate your license by following these instructions:

    Stay safe and sane! ?

    Jean

    French Community Moderator
  • Hi Jean,

    I have the customer portal set up but I never received the activation email. Would you please resend me the activation link? Would you please also let me know what email address would the activation email coming from so we can whitelist it? Thank you so much!

  • JeanKJeanK Posts: 3,039 Moderator

    Hello @BARBARAHU

    The e-mails are coming from [email protected]

    Currently, only customer support can resend the activation e-mails. You might need to contact them directly to get the e-mail sent again.

    We thank you in advance for your understanding.

    Best regards

    Jean

    French Community Moderator
  • Hi Jean,

    That was where I've been directed to here. So who should I contact with? Could you just give me their contact info? I've been spending 2 days trying this and that myself and being redirecting to different contacts but nothing has been solved! Obviously that is your technital problem - I have purchased my license, set up my portal, but my account still show FREE?! I did pay the money but I am still stuck here without any help or answer??? I even contacted the sales and tried to refund and repurchase the license. Well obviously been redirect to you guys.

    Please provide a useful solution. Thank you.

  • Thanks for letting someone sent me the activation email.

    After I click "activate", an error message shown as below - "The license you tried to active is already activated on another TeamViewer account". No one had ever used my license. Would you look into this problem please? Thank you!

    Capture.JPG

  • JeanKJeanK Posts: 3,039 Moderator

    Hello @BARBARAHU

    There must have been a mix-up somewhere.

    I recommend you to open a ticket with the following link: https://support.teamviewer.com/a/ 

    Our customer support will be able to clarify this situation.

    Best regards

    Jean

    French Community Moderator
Sign In or Register to comment.