teamviewer.com link icon
or
Ask The Community

Comment on Connection

Every time I end a session to a device, I get asked to comment on the connection.

Is there a way to stop getting this pop-up, as I tend to connect to the same devices when out of the office.

Best Answer

  • Yuri_T
    Yuri_T Posts: 2,005 Moderator
    Accepted Answer

    Hi @VenGrollmus,

    Thank you for your post 😊

    Please uncheck the following box in order to avoid getting the comment window after each session.

    Extras ➔ options ➔ Computers&Contacts ➔ Uncheck "Show comment windows after each session".

    Hope this will be helpful.

    Kind regards,

    Yuri

    Community Moderator/ コミュニティモデレーター

Answers

  • Yuri_T
    Yuri_T Posts: 2,005 Moderator
    Accepted Answer

    Hi @VenGrollmus,

    Thank you for your post 😊

    Please uncheck the following box in order to avoid getting the comment window after each session.

    Extras ➔ options ➔ Computers&Contacts ➔ Uncheck "Show comment windows after each session".

    Hope this will be helpful.

    Kind regards,

    Yuri

    Community Moderator/ コミュニティモデレーター
  • VenGrollmus
    VenGrollmus Posts: 2 ✭✭

    Great - I knew there would be a way to do it.

  • RogueOne
    RogueOne Posts: 1 Newbie

    My box is greyed out & I can't uncheck the box. How can I fix this?

Sign In or Register to comment.