teamviewer.com link icon
or
Ask The Community

Still time out and text "free license" shows,

I have trouble to activate my account from free to payed license. In the webbrowser I see my bought license is activated. But in teamviewer himself after I sign in, still the text shows "free license" and it gives a time out if I still try. I tried every step that was said in mails and community, how to activate but still doesn't work. Please help, greetz Johnny

Answers

  • Esther
    Esther Posts: 3,569 Community Manager 🌍

    Hi Johnny,

    What license did you buy and what steps did you already perform? Maybe we can find out why your license does not show up.

    Are you logged in with the account you activated your license on?

    Community Manager
  • Johnverdoorn
    Johnverdoorn Posts: 1

    Hai Esther, thanks for responding, I have a TeamViewer Remote Access Basic" License. I activated several times, in the webbrowser everything looks oké I see my license and invoice. But in the program it still shows free license.

    I think its the same account, because username (EMAIL) and password are in browser and programm the same

  • Claudia_Achour
    Claudia_Achour Posts: 1 Newbie

    Hello, I have exactly the same problem. Claudia

  • Claudia_Achour
    Claudia_Achour Posts: 1 Newbie

    I have uninstalled Teamveiwer from my (remote) computer and reinstalled it, but theere is no change, and the activation link says

    "Le jeton d'identification n'est pas valide."

  • tanmyftiu
    tanmyftiu Posts: 0 Newbie

    I have the same problem ...


  • hazenberg
    hazenberg Posts: 0 Newbie

    follow, same problem. login gives every time "FREE" connection, but we have a payed licence

  • ZPC
    ZPC Posts: 0 Newbie

    Hello.

    I also have the same problem. I bought a TeamViewer Remote Access licence.

    I have it active on my TW account. But when I log into TW application (Windows) i have "free".

    Please find some solution because i can't work.

    Regards.

  • Johnverdoorn
    Johnverdoorn Posts: 1

    To all, I found the problem, in the mail in outlook the button "activate" invisable (behind the number one there has to be a button)

    but in the webmail, the button "activate" was visible,after I pushed the button activate it was easy.


Sign In or Register to comment.