teamviewer.com link icon
or
Ask The Community

TeamViewer is not working after update

I was using TeamViewer 9. After update to TV 12 I see message "Not ready. Check your connection...".

Same message appear when I install any other version of TV above 9, but TV 9 is working properly.

Right now I can use only TV 9 on my computer. I'm usnig windows 10.

Answers

  • AlenaC
    AlenaC Posts: 529 Moderator

    Hi @PiotrGontarski

    thanks for your post, welcome to the community.

    Please have a look at our supported operating systems: https://community.teamviewer.com/English/kb/articles/24141-supported-operating-systems

    If it is supported, I would also check that TeamViewer is able to connect to the internet: https://community.teamviewer.com/English/kb/articles/49093-not-ready-please-check-your-connection

    Please let us know if we can assist you further

    Best, Alena

    Alena C
    Spanish Community Moderator
  • PiotrGontarski
    PiotrGontarski Posts: 2 ✭✭

    Hi @AlenaC,

    I checked supported systems and my system is supported. I've got licensed TV and this license is recognized by any TV 10 -15 but only TV 9 is working properly.

    This is what i tried to make TV 10 - 15 working:

    • set DNS to 8.8.8.8 and 8.8.4.4
    • I added app TeamViewer.exe. and TeamViewer_Service.exe to firewall (allow inboud/outboud connections)
    • checked "Hosts" file for teamviewer entries
    • disabled TCP/IPv6
    • reseted winsock
    • restarted TeamViewer service

    Nothing helped. I run out of ideas.

    But TV9 is working fine only when I tried to run any version above 9 a message "not ready. check your connection.." apear.


    Regards

    Piotr

  • AlenaC
    AlenaC Posts: 529 Moderator

    Hi @PiotrGontarski

    thanks for your answer. After checking it internally, could you please open a ticket? Once this information is in our internal system, it can be forwarded directly to the dedicated department

    If you are not able to, please send me a private message with your e-mail address and I will open it for you.

    Thanks in advance and sorry for the inconveniences caused

    Best, Alena

    Alena C
    Spanish Community Moderator
Sign In or Register to comment.