teamviewer.com link icon
or
Ask The Community

TeamViewer is one of the winners of the European Customer Centricity Award 🥳


Please find more information here.

Touch mode not working on my Samsung Galaxy Tab S3 with a 10" screen

RayLodato
RayLodato Posts: 2 ✭✭

I am running the latest version of TeamViewer on my PC (15.18.5) and the latest version of the TeamView app on my Android tablet. When I connect to my PC, I only get Mouse mode. I do not even get the option to go into Touch mode. I've been searching these posts and it seems I should be able to select Touch mode with my size screen. Can anyone shed some light onto this issue?

Answers

  • JohnRocha
    JohnRocha Posts: 2 ✭✭

    I had this problem when I was connecting to the mobile device using the "Connect" dialog in the upper right corner of the PC's TeamViewer window.

    I got it to work by:

    1. Select "Remote Control" from the PC application's left hand panel. This changed the screen to show Allow Remote Control and Control Remote Computer.
    2. I selected "Remote Control" under "Control Remote Computer"
    3. I entered the remote partner ID
    4. I selected connect

    If I go though THIS route it works for me.

    Perhaps it'll work for you too?

    Good luck.

  • RayLodato
    RayLodato Posts: 2 ✭✭

    Thanks for that, but I'm connection from my tablet to my PC, not the other way around. When I use my tablet to view my PC, I do not have the option for touch mode, but the documentation says I should. Can anyone shed any light on this?