teamviewer.com link icon
or
Ask The Community

Quck support Exe through Management console

We have a Teamviewer version 9 corporate license. 


Now that Teamviewer 9 is getting discontinued we have started facing connectivity issues even when we are connecting to the registered Quick support version 9 exe at the other end to access the system . 

I can update to to Teamviewer 15 at my end but I need assistance to generate a registered Teamviewer 15 version quick support exe to be given to customers at our end so that I can connect without geting disconnected.

I tried to create a new one using management console but it shows only session id and not the ID and password for the customers to share the same with us to connect.


Please help. 

Answers

  • Esther
    Esther Posts: 4,048 Community Manager 🌍

    HI @Beehive

    If you want to continue using the TeamViewer ID and a password in the QuickSupport module you can do this of course. Just know, that this method is a bit outdated. The advantages of using the service queue are numerous - but depending on your use case, you can still opt in for ID and password. (I am linking to some additional information: Service queue)

    The default method is that Automatically add users to a group in your contacts list is enabled. As soon as you disable it, the module will prompt you with the old method.


    Hope that helps,

    Esther

    Community Manager
  • Beehive
    Beehive Posts: 5 ✭✭
    edited July 2021

    Thanks for the quick reply .

    I already have a quick support module added in my management console that was created with teamviewer 9, so I will have to edit it as you said and then download this Quick support and it will be for Version 15 ...right ?

    Basically how do I know whether it will be a TeamViewer 15 compatible quick support exe

    Please confirm

  • Esther
    Esther Posts: 4,048 Community Manager 🌍

    Basically, the Management Console should offer you to update your existing module to the latest version after it recognizes a newer license being activated on your account. It should look like this:

    However - if you create a new module with a license for version 15 on your account, the QuickSupport will be in version 15 too.

    You can make the test: Open the link that has been created for you when saving the module on the console on a test device. You will get version 15 if the setup is correct!

    I mean this link:


    Community Manager
  • Beehive
    Beehive Posts: 5 ✭✭

    Ok.. will check


    Thanks much