teamviewer.com link icon
or
Ask The Community

Invitation email language: why always on english ?

Hi,

I have correctly set my language of the meeting invitation email but this is always sent in English. Before the latest updates this problem did not occur...

any suggestions?

Comments

  • Molydoly
    Molydoly Posts: 4 ✭✭

    Go to you mail setting and visit language setting tab and change the language preferences from there.