teamviewer.com link icon
or
Ask The Community

Inactivity doesn't lock android screen while there is an active remote connection. Any suggestions?

Bartholomew
Bartholomew Posts: 2 Newbie
edited September 15 in Mobile

Hi all,

I have a Samsung Galaxy S8 (SM-G950F to be specific). My "Screen Timeout" setting is 15 seconds, which then locks shortly after. When I have a remote connection active, the screen doesn't lock...it just dims a little. It only locks when I close the remote connection.

If possible, I would prefer not to have to close the connection every time just to have it lock and then reconnect.

Does anyone know if there is a setting or work-around for this?

Answers

  • Bartholomew
    Bartholomew Posts: 2 Newbie

    Would you by any chance know what the setting is and where to find it?

    I went to Extras -> Options -> Advanced -> Advanced settings for connections to other computers and ticked the "Enable black screen if partner input is deactivated" option. That didn't work as I'm sure that particular setting is for something entirely different, but it was worth a shot.

    After unticking the above mentioned setting, I then changed the "Lock remote computer" setting from "Automatic" to "Always" but that also didn't work.

    I see there's a "Timing out inactive session" option below at the bottom of that section with a minimum of 30 minutes which I haven't tried yet due to the minimum setting of 30 minutes, which is too long...though, I assume that setting times out the remote connection and not the device.