Unattended Access not working but shows as setup

KazooDrew
KazooDrew Posts: 1 Newbie
edited August 30 in General questions

I have read the instructions.

I have setup unattended access but when I try to connect it is still prompting to get the password shown on partners screen.

I have installed the latest version on both machines. I am logged in as an administrative windows user when I setup and change the remote machines settings.

I can login to the remote machine via RDP from another machine on the network so I am able to play around from both sides.


I am also not able to uncheck the remote management option to disable it. on my other machine I have had to uncheck and recheck this option to get it working again sometimes.

When I went to remove the licensed computer so I could try re-adding it I got a message saying that I have changed computers too many times this month. This is **bleep** because all I have done is removed re-added the same computer trying to get it to work.

Answers

  • Ying_Q
    Ying_Q Posts: 2,380 Moderator

    Hello @KazooDrew,

    We are sorry to know that you landed in the Community with frustration. To help and sort things out, we ask for your patience in reading the following explanations.

    Based on the description of the license monthly limitation, the setup for Easy Access is slightly different as the activation and set-up will need to take place first. Please read these articles and follow the instructions on different TeamViewer interfaces:

    Also, the question about the display of "Easy Access for one manager is granted" indicates that the current device has been successfully granted to the device group manager. Here are the steps for deletion on the TeamViewer client if you are the manager or have permission. 👉TeamViewer Client ➜ Options (GearWheel⚙ on the top right corner) ➜ General ➜ Manage this device ➜ Remove all managers as point 1 in the screenshot below.

    At last on the setup with Easy Access, please complete the Account assignment by signing in to your TeamViewer account as point 2 in the screenshot below.


    Hope I help to clear the confusion and uncertainty about your question, please also keep me posted about how you go with the Easy access setup.

    Wish you a smooth connection and a great day ahead!

    Best,

    Ying_Q

    Community Moderator/中文社区管理员