Teamviewer 13 only screen during connection

PablooS Posts: 2 ✭✭

In the company, we use TeamViewer 13 (naturally with a license) for connections to the Raspberry Pi 4. The last time, half a year ago, I installed TeamViewer Host (version 13.2.153830) on the Raspberry Pi (running Bullseye) and set a password without linking the account, and it worked well (it has been working until now).

Now, when I install the same version on the Raspberry Pi and set the password, I do get a connection, but not full access (I can only see the screen and can't click on anything). Initially, I installed it on the Bookworm system. I had issues with Wayland, but I found a solution (changing Wayland to X11 in raspi-config), and then it worked normally until I went back to work - from the next day onwards, it works like it does now (I can only see the screen). What did I forget during the installation or where could the problem lie?

TeamViewer is configured the same on both Raspberry Pis.

I used the same installation file as before and also downloaded and installed a new one (version 13.2.153830).