teamviewer.com link icon
or
Ask The Community

Teamviewee 13 on Linux middle mouse button not working

Anyone else having this problem on Linux? Middle mouse button not working for me on Fedora.

Comments

  • I am having this problem too on Centos

  • Any solutions?

  • barna
    barna Posts: 1

    Same problem on Ubuntu 18.04, TeamViewer 13.1.3026. Any solutions?

  • Not working for me too. (Not scrolling)

    Linux Mint 17

    TeamViewer 13.X (now at 13.1.8286)

  • Linux Mint 18.3
    Middle button click does not work too. is there a solution?

  • cfab
    cfab Posts: 3

    Same here using teamviewer_13.2.13582_amd64.deb on a kubuntu 18.04 bionic

    Downgrading to teamviewer_13.1.8286_amd64.deb solved the probleme.

  • Same here on Arch. Looks like it doesn't depend on the distro or kernel at all...

  • cfab
    cfab Posts: 3

    No button 2 working on fresh new release v13.2.26559.

    Running Ubuntu 18.04

    Have to downgrade to 13.1.8286 to get it working.

  • Id like to add my reply here as well. Ubuntu 18.10 running Gnome 3.30, kernel 4.19.2. Middle mouse not working.

  • cfab
    cfab Posts: 3

    New release 14.0.12762 solved this issue . Middle button is woking fine.I'm using Kubuntu 18.04 bionic

    Thanks TV for this worderfull product.

  • awesome! just tested and it works! Thanks!
  • Good to see devs care about stuff reported here :)

Sign In or Register to comment.