teamviewer.com link icon
or
Ask The Community

A Comunidade TeamViewer chega ao Brasil 🎉


Check out our brand-new Portuguese Community 👉 here 👈.

turn off automatic screen sharing doesn't work

even if i turn off the "automatic start Screen sharing"-Options in my blizz Settings, everytime i start a meeting the screen sharing is on. could this be a bug in the latest release (13.3.3342) Best Regards Patrick

Comments

  • Jaquie
    Jaquie Posts: 93

    Dear Patrick, 

    Are you using the new interaface? If you turn off the option "Auto start screen sharing" you will notice that when you start a meeing you see an orange frame around it. This means that your screen is not being shared and therefore your meeting turns into a Video Conference or a call.

    If you decide to share your screen spontaneously within the Video Conference you can always press the icon next to your camera option in the lower menu.

    The main indicator of whether or not your screen is being shared is the color of the frame around your meeting. 

    Let us know if you need any further assistance. 

    Best =) 

    Jaquie

  • Hi,

    I am afraid to call this an issue. If I select "manually" in the settings for screen sharing, I do expect, that a user needs to request screen sharing and not just grabbing it. This means everybody could hijack the screen if the presenter/owner of the call does not share his own screen (at least in pause mode).

    If screen is shared in pause mode, others are not allowed to step in as presenter, but are not able to see videos of other participants because the frozen screen still fills the whole screen (at least by using iOS clients). 

    This makes no sense to me at all.

    Regards