teamviewer.com link icon
or
Ask The Community

Teamviewer on ubuntu 18.04 !

The latest  Teamviewer on Ubuntu 18.04  works perfect,   a big bravo  to the people of Teamviewer.

Its  amazingly light and super fast.

Keep up the perfect job. 

 

Tagged:

Comments

  • I'm connected from my Windows 7 machine to my Ubuntu machine (18.04 LTS).  What's happening on the Ubuntu screen doesn't show up on the TeamViewer session after getting connected.  I can see the initial desktop, but if I do something such as open a browser or look at settings, the window opens on the Ubuntu desktop, but it doesn't show me that on the remote session.

  • The behaviour observed by Grodech is happening to me as well. Sometimes TeamViewer works but sometimes the screen shown to the client does not reflect what is happening on the host screen. Its like the screen is frozen when TeamViewer connects. 

  • John18
    John18 Posts: 6

    I tried 13 and 14 on 18.04 (minimal install) and no joy.  Went through all community posts.  Tried everything and neither would connect to the Teamviewer server.  Even tried wine.  Finally loaded the Windows version in a virtual machine.

  • I can't even get the GUI to load.  Purged and reinstalled numerous times.  Zero troubleshooting steps posted by teamviewer, no errors in the log.  No gui.log, but I can't tell if that's been deprecated.

    Ubuntu 18.04 with Cinnamon 3.6.7

     

    $teamviewer

    Init...
    CheckCPU: SSE2 support: yes
    Checking setup...
    Launching TeamViewer ...
    Launching TeamViewer GUI ...

    and THAT'S IT.  no errors that I have found so far.

Sign In or Register to comment.

Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!