Custom QS build password issues


We have just upgraded our Temviewer vesion and our custom deply QS download. When password set to "random" it is fine. However when it is defined authentication always fails. I have tried a number of test passwords howver all the same. We have tried a full re-design and re-deply of the QS client however the same. We have a set password for sone customers. 

Anyone else seen / had this issue? Any suggestions / solutions greatly received?



  • Ying_Q
    Ying_Q Posts: 2,437 Moderator

    Hi @Matthew_King,

    Thank you for your post and we are sorry for the late reply.

    Can you kindly check on the remote devices whether there is any installed versions of TeamViewer (Full or Host version) available while TeamViewer QuickSupport runs at the same time please.

    • If TeamViewer QuickSupport runs while TeamViewer installed versions is offline on the same device, Authentication will always verified from installed version first. The predefined password on QuickSupport will not be verified and matched for authentication;
    • If TeamViewer runs without any installed TeamViewer version on the same device, kindly contact TeamViewer Support Team for further discussion and investigation please.

    Hope it would be helpful in your case.



    Community Moderator/中文社区管理员