TeamViewer 15 ServiceQueue no email notifications

Options

Since we've created the new Quick Support module after license upgrade we are not recieving email notifications for new service queues. Push notifications in teamviewer client do work.

Checkbox fir recieving ServiceQueue notification is active for all users as before

Comments

  • Ying_Q
    Ying_Q Posts: 2,625 Moderator
    Options

    Hi @Equillibrium,

    Thank you for your post.

    Can you kindly try unshare and reshare the desinated group of assignees, and untick and retick the setting of servicecamp notification please.  

    Hope the actions above will be helpful and kindly let us know if there is anything we may assist further with.

    Regards

    Ying_Q

    Community Moderator/中文社区管理员
  • Equillibrium
    Equillibrium Posts: 2 ✭✭
    Options

    Hello!

    Removed device group sharing, unticked the ServiceQueue notifications for all users. Shared the group again and enabled notifications ofr select users, but nothing changer - still there is no email notofications when I run Quick Support on another PC by another user, when service queue is successfully created

  • Ying_Q
    Ying_Q Posts: 2,625 Moderator
    Options

    Hi @Equillibrium,

    Thank you for your reply.

    Can you kindly advise all users to check their email spam folder, and advise IT administrator to check any block on receiving the email from TeamViewer please. 

    If the issue persists and not improved after clear the email blockage, kindly contact TeamViewer Support Team for further assistance.

    Regards

    Ying_Q

    Community Moderator/中文社区管理员