teamviewer.com link icon
or
Ask The Community

Windows 10 machine running teamviewer 15 (latest version) not showing one program which worked previ

I have windows 10 machine which we connect to using teamviewer 15 ,  it was working fine on the machine yesterday with no issues and connecting today , it is like it is invisible on teamviewer but if I click on where icons are on the program I can actually use it. 

Has there been any issue with programs people have been using when accessing with teamviewer ? 

Troubleshooting done so far 

I have tried older versions of teamviewer 9 all the way up to 15 

Reboot of the both machines, (includes different machines) 

Tried different resolutions (as per some of the community’s posts about different programs) 

The program works when you put a monitor on the machine, it is used by remote users

***this isnt a problem with the program it is with Teamviewer, it worked yesterday and not today. 

Capture1.PNG

 

 

From above you can see a screenshot with the issue, it shows the outline of the program but doesn't show actually show the program and as you can see when click on the program I get options to add items to the tool bar. 

 

Any help on this would be much appreciated 

Tagged:

Best Answer

Answers

  • HI 

     

    Thanks for the reply and it has worked that link , but what i am wondering did anything change in teamviewer to say this has become a problem,