Commercial use - Connection time out



  • MaGiiK
    MaGiiK Posts: 2 ✭✭

    As I mentioned prior, I already filled out the form. I also sent a support email to them. This was all about a year or so ago, when this problem happened the first time. Now it's happening again and nothing has changed on my end.

  • Anthony2816
    Anthony2816 Posts: 2 ✭✭

    Since this is suddenly happening to many people, I suspect it's a bug at Teamviewer's end. 

    The timing of this bug is probably my fault, as I'm about to go on vacation for a couple of weeks, and was relying on Teamviewer to access my home computer while gone. Guess that won't be happening...

  • bighorse
    bighorse Posts: 1

    me too, where do I email to let them know that I am also one of those people in this category?

  • claytone
    claytone Posts: 8 ✭✭

    Same here, just started using Norton VPN  a couple of weeks ago. I'd already had several reCAPTCHAs trying to do a simple Google search. For those, disconnecting the VPN and reconnecting cleared up the problem, apparently getting away from a "bad" (maybe just busy) IP address.

    I tried the  commercial use suspected  page to reset, but it seems to have problem with my TeamViewer ID. The message "Please enter your device id as it appears in your TeamViewer client." appears each time I try to submit. I've tried what I consider my TeamViewer ID, as lower case, first letter capitalized, all caps, email address, and Windows machine name, but nothing appears to work. The title on the field says "TeamViewer ID", so I didn't expect some of these options to work, but just gave it a shot.

    Not a big deal at the moment, since I mostly use TeamViewer at home. I can just get up a walk to the other computer. It will be kind of a nuisance to find a replacement for the times I travel, but TeamViewer has a couple of annoying issues anyway. It sometimes fails to render specific windows, especially when connecting to my older Lenovo ThinkPad laptop.

  • nairb
    nairb Posts: 3 ✭✭

    If anyone from teamviewer can get me that form I would be very thankfull.  Longterm user got this and I in no way am commercial, make/sell products.

    I suspect me adding a PC and troubleshooting VPN slow connection caused mine as did thin in last 24-48 hour's. Or could be amount of time connected to my media pc.   I'm just hoping they can see mine are all on the same local network.

  • nairb
    nairb Posts: 3 ✭✭

    Thank you for post claytone.  I am highly suspecting me using VPN's is causing it to.  If they looked at IP 3 computer's were in different IP's for me.  But in reality they were all in my house different room's. 

    It was just 2 until last 48 hours or so.  So wondering if the 3rd computer i just added in last day or two was what caused it.   Idk how many IP's it got when I was troubleshooting VPN speed. Would not suprise me if 25+ different IP's. 

    I'm just hoping they can see on same local network and hopefully put me back to regular.  As I'm in no way commercial.  

  • claytone
    claytone Posts: 8 ✭✭

    The "commerical use" bug bit me today. I found the two similar but different forms below. I was finally able to submit the second one using the numeric TeamViewer id (### ### ###) in the device ID field. The first one asked for "TeamViewer ID", but didn't like the TeamViewer user ID I submitted. The second also asked for a log file, so I sent the latest one along. I'm not going to hold my breath, since the form says "answering your request may take up to 30 days".

  • andre10_manole
    andre10_manole Posts: 1

    I also have this problem, can somebody solve this please?

  • claytone
    claytone Posts: 8 ✭✭

    Yes, I'm going to look around for a new product.I really can't justify spending [the price has been removed as per the community guidelines.] when for the most part I could just get up, go upstairs, and sit down at the other computer.

    I found there are actually two similar pages for arguing your case, links are below. I got the second one to work by including the numeric device id (### ### ###) in the device ID field. This form also requires submitting a TeamViewer log file, which I did.

    The "commercial use suspected" form asked for a  "TeamViewer ID",  and wanted the numbers as well. This doesn't make much sense, since the numbers identify a particular computer. I now have two blocked computers, I'd like to get them unblocked at the same time.

    The two forms actually have different purposes, The first one talks about the commerical use messages we've been seeing, and promises a response in 7 days. The second one talks about an expired trial period, something to do with the options selected when installing TeamViewer, and says a response may take up to 30 days.

    I've now submitted both forms, so we'll see what happens.I really thought the second form was just a different version of the first, but failed to read carefully, due to frustration over trying to figure out what the first form wanted.

  • Gailon85
    Gailon85 Posts: 1
    I also started having this issue as of today. I don't use the software commercially. I use it strictly on my personal computers.
  • ThatDutchGuy
    ThatDutchGuy Posts: 3 ✭✭

    Found this link. But yes its frustrating getting that message. I get that people need to pay for corporate use, but its frustrating for home users having to deal with paranoid bots assuming corporate use. Properly check before blocking I'd suggest.

  • SteveP666
    SteveP666 Posts: 8 ✭✭

    Just popped up today.  No idea why commecial use would be suspected.  I use it to connect to PC's and a laptop in my house.  Occasionally use it to troubleshoot my 88-year-old mother's PC.

    Also having trouble with the form.  It wants to see "affected teamviewer ID."  I'm putting in the computer name in the "my computers" list, but keep getting "Please enter your device id as it appears in your TeamViewer client."

    Great service when it was working.  Don't know what to do if I can't even submit the request form.

  • SteveP666
    SteveP666 Posts: 8 ✭✭

    @MaGiiK wrote:

    I filled out the form, and after a week I was good to go to connect to my other PC again.

    Do you happen to know what goes in the Affected TeamViewer ID field in the form?

  • musicreporter
    musicreporter Posts: 11 ✭✭

    Apparently TV suspects you are using TV as a commercial account. Go to tech support or HElp on their website and search there for help on explaining your use is personal.

  • tarapoto2006
    tarapoto2006 Posts: 1

    I have the same problem today, July 29. I have never used it for commercial use at all. I don't even use it to transfer files, just to control my personal servers remotely. I hope this is just some new bug that they quickly fix, otherwise I guess I'll just have to switch to "Third party product". Luckily, there are alternatives if TeamViewer wants to alienate its user base, but I hope that isn't the case. I understand that they're not making any money from me, but if you claim to offer free software forever under specific conditions, and then kick people off for not following the rules even when they are, it makes you look like a bad company. My 2 cents.

  • sammiam
    sammiam Posts: 1

    What a pain, not sure what's going on... I just switch to a free product... what a shame, I have used teamviewer for years for personal use only, and now it's become a product that I feel is no longer worth all the hassle that I'm having to go through just to use it for my personal use.  I'll just use a remote desktop product to get to my windows machine, and use something other product for getting to my linux servers....  Sad to say, I could never recommend this product for commercial use...

  • Clanks
    Clanks Posts: 1

    i got booted out today but only on one of my computers. and its the one i absolutely need it on because i have no monitor hooked up to it. i think mine got triggered because i just got a brand new macbook so because i have 3 computers on the same account, plus my phone, it probably thinks im using it for commerial purposes

    super annoying, please fix

  • pv7721
    pv7721 Posts: 151 ✭✭

    Heh, just saw this when my TV connection expired: Work flexibly from home for only [removed per Community Guidelines - Do not discuss price]. I guess this is what they were after, after all.

  • bazbsg
    bazbsg Posts: 112 ✭✭

    Oh well. Today I am getting the warning again when i connect to my that PC that I upgrade TV on yesterday.

    it still doesn't cut me off even though it says it will.

    I submitted the form today. Let's see how long it takes. Their message says it will take seven days.

  • DFelten
    DFelten Posts: 1

    Same problem here. My account is mistakenly considered commercial. Please fix this!

  • masm
    masm Posts: 1

    Too much of a hassle to get TV to recognize me as a personal user.

    I have switched to **Third Party Product**. Essentially the same thing as TV and no hassle. 
    Here is how: 

    [Removed as per Community Guidelines.]

    Ending a years long relationship with TV because of this Commercial User Detected issue.

  • AnLang1912
    AnLang1912 Posts: 1

    I guess, I will follow


  • BobbyMar
    BobbyMar Posts: 1

    I have used this for years to support family and log into my own computers at my home with the same location/IP. 
    Today I got the commercial usage suspected / can only log in for 5 minutes at a time.

    Strange, is there a change in policy?

    Filled in the form and will see what happens

    However it may end.


    Now back to reality, need to do some research on alternatives.


  • Psyllicon
    Psyllicon Posts: 4 ✭✭

    I did NOT receive an email from TV - but while I was doing maintenance on FAMILY computers (my Parents are 'not allowed' to attempt that ,, LOL )

    I received a Pop-Up



    I used the 'Feedback' link to explain to them that I AM PRIVATE

    -- Yes Please,  SnowBallOne -- keep us informed

  • dtmensink
    dtmensink Posts: 1

    I have purchased Teamviewer but now after about 3-5 minutes i get locked out for 10 minutes and I get a message saying that I must upgrade. ?

  • DeepestBlue
    DeepestBlue Posts: 5 ✭✭

    Interestingly - TeamViewer only seems to give me the commerical use warning when I use it from specific locations.

    [removed per Community Guidelines]

    It's a real shame that TV can't be bothered to sort this out - it's a very useful program, but it's becoming increasingly obvious that they don't give a flying **bleep** about free users and, it would seem, don't want us using their software. Maybe there are too many of us and we're using too much of their resources - but you think they might just introduce a "home support" subscription instead of just annoying everyone like this.

  • neyoneit
    neyoneit Posts: 1

    I have wrote an email with proper document which teamviewer staff needed and its more then a year and noone replied.

    I am user with disabilities (wheelchair) and teamviewer helped me a lot connect to my other computers that were not my immediate reach. Teamviewer as a company doesnt care about their users.

    What a shame.

    PS: my email with form teamviewer needed was sent Thu, Jan 24 2018, 3:07 PM