link icon
Ask The Community

Commercial use - Connection time out



  • hey, i only use teamviewer to access a old laptop that i use to control a 3d printer because the screen is broken, and i installed win server on it, i though that will help because even new its already an underpower machine, after ~1 month using without problems now i recived commercial use detected mensage and an 5 min limit usage, there is anyway to solve it or, i will need to pay?

    [EDIT]: i though reinstalling windows 7 or linux, but without a screen i cant access the boot menu.

  • I'm in the same boat, not sure why this is happening... ugh!

    somebody needs to revist their code to make sure things are checked!

  • tos9999
    tos9999 Posts: 9 ✭✭

    No, my problem has not been solved yet.

  • bazbsg
    bazbsg Posts: 103 ✭✭

    @GromitD90 In my case it was because my mother's PC is 8,500 miles from my PC. I can't remember if they were promising seven days or 30 days back when I filed the form. After 33 days and a reminder I got unlocked and that was before I was able to visit my mom and install something else. Now, I still use TV but I have a backup installed in case I lose access again. I am starting to be flagged again but I've narrowed to down to the PC attached to my television (I would have writen TV but for the chance of confusion.) 

  • RomikB
    RomikB Posts: 5

     I have 2 PC with setted up unattended access, all added to my account, and 2 or 3 portable clients (notebook, work and mobile). I always login to account and connect throught computers and contacts tab. I do this about 5 years. About a year ago TV start annoing me with commertial using. And now any second connection it says me about commersial usage and breaks connection. Version 14 have no a dialog to report false positive commersial usage.

  • got same mail from them, guess they massivly enforcing any use to buy their license. TV is dead for me, looking to delete all my account and reaching support or submitting support ticket ends in a circle by leading to this community. cheers up TV this is how you satisfy your free usage customer.  

  • Thanks god I am not the only person with this mess. I believe TV enforces their license models heavily. So pursuing customers to pay for the "free of charge" service is great in perspective to the ROI of their sale departments.

    for me, TV is dead and deleted on all my "potential" customers i support in my leisure time as business pro *jokeoff* thanks for being 5 years with TV and a usage of 12 times a year, which indicates me as professional user while i randomly connect to a mobile phone support my family in certain android related tasks!!!! But yes you hang off on me. All people around me I highly recommend to avoid using you. this literally **bleep** me off.

  • Same here! I use to connect to the same room desktop from my tablet and now it says commercial use detected and states it gives me only 5 minutes but disconnects in less than 2! im actually using non commercial teamviewer for almost 10 years!!!  but now im also dissapointed and i cant record the session when  im using teamviewer...

  • rla216
    rla216 Posts: 1

    So what is the fix? It keeps timing out each time I log in and won't let me fix it.Help! 

  • Now this also keep getting on my computer to?im lokked out?i just want to use this private free use,please help me?Keep getting this on my iphone try connected my beedrom home commercial use?,this app seems to be used in commercial used and will be disconnected in 5min im private user and just using this at my home and helping my father and brother some times,and using this when im not home sometimes and help my wife and kids at home,so im just using this at privat free use,why is this happening,
    just want to use free version to help my familly sometimes, 
    your license limits the maximum session,what is happening?this have never happend before?tried contacted teamviwer no answer?



  • Halbmra
    Halbmra Posts: 1

    Aftet many years of using Team Viewer somehow now believes I am a commercial user and blocked/ limited my access to 5 minutes.  I have never received any compensation as I only use Team Viewr for person reasons.  

  • sornord
    sornord Posts: 16

    Same situation as you (managing my mom's computer, though she's only 400 miles away.)  Virtually ALL my other TV uses were room-to-room inside my house as I have two computers that are, more or less, special use as a DVR in a small living room and as an audio playback/editor for a small music area I have.  Both have media servers to allow playback of recorded video/audio over other televisions/PCs/tablets in our house.  Neither are fired up regularly except for weekly anti-virus/OS updates, AND both are connected to televisions as monitors.  MY transgression as far as TV is concerned is likely logging onto my main PC at home from a doctor's waiting room over their guest WiFi.

  • sornord
    sornord Posts: 16

    I haven't had my "commercial use" connection last more than 10-15 SECONDS.  Like another poster on this thread, IF/IF I get unblocked again (this CU **bleep** happened about a year ago too), I'm going to install a backup remote control app on my home PCs/tablets/phones, and on my mom's computer some 400 miles away.

  • I also have the same problem:(
  • I had Posted this Back in May.
    but once again,  I'm flagged for Comercial use, which I am not.
    but here is the Link to the FORM you must Submit...

    It took me a long time to find it,  I hope it might help someone else.
    Takes a few days to a week, and I did NOT receive any kind of response, it just started working again...
    That's how I knew it was addressed.

     Posted by WyldAnimal 
    ‎14 May 2019, 9:40 AM
    Re: TeamViewer thinks I’m using the software commercially!
  • Here is the Link to the FORM you must Submit...

    It took me a long time to find it,  I hope it might help someone else.
    Takes a few days to a week, and I did NOT receive any kind of response, it just started working again...
    That's how I knew it was addressed.

  • Since the latest version of Teamviewer (14.4.2669 on Windows 10 and 14.4.208 CL on Android 5.0), I am constantly recieving this message during login followed by an automatic shutdown with the message shown above. I have been using this product for years as a private user with no commercial use. Any assistance would be gratefully appreciated.

  • T21
    T21 Posts: 1

    I am experiencing the same behavior recently.  And also have never used TeamViewer for other than my personal use.

  • OK, it's been about a week now for me, but I have decided to use another product which is actually better. Can't say more, since these TV censors this message board pretty heavily.

    For what it's worth, there is a form:

    which you can fill out to protest their decision. There's no hint that this will work, but it's worth a try if you're not in a hurry. The field "Affected TeamViewer ID" is looking for the numeric TV id of one of your systems, so ### ### ###, three groups of three digits separated by spaces. This totally makes no sense, since I have system A and system B. Both A and B are associated with my same TV login, they mainly talk to each other, and both are blocked. I submitted the form for only system A, heeding warnings on the form that "sending multiple requests will prolong the process". So we'll see if either one gets unblocked. This is what we call in English a "moot point", something which may be of interest for academic debate, but has no impact in what others might call the "real world".

  • I do not use the program for commercial use, I go for a few minutes, but I have limited access, why?

  • I can understand a nag message when their system false-positives a commercial use when there isn't one, but to tell me I can't connect to my house for 5-7-10 minutes because they as a company are suddenly all holy and mighty - meanwhile I'm still waiting on day 5 to hear back on them fixing this **bleep** commercial use thing has now reached totally unacceptable. The workplace I manage will now be obtaining new remote software AS SOON AS POSSIBLE, like, seeing as this blocking happened at 3am and I had to VPN my way in (my just-in-case route), this morning when I get in there, and no longer renewing any license with the company now here forward because of the way I have been treated. Their overzealousness, greed, and genuine lack of concern has now cost them a real paying contract. I'm still very unhappy in the ultimate of sense of the word that NO ONE THERE HAS been able tell me what the **bleep** I did to make them think that my junk recycled notebooks with the screens open and webcams aimed at a few places in my house, are commercial.  I mean... they have the password, they can go in and see kitty if they want - if he's on his tree anyways...

    Oh, yeah, and the 500 character count limit - not mentioned anywhere else on the feedback mechanism of the client software, - presenting me with a very irritating message that I got after I typed all of it in nicely was a wonderful bonus.  Goody.  That's how to stick it to those complainers...

  • P.P.S.  Thank you TeamViewer GmbH for the wonderfully robust censorship programming as well.  Makes me look like I have the mouth of a drunken sailor.  

  • Hi,


    I have the same problems. I manage mo home PC's and my family and cant do it, while all PC's are marked as comercials. And I have also some servers, they are marked also....

    I have under 20PC's in my account but still have problems from that time they created this new politics and cant use it.

    Every time I conenct I'm marked as a commertial and have only 5min for work. What can I do in that time ...


    Is possible somehow to resolve it?



  • sornord
    sornord Posts: 16

    Yeah, I had to laugh at the censorship.  The initials for a male steer's **bleep** output were bleeped, not the WORD, the initials.  Me and my **bleep** mouth!

  • sornord
    sornord Posts: 16

    BWAHAHAHAHAHA!  The word, the adjective, **bleep**, was just bleeped!

  • sornord
    sornord Posts: 16

    AND the word, **bleep**...describing my mouth!  Geez.  Must be a very fun place to work!

  • pv7721
    pv7721 Posts: 150 ✭✭

    I wonder if this IA has a nickname...

  • Start filling out those forms, guys. The one with 20 PCs, feel free to send in every one of them!

  • I use TeamViewer at home from my main custom built PC to access both of my old laptops since they have damaged screens and the keyboards don't work well on them. I use one of my laptops for hosting Minecraft servers to play with my friends and I (personal, not commercial server). And I host a Discord Bot for my own Discord Server and for friends to use if they want (personal, not commercial). But, a couple of days ago TeamViewer started giving me "commercial use detected" warnings even though I don't use it for anything commercial? How would I fix this as it's extremely irritating and just wastes my time?

  • locster
    locster Posts: 1

    I keep getting the message that I am using this product for commercial reasons and then it drops be all the time. Not sure what changed recently, but I know I have not changed how I use this software. I really enjoy using TeamViewer, but I assure you I am not using it "commercially", I wish I had a business I could use it. Unfortunately I am only someone that uses this product for personal use to connect to my home devices and family computers.

    Can you please look into my account and either place it back on "free" or give me specific reasoning as to why you think I am commercially using this? I do not want to do anything that is against your policies and do not want to look for another product as I really like yours.

    Thank you for your time.