Commercial use - Connection time out



  • szabijr
    szabijr Posts: 1
    I have tv in computer and in my phones, but when i log in from phone than i have few min and lost the connection because the program write i want use for bussines , but i want only control my computer from my phone, what can i make ? Please help me. Sorry for the bad english i hope anyone understand and can help me.

    Thanks !
  • Hello, getting the dreaded message of suspected commerical usage (I'm using teamviewer to help my elderly parents) .

    The form at the link below doesn't work. After filling out all the data correctly, it asks to enter re-captcha on the page and there is no re-captcha displayed on any of my browsers on desktop. I've tried Firefox, Chrome and IE.

    Please help.

  • sornord
    sornord Posts: 16

    Don't think it will make much difference.  I filled it out two weeks ago and nothing.  Was a week before that before they even told me to fill out the form.  I had to move on to other apps because, although everything is and always was in-home/personal use, I couldn't wait around any longer to get things done.

  • vice86
    vice86 Posts: 17

    I've given up on Teamviewers "investigation" into this matter. Police solve m-u-r-d-u-r investigations quicker than this lol. Day 10 and no fix for me. I'm just a**Third Party Product** kind user now. Works just as well and they have a free for personal use version too.. 

    EDIT: LOL...they edited out the type of police investigation I mentioned and the properly working competitors product I now use. TV just continues to show they're a real piece of work lately lol. Good riddance. 

  • I is it for personal use but it keeps saying I am using for commercial use is there something that can be done to change it back. It is for my own use
  • I am NOT using teamviewer for commercial use, WHY does my account keep getting flagged?  I have to write an email every couple of months to tell you guys to unblock my account again.  I follow the rules, there are no server operating systems in my list.  I use this for personal reasons.  If I could get RDP to work on the outside of my network, I would stop using this "free" tool that constantly nags and misunderstands connections, and kicks me off every 2 minutes!  I CAN'T GET ANYTHING DONE, including fixing RDP.

  • UneRaid
    UneRaid Posts: 1

    Hello Dear Administration.
    I ask you to unlock my two IDs as I try to connect to myself.
    Previously, I did not use these two IDs for commercial purposes - please, unlock access.

    I am trying to connect to my computer TeamViwer ID:
    I can’t indicate the ID here, just (if you are an administrator) look at who connected to me - it was my mobile device.
    Earlier - I also did not use TeamViewer for commercial purposes.

    From your mobile device TeamViwer ID:

    When I connect from a mobile device - it says that "commercial use has been detected" Although - I have not used TeamViwer so, please help me. Thank you.

  • vice86
    vice86 Posts: 17

    @Closed account wrote:


    Has ANYONE had their commercial use block removed?

    If so, how long did it take?

    Can you give the rest of us any hints on getting a quicker response?

    JWK in RVA



    I just got an email today from TV that they set my account back to free...took 10 days. I haven't tried it out yet to see if its back to normal...i'm afraid its gonna flag me again in a day or so...we'll see.

  • You need to go through the request process at It's been posted in here often enough that the Community canot help you with this.

    For whatever reason, TeamViewer has figured that something you are doing is typical of commercial usage. I wish I knew what the criteria are, but I don't. I can only guess, like the rest of us.

    Good luck. I just got a reply this morning that my reset request wasn't good enough, and was asked to fill out the form to declare that I'm using the software only privately. I had a reset of the one license on Aug 14, and it was suspected commercial again just 10 days later. Considering that TeamViewer says that it can take up to a week to respond to the reset request, this is a pretty poor uptime for a guy who just want to be able to connect to his home PCs..

  • sornord
    sornord Posts: 16

    My commercial block was removed after 7 days, then put back on again an hour or two later when I used the same tablet and PC I always used to make a remote connection...from across the room.  (NEVER any commercial use.).  Several days later I received notice to fill out the private use affadavit, which I did, and returned it.  That was 15 days ago.  Nothing since.  I moved on to other apps.  Couldn't sit dead in the water anymore.

  • After several weeks of no response and no action, I gave up on TeamViewer. It is clear they have no interest in supporting their "free" users.

    I uninstalled TeamViewer and went over to **Third Party Product**. Works GREAT, is free and no hassles


  • Adelha
    Adelha Posts: 1


    I am wondering if using my own private VPN **third party product** would affect my free subscription and trigger a "commercial use detected" status on my account ???

    I've always used teamviewer for studying purposes and helping family and friends sometimes but recently I've been using my private VPN since I am accessing internet from public networks like my university and I want to protect myself, I and I got a message about me using teamviewr for commercial reasons !!!

    I know that Teamviewr has its own VPN but I would trust my private to protect my whole connection rather than just protecting my remote connection to the other device only !

    Thanks in advance for any answer regarding my concern ...


  • Hello. I'm having trouble using my TeamViewer account, that detected commercial use, however this is not true. My main use is with family members who need assistance. How can I solve this?
  • vice86
    vice86 Posts: 17

    what did Teamviewer change that sooooo many free users are now getting this false positive? 

  • bhowes
    bhowes Posts: 4 ✭✭

    I got a warning - all I did was take an old mac pro and connect to it and it said commercial use detected (not suspected). On my home network with my home machines!

  • I just got my laptop flagged upstairs on a laptop over our home wifi. Here's the deal guys. They are banking on not helping you. They're hoping you get so desperate that you buy their corporate liscense. They are 100% doing this on purpose in my opinion. How are you gonna flag my laptop that's upstairs? Simple, they are greedy and want your money!!

  • vice86
    vice86 Posts: 17

    If they charged 5.00/month or something, i could see that but no one's gonna think "oh well, i might as well [The price has been removed as per the community guidelines]" when there's other free options. I think there's a screw up on their end that they're just not owning up to.

    EDIT: Wow, they censor the word that's used to describe how you install a lightbulb into a**w 

  • What's more likely. The fact that they are a business, and are doing this on purpose, for more money. Or that they are working hard at fixing this problem for free users?? I'm sorry, I respectfully disagree with that notion. It's been an issue for quite a while. Occam's razor

  • icoskey
    icoskey Posts: 1

    Same issue.  I support my in-laws and parents who are technology challenged.  I am using TeamViewer for business purposes.  I am getting the "Commercial Use detected" error.  How can I stop this error?

  • If you look at their website, they are about to start selling stock.  The best way get the price boosted for their IPO is to show potential investors a boost in stock.  What is the  best way to quickly do this?  Get freemium users to pay to boost revenues, or get them to leave to reduce costs and increase profitability in investor reports...shame on you teamviewer, i thought you were a good honest company.

  • I'm using teamviews for personal, but I always got kick out from teamviews with a reason time out session .... what can I do ?

  • Completely Agree with you - Really dissapointed in them. I do Have multiple machines at home and after setting up a simple Rasberry pi this morning started getting this error. Reading through their explanations it say that Home Office Access is commecial. I dont access my work machine using Teamviewer but I do have a machine named Home Office (because its in my office at home!) -is this what triggered it ?

    It also says that accessing a server of any type is commcial use - I have a synology NAS server at home for personal use, and then the pi is being used as a Homebridge server for my IoT hobby 

    Come on Team Viewer im not even getting outside my Home Network !!

    I loved Teamviewer - Dont wreck it


  • rguer
    rguer Posts: 1

    Does anyone know how to reset this or how to contact for help? I have the same problem, two computers, two different operating systems, just the fact that both have tried to use one in the living from from the bedroom is commercial use?

    I feel so cheated. I even was in the process of convincing my work to get this product and got it budgeted for next year. Forget that now! 

  • When I attempt to start a session with another it displays something like you are allotted 5 min cannot connect (it shows a time)....

    It might have displayed something about commercial use....not sure; my installed Version displays FREE LICENSE-NON-COOMERIAL USE ONLY..and so does the other persons installed Copy.  I went ahead and uninstalled my version...and re-installed TV14...checked PERSONAL USE did the other person....

    Todays date 8/31/19...does anyone know if this is a TeamViewer Server Issue?  I don't know what esle to try; thought New Installs might resolve, but it did not....



  • 3 days since being "fixed" i'm getting commercial use flag Teamviewer stinks.

  • duderonomy
    duderonomy Posts: 14 ✭✭

    That's good customer focus.

    Run don't walk toward the exits!


  • duderonomy
    duderonomy Posts: 14 ✭✭

    Yes. Most experienced users are recommending to use your feet and walk. Then use Google to great afffect. Reddit may have some dialog. 

  • I've given up on TV and use **Third Party Product** now. I was just curious to see how long .my free usage would last after being fixed. 3 whole days lol

  • duderonomy
    duderonomy Posts: 14 ✭✭

    It was very useful info to share. I am grateful for your post. It helps us know that we made the right decision. Take care and good luck!

  • Joas_alc
    Joas_alc Posts: 2 ✭✭
    I got the same message for my laptop and my phone. Can somebody help me?