teamviewer.com link icon
or
Ask The Community

Commercial use - Connection time out

1142143145147148318

Comments

  • Hello

    I have a problem with my Teamviewer account: I´m being kicked out of the system claiming to be using the program commercialy. That is not true, I´m using Teamviewer for personal use only, devices connected are:

    My laptop.
    My wife grandfather´s laptop.
    My grandfathers laptop.

    I am using Teamviewer to help our grandparents with their computer questions.

    Can you convert my account back to normal state as I am unable to provide any assistance to them while being kicked out?

  • fidmas
    fidmas Posts: 4

    I submitted the form requesting them to analyze my usage, to prove it wasn't being used commercially months ago. Never even a reply. They don't care. Use another product. I gave up.

  • I'm not using it for commercial use but I have a message requiring I pay to get the commercial version. How can I fix this. I only use it with family and friends. I've tried uninstalling and reinstalling. Or how can I find out who I connected with that has a commercial version so I know. IMG_5846.JPG

  • Bankfodder
    Bankfodder Posts: 23 ✭✭

    I'm afraid that there's nothing you can do except to contact teamviewer using their special "commercial use suspected form" and to make your case. Customer support seems to be very patchy and the approach to suspected commercial use doesn't seem to follow any particular pattern or logic that people can understand.

    If you get unblocked then it's great.

    I've never seen a message quite like that one. It's normally more cautious and says that the commercial uses suspected and doesn't talk about your team your partner. This message is new to me

  • Steve-in-FL
    Steve-in-FL Posts: 27 ✭✭

    @rkotkas

    Go to the very first post in this thread to find all the info you need to get this resolved. Nothing can be resolved by asking here. (Note that some people have successfully gotten the problem fixed, others have not,)

    Here is a direct link to the form:

    https://www.teamviewer.com/en/support/commercial-use-suspected/

     

     

  • fidmas
    fidmas Posts: 4

    Thanks, but that's the form I used twice months ago.  No replys.  I'm getting friends and family to use **Third Party Product** even though it's more trouble to do remote restarts.

  • @DanLester 

    I agree, Dan, but I think what is going on right at this moment is a bump in the road, not a permanent problem.   It is going to take some time for TV to get all this sorted out, but I think their ultimate goal is to continue to offer this service for free for private use.  TV has tens of millions of private users and devising a system to monitor all of them for commercial use without getting a few false positives, is extremely difficult and will take a lot of refining to fine-tune.  

    I went through the same thing in 2017 with Youtube's ADpocalypse. Overnight virtually ALL content was deemed as "Not AD friendly".  It took months for it to get better and really is only now starting to smooth out. 

    The same thing happened when Google shut down Panoramio and deleted billions of Geolocated photos from Google Maps. It took years for them to get that mess straightened out. Speculations ran rampant about why they did it and whether or not they were lying about fixing it. I can give you a link to the 100-mile long thread I participated in on that. 

    I said it once, and I will say it again.

    "You can catch more flies with honey than with poison." 

  • IgorZ
    IgorZ Posts: 5

    Hello!

    Teamviewer-host v14 - not working software.
    TeamVIEWER team - test Teamviewer-host v14 with juussi raspberry pi3 !!! After a reboot, he cannot find an Internet connection, but there is a connection with the Internet for other programs!
    A terrible version of the product over the past seven years, return to v13 !!!!

    The time limit of 5 minutes is just a mockery !!! teamviewer takes 2 minutes to connect !!!

    Greed will not bring to good!

  • fidmas
    fidmas Posts: 4

    Then how about a simple automated response even? Maybe “We’re sorry for the inconvenience, and we’ll get back to you once we’ve determined you’re not a crook.” I never even got a conformation that the form was received. Nothing. Totally ignored. Not even “We won’t talk to you without money up front.”  Honey (one way) doesn’t last forever. There are other free products that are almost as good, and even better in some ways. One with initials that rhyme with “Are You”.

  • fidmas
    fidmas Posts: 4

    I would pay it, but I suspect my 5 to 10 friends and family, who need the help, wouldn't wouldn't spring for anything.

  • I’m experiencing the same problem. I’ve used TV for years, using Same computer, iPad, & iPhone to assist my brother, obviously non- commercial use. I first received the commercial use message last year, filled out the form, & my acct was reset. Now, I’m getting the same warning, so I again filled out the form (2weeks ago), even listing my brothers 3 pc’s that I assist him with. Still have no response from TV; sent email last week, but still nothing. Not sure what their issue is, so I deleted the app from iPhone & iPad - still no joy. I wondered if a vpn could cause this, but I never use von with TV. I’m Totally in dark as to what I should do, especially frustrating as my brother keeps asking me for help, & I can only log onto his pc for about 1 minute. Anyone know why TV won’t answer my form submitted 2 weeks ago (up to 7 days was supposed to be the wait period). Very frustrating. Wish I could upgrade, but I could never afford the commercial rate, just to help my brothers family.
  • Bankfodder
    Bankfodder Posts: 23 ✭✭

    Yes, it is extremely frustrating.

    One really bizarre thing is that they sell licenses to use the software at a commercial rate which is really out of reach of any ordinary individuals.

    I don't make any money out of it but I would be happy to pay a small annual subscription – but it seems that that is not possible.

    The leap from £0.0 for private non-commercial use to a basic commercial licence is enormous.
    I suppose they must have their reasons but it all seems a bit crazy to me – and many other people

  • Please a link to where exactly is your lasy post?

  • All of sudden I began getting "Commercial Use Detected" message while I was using Team Viewer. Since I haven't been using TeamViewer all that much over the past couple of months, I have a theory.

    Although I was using my personal laptop, I'm guessing that TeamViewer detected my usage of a major corporation's WiFi to make the connection and assumed that I was using a work laptop to connect to a home computer.

    Is my theory correct, any usage of a corporate WiFi for making connections will be deemed a commerical use?

    If so, I'm guessing I'm only allowed to non-business WiFi to make any remote connections. Is that right?

    I just want to understand the playing field and avoid violating any terms.

  • Steve-in-FL
    Steve-in-FL Posts: 27 ✭✭

    @steevet2000 wrote:
    I’m experiencing the same problem. I’ve used TV for years, using Same computer, iPad, & iPhone to assist my brother, obviously non- commercial use. I first received the commercial use message last year, filled out the form, & my acct was reset. Now, I’m getting the same warning, so I again filled out the form (2weeks ago), even listing my brothers 3 pc’s that I assist him with. Still have no response from TV...

    What you have to do is fill out the form for each ID you want unblocked. Each TV session you execute has two ends. Each end has an ID. You have to send in the form for each ID, not merely list the IDs on the same form as another ID. [And note that, if the other end is a commercial operation, or what TeanViewer considers a commercial use - like schools - then you will be blocked again.]

    That has worked for many people. For some, it has not. Some people get an additional request for a different form, swearing to private use. Twelve of my IDs were unblocked with the first form, the 13th ID needed the second form. YMMV.

     

     

     

  • I see this message was posted a year ago, promising improvements based on feedback.  Clearly, the improvements have failed miserably, as my computers are still getting flagged.

    I have one machine in particular that I frequently use to move data around.  It stays on 24/7, with an ethernet connection and no monitor plugged in.  I was controlling it with my MacBook Air from about 10 feet away, and got flagged for suspected commercial use.  It always says my session will be limited to 5 minutes, then times out after 60 seconds, if that.  After it times out, it's 20 minutes to a half hour before they'll let me reconnect.

    The second time this happened was while I was on my honeymoon in Florida.  I asked on the ticket I sent at that time about whitelisting my account somehow, to prevent recurring false positives.  They just quietly unflagged the unit and slunk away.

    This is the third time.  I've learned from my highly subpar experience with TeamViewer to install extra remote control apps for redundancy, so I can still access my unit whenever TeamViewer fails me.  I sent a ticket over the weekend, I believe.  They say they try to respond to tickets within 2-3 business days.  It's now Thursday, my computer is still flagged, and I have yet to hear back.

    Shoddy programming and shoddy service don't inspire a lot of trust.  If I were using my computers commercially, I certainly wouldn't come to TeamViewer; I would use something a little more dependable.

  • I'd like to start off by saying that I love TeamViewer.
    But...

    What is this?
    Why was me or my fiancee's computer flagged for Commercial use?
    Can you maybe add a trigger that doesn't run based off of the amount of connections we make to our multiple devices throughout our house?
    Because that is PROBABLY what happened. Flagging based on number of DEVICES and AMOUNT of connections.

    Because if this took into consideration how many devices were actually being connected to and what exactly was being done (in my case), this could easily be set up with a VPN and a Network Drive. In this exact instance, just the Network Drive which I could easily set up.

    This happened when I was transferring Addons for a video game to my computer. What is going on? When did TeamViewer become this restrictive on non-commercial purposes? In the ToS you guys have, I gave you permission to check what devices were being accessed, how frequently they were being accessed, and what the contents of the access was.

    WOW.png

  • Kym
    Kym Posts: 1

    Oct 10, 2019 

    I have only used the FREE VERSION to work on my parents computers as they don't know tech. Today I tried to help my Dad with his Facebook but could not get in.  Tells me that ONE OF US has a Commerical Version and we are limited and must upgrade or use the Free Version. 

    We ARE using the FREE VERSION.....   everytime I try to get in it bumps me off.   I installed a VPN on our computers and noticed that the VPN had to be turned off for me even to attempt to connect.     My Uncle tried to connect to my Dad's computer and was able to get in with no problem.... However MY computer is being LOCKED OUT...   

    Help I am my only TECH for my parents ..... I finally taught them how to use the computers I bought them but now I can't get in and help them remotely and I LOVE team viewer...  

    Some please UNLOCK ME....   LadyKym.... 

  • GuruMBP
    GuruMBP Posts: 15

    image.png

    Hi, try login on, click on first Icon and login with your email and password. Maybe you are logoff.

    Apologize my bad english.

     

  • I got a false commercial use detection.  When I went to fill out the form to appeal the flag - https://www.teamviewer.com/en/support/commercial-use-suspected/ - I am unable to fill the required Affected TeamViewer ID field.  When I click on the field, it fills with dashes and does not permit me to type anything in it; when I click back out of the field, it empties again.

    I have duplicated this behavior on multiple computers and multiple browsers.

  • rfh1987
    rfh1987 Posts: 3 ✭✭

    This just happened to me.  I've been using TeamViewer to access my home computer whenever I need to for over a decade.  Now, they've blocked me.  I called them, to figure out why, and they told me that "Personal Use" means you can only connect from a home network to a home network.  Since I was remoting into my home computer from work (even though it was only for personal use), that is considered a violation of the Personal Use license.

    She told me to find a different solution.  This is so annoying.  Especially since I've been such a long-time user, and I'm only using it for personal use.  They need to change how they decide personal use.  I can't justify spending $50 a month to be able to remote into my computer a couple times a month.  This is making me so mad.

  • @rfh1987 

    I travel a lot and need to access my home computer on extremely rare occasions as well, but 99% of the time, if it is for personal use, I can do it on my smartphone.  There are very few things I can not accomplish on my smartphone that I need to access my home computer for.  Since you said that you only need to use TV to access your home computer a couple of times a month, maybe I can help you find a better way to do this on your smartphone, then having to access your home computer.  Tell me what you need to do and I will see if I can help you. 

     

  • rfh1987
    rfh1987 Posts: 3 ✭✭

    @Johnhoward28 I do occasionally use the phone, but the computer is much easier to use, if there's another option.  I'm looking into setting up home VPN with my router or **third party product**, both of which will let me use the computer with much more ease than depending on the phone.

  • @rfh1987 

    Okay.  Well, if you are not using TV to access work-related content on your home PC from work, then I would call back in and explain to them what type of non-work-related content you are accessing on your home PC from work.  First level CS agents are generally just people that are trained to read a screen and push buttons, they generally have very little true technical knowledge about how things actually work.  I would try again with a different agent or ask to talk to a 2nd level support agent. 

  • Steve-in-FL
    Steve-in-FL Posts: 27 ✭✭

    I went to the link you provided and it allows me to fill in the field (although it does initially fill with underscores). However, if I am using the number pad on the right of my keyboard and IF I DO NOT HAVE NUMLOC TURNED ON it will not enter any numbers. So check if you have NUMLOC turned on. Another test is to use the numbers above the QUERTY row on the keyboard. They are independent from the keypad and the NUMLOC setting.

    If it's not that, I don't know what else to suggest.


    @JSeddon wrote:

    When I went to fill out the form to appeal the flag - https://www.teamviewer.com/en/support/commercial-use-suspected/ - I am unable to fill the required Affected TeamViewer ID field.  When I click on the field, it fills with dashes and does not permit me to type anything in it; when I click back out of the field, it empties again.

  • When I was setting up my new PC I mistakenly selected the "both" option when prompted about commericial usage. I have requested my ID be reset to free twice and both times I have received an email confirming it has been set to free usage. The first time after it was reset, the trial was still showing as expired. After searching this community, some suggested submitting the form again and making sure the ID is correct. I did so and it is still showing as trial expired.

  • pcvang
    pcvang Posts: 1

    I have the same issue. I am using teamview between my desktop and cellphone, however, it says that I need a commercial version. But I use teamview as private or personal use between desktop and cellphone. How do you solve this issue? Thanks

  • DanLester
    DanLester Posts: 31 ✭✭

    Let me put this all in one place. If your TeamViewer account was blocked because they think you're doing commercial activity, and you're not, you can plead innocence with this form here.

    http://cdn01.teamviewer.com/teamviewer/pdf/TeamViewerDeclarationOfPrivateUse.pdf

    You send it here.

    [email protected]

    DO NOT WAIT FOR A RESPONSE. They won't answer. After a while (days, maybe a week or two) your TV capabilities will be magically restored. I did this last month, and it worked. But if I were you, I'd look into any of the several free apps that do TV capabilities, but without the commercial access requirement.

  • Here is the Link to the FORM you must Submit...
    https://www.teamviewer.com/en/support/commercial-use-suspected/

    It took me a long time to find it,  I hope it might help someone else.
    Takes a few days to a week, 
    I just found the reply was in my Junk folder.
    So there is a reply.

    I seem to have to request a reset every 2 months.  
    and as i only use it about once a week for 1 or 2 minutes at a time
    Their AI detection algorithm must be very sensitive and flags the Use as suspicious.
    Tonight I again got the commercial use Popup, and that it would shut down in 5 minutes.
    5 minutes would have been long enough for me to check my Remote PC.
    but It shut down in less than 30 seconds.


  • xbee2
    xbee2 Posts: 17

    The commerical appeal form is useless. I applied in June, and it's now October. No reply.

    My client was frustrated with Team Viewer, and I expressed how poor my experience with them had been too; and guess what? They cancelled TeamViewer! Word spreads.

    [removed per Community Guidelines]

    TeamViewer isn't priced for personal/home usage, no where near it.