link icon
Ask The Community

Commercial use - Connection time out



  • I am deployed again and use TV regularly to check on and update my media server back home in the US.  Recently I was greeted with a message that either I (this computer), or my remote partner (home computer) is utilizing TV commercially.  This is far from the truth.  I opened a ticket earlier before this community stuff became forced and even received an email that my account was unlocked.  However I am still receiving the same limitations that I can only access TV for 60 seconds every ten minutes.  How do I get in contact with TV to alert someone that their software is wrong in it's belief that I am using the software commercially when it is just a connection between this computer and the one at home, and how do I get it unlocked?  I am stuck in the water because I put my faith in TV to not let me down.

  • dieppy
    dieppy Posts: 1

    I use my phone to control my home computer to control the game I playing to start repairing and stuff like that don't know what make it a commercial use.

  • I've filled out the form twice. Twice it was approved and my license changed back to free. But each workstation I use still cuts off after five minutes (more like 2 minutes). I've uninstalled every copy on every machine and restarted. Each copy says it's the FREE version but I'm still getting this restriction. PLEASE resolve this issue for me finally. I only use it to access my home PC's for general maintenance. One is a media server I don't have a monitor and keyboard connected to so I NEED to remote access it. I've been limping by using Chromes **bleep** remote access which BARELY works. PLEASE PLEASE make my Teamviewer free again like you guys said you did...TWICE!




  • Hi

    Anyway to resolve this ?


    David Blouin

  • Same here, how can i open a ticket?

  • Steve-in-FL
    Steve-in-FL Posts: 27 ✭✭

    @Kuronabu wrote:

    Same here, how can i open a ticket?

    No ticket. Fill in this form:

    They will not likely write back to you - they will either unblock you or, as some people have seen, not. If not, they might write to you with a request for another form, which they will send you. My personal experience is that of the 13 IDs I have, 12 were reset with the first form (above). The 13th ID, for whatever reason (it was on the same LAN as 6 of the other IDs) did not get reset. They sent me the second form and that got the 13th ID unblocked.

    Note that you have to submit the first form for each ID you have. Each TeamViewer transaction has two sides, each of which has an associated ID. So you have to sebmit a separate form for each ID. On each form I submitted, I listed all the other IDs and what they were used for.

    For me, the process worked. For some others, it did not. What has frustrated a lot of people is the lack of communication by TeamViewer, the inconsistency and seeming arbitrary nature of the blocking.

    Read this page for general information about this situation:

    Their official explanation for what is private vs what is commercial is:

    Good luck.

  • JohnAF
    JohnAF Posts: 2 ✭✭

    TeamViewer's recent draconian changes (flagging us as "commercial users", accusing us of being cheaters) feel very mean-spirited for us retired people, living on our social security retirement incomes, trying to help our families and friends by sharing our technical experience.
    My guess is that they would find a lot more "Free" users could afford to help them stay financially solvent if they offered a less expensive non-commercial annual fee.
    It appears that they've also made Signing in, with our valid username and password, to both the TeamViewer Management Console and the TeamViewer Community impossible. Multiple CAPTCHA's, then claiming they've "sent a confirmation email", which is NEVER sent (yes, I have checked my JUNK or SPAM folder). I am only able to sign in from one of my browsers on ONE of my machines.
    Please let your users know what you are doing!
    If you are trying to get your "Free" users to go away, just tell us!

  • i just got flagged too. rather annoying, but their algorithm must of changed again. if all is the same, all we have to do is email customer support and tell them we're not commercial. then we have to supply proof (log files) and done.. this has happened to me many times and although it's annoying, it is a free service, and the most annoying thing is that hackers and exploiters use this tool too and stopping them is hard without proper feedback :)

  • I have the issue of being commercialy suspected. I use teasmviewer 14 on 3 household computers,all of which are only used for gaming and video sharing. I am thinking I have been flagged due to windows10 being set to "workgroup" . All of the computers are dualboot with windows and linux/ubuntu, and windows 10 is the only one that gets flagged as commercial use, and any computer that connects to the win10 computer get flagged as well. As isaid win10 is set to "workgroup" because microsoft removed the option to have computers set to "homegroup". When I boot into linux there is no issue using the same machine to do the same things. So is there any work around to this? or are  windows users out of luck

  • AkiO
    AkiO Posts: 1


    my name is Petr Hanousek, I work in Slot Group a. s. company. We used licenced account for this company, used 10 and 13 verzion of TW.

    Team Viewer use with [personal information removed] for company.

    But I also use Team viewer for personal use. With email [personal information removed] from different pc, but on same Ip address. On company network. 

    Please unblock my personal account, becouse I use it for conect to my home pc.

    Not for working. I had this problem in the past. And TW support unblocked my account.

    Thank you so much

    Wirth best regards

    Petr Hanousek




  • Sevcik
    Sevcik Posts: 1

    To what email address to send the document?

  • KC9LZI
    KC9LZI Posts: 1
    Me too!
    This may be a tactic to get more paying customers.
  • mikee
    mikee Posts: 21 ✭✭

    I just got the same thing on another computer. This is a computer at work, which may be why it shows commercial use. However I almost never use this computer and only to connect to home or family if needed.. Its not even set up for remote access. It says connections are limited to 5 minutes, but in reality the coneection drops in 5 seconds or less and then blocks for 15 minutes. My mom just called with computer problem, but I cannot help, at least not with teamviewer.

    This is the the second commercial use suspected for me this month. Looks like TV really wants to loose some users.

  • @Ying_Q wrote:

    Hi @gideonse and @BenDice,

    Thank you for you message.

    If you think TeamViewer has mistakely marked your device usage and you would like to reset your TeamViewer ID, please fill in the form for reset request.

    Your "Reset Form" is BROKEN though.  It has been broken for WEEKS now.  And no one at TV seems willing and/or ABLE to fix the problem.

    You know, it may be "free" users having all these issues, but if the program, and it's so-called "support" structure is so broken, does not encourage people to buy a subscription for whatever extra/bonus features it might give us.

  • +1 to jelabarre59

    I was on the fence about being a sub, and this just turned me  off completely. Not a good look at all. 

  • BWG
    BWG Posts: 1
    Thank you. Just curious, what do you base this decision to flag peoples accounts on? I'm concerned that my privacy is being violated.
  • sodly
    sodly Posts: 1

    I am trying to reset my connection to free/non-commercial.  However, when I go to the online form it asks for the affected user ID.  Is that my ID?  Or the person on whose computer I'm controlling?  Also, it's asking for a 10 digit ID number.  Mine is only 9.  I  have the latest version of TV.  What am I doing wrong????

  • Yuri_T
    Yuri_T Posts: 2,256 [Former Staff]

    Hi @sodly ,

    Thank you for your post.

    please note that when you submit the form, it is only for a single ID.

    So you need to make sure you submit all relevant ID's as if you only submit one and the other device is detected, even if one is unblocked, connections to another blocked device is not possible.

    You need to make sure you submit all ID's.

    I have also tested if we can submit a form with 9 digits TeamViewer ID. It works fine so please try it again from the link: 

    Hope this will be helpful.

    All the best,

    Former Japanese Community Moderator
  • When I go to the reset page the form does not allow any typing in the Affected ID field -which is required. A line appears and no typing shows up.Screen Shot 2019-10-10 at 6.33.32 PM.png


  • Leo93
    Leo93 Posts: 6

    Hi @nadiajaafar,

    I suggest that you read the following link:

    It will help you with your problem.



  • @BWG wrote:
    Thank you. Just curious, what do you base this decision to flag peoples accounts on? I'm concerned that my privacy is being violated.

    Same here!

  • @Closed account wrote:


    Has ANYONE had their commercial use block removed?

    If so, how long did it take?

    Can you give the rest of us any hints on getting a quicker response?

    JWK in RVA



    I did back in August.  They restored it about 5 days after I submitted the Declaration of Personal Use.  But that was after I submitted the request to unblock.  Don't recall and can't tell how long it took to get the response to the request.  

    After all that they just blocked me again.  So I signed a new Declaration and emailed it directly just now.  We'll see what happens.

  • TeamViewer: Are you there? Would really appreciate a response.

  • Rings
    Rings Posts: 11

    I just got a response to my 3rd or 4th email declaring private use, which is a first (they've never responded to one before.) They said that they don't believe me and think I'm using it commercially! They gave me 2 options: either buy teamviewer for commercial use, or sign a "declaration of private use that needs to be printed, signed personally and sent back to us to the following email address (redacted)"

    I'm not willing to follow through with that for personal reasons. I'm not giving them my signature, full name, address, phone number etc. Are they out of their mind? They should be able to detect commercial use just fine with their algorithm AND a human involved. They clearly are not able to do so, or knowingly flagged me dishonestly in order to strongarm me into buying a paid account. Looks like I will be leaving Teamviewer after a long 10+ years if they think I'm a commercial user who connects to one person every other month.

  • Steve-in-FL
    Steve-in-FL Posts: 27 ✭✭

    @nadiajaafar wrote:

    When I go to the reset page the form does not allow any typing in the Affected ID field -which is required. A line appears and no typing shows up.image

    Make sure that you have NUMLOC on. Typing in that field without NUMLOC will result in no characters being entered.

    I just tested the form at:**Please do not post TeamViewer IDs**.**Please do not post TeamViewer IDs**.**Please do not post TeamViewer IDs**-**Please do not post TeamViewer IDs**.**Please do not post TeamViewer IDs**#forms

    and it woirks with Chrome browser.

  • Steve-in-FL
    Steve-in-FL Posts: 27 ✭✭

    I do not know how to refer to an older post, so I will repeat my comments here:

    I filled in the online form for each of my 13 IDs. They unblocked 12 of those IDs within a few days. The 13th was still blocked. I filled in  the online form again with no results. Then I received an email asking me to fill in the "declaration of private use" form. I did so and listed the 13th ID (even though the form doesn't ask for the ID at all). That 13th ID was unblocked within 24 hours.

    You ask for pointers, but all I can tell you is what I did. I submitted an online form for each ID I have and on the form listed all of the other IDs, so everything could be cross-referenced, if necessary. I showed the name assigned to each of the IDs. For each ID that "looked" commercial, for example DATASERVER, I explained that it was used only in my home and for a specific, non-commercial purpose. When they asked for the "declaration of private use" form, I also listed the ID and the name assigned. That's it.

    All I can say is that it worked for me. But I know that the system is unclear, appears to be arbitrary and is inconsistent. I know that the trigger is not only the IP address, since the ID that originally did not get reset was one of seven in my house, so they all shared the same WAN IP address.

    Other people have not been so lucky, with no action of any kind in response to their forms. Can't say why.

    I consider the unblocking a response, so I was not unhappy that they didn't write me an email when they did that. It's not good public relations, but my concern was unblocking - I consider that the important part of the response. In fact, the only email I did receive, was the one that said I needed to fill in the Declaration of Private Use. The responce I got for that one was, again, unblocking, but no email.

    Good luck.


  • I have been in communication with TV the last few weeks for the same exact thing. I have two cell phones, two android tablets and two laptops and a desktop ALL IN MY HOUSE. But due to my health I am unable to get around back and forth from room to room as much as I used to so if I need something from one device or I need to view something on another device then I use TV. HOWEVER here lately THEY SUSPECTED ME OF COMMERCIAL USE. So I filled out all the forms and they sent me a response. I will copy and past the one line that sums it all up ............ After reviewing the information provided to us, we were unable to confirm that the submitted ID is being used privately. Guess what? Not only can they not CONFIRM that I am NOT using it for commercial purposes but they are not confirming that I am either. **bleep** sure glad courts don't work that way. We are sorry sir but we can't confirm that you didn't rob that bank so we are going to put you in jail anyway. I will install a virus on my PC before I pay them for the use of something that they are falsley claiming is free when it is not.

  • I would LOVE for them to PROVE that there is commercial use on my network to or from it.

  • I will buy 10 licenses if they can prove or can provide evidence of commercial use on any of my devices. PERIOD. How about it TeamViewer. I am calling you out. Do you want to protect your reputation as a company? Am I lying about it or are you?

  • NO ONE WILL PROVE IT. They just CLAIM that you are doing that. Give up and go find some software from some other company.

    @stevelin wrote:


    Teamviewer detected commercial use. But I‘m not.

    I just use it to solve my mom's computer problem at home.

    I have already filled out the form. But I have never received any reply emails.

    Can you help me?