Commercial use - Connection time out



  • Greetings.

    Today, I tried to connect to my PERSONAL computers AT HOME from my work computers, from my PERSONAL laptop via mobile hotspot AND from the app on my phone. I was DENIED several times and received an error message telling me that COMMERCIAL USE WAS DETECTED. And, I couldnt switch back and forth between devices. These folks want me to BUY A LICENSE to connect to devices ON MY ACCOUNT! Oh well...

    I've been using Teamviewer for YEARS. Im going to a different provider now.

    SEEYA! Wouldnt wanna be ya!

    Oh yeah. I did call customer service and the level or "Customer Service" was appalling!Yeah...

  • I am strictly using TeamViewer privately to help my partner & friends with whatever PC-problems they have and to connect to my own home-PC to start queueing for WoW Classic.

    Yet this problem has appeared just recently and it's preventing me from using this application.

    35 dollars a month is a bit hefty considering my usage pattern...



  • same problem with me, i tried to call customer service but they refered me to this site.. so frustrated

  • I filled it in a month ago and still getting flagged.  I service several elderly friends and my brother in a nursing home and they are all CONSTANTLY having small issues as none of them really know how to use a computer very well.  I am not paid for any of my services and it is NOT commercial use.  I have heard the wait can be up to 3 months or more for any reply from TV.  Sad.

  • Ha!  Instead of the moderator "removing the competitor link" from this message, how about removing the "commercial use" flag from everyone's free versions of TV instead?

  • Hi Josh - I've filled out the form TWICE now in that past 2 months and I'm still getting the message about suspected commercial use and bumped off my connection.  I help several elderly people for free and my brother in a nursing home.  NOT commercial!  Please offer a REAL immediate solution to this problem.  Thanks.

    ID **Please do not post TeamViewer IDs** (please UNFLAG ME!)

  • I have filled out the same form and I never got a response or any solution to my problem.... I would really appreciate a reply from TeamViewer I have been waiting for over a month for a solution for this problem!!!! @TeamViewer 

    this has to be the worst support so far I've received for a product and worst way of getting in contact with anyone who can help!

  • They never reply too. Almost the same issue.

  • Hallo Community,

    bei mir hat auch die kommerzielle Nutzung "zugeschlagen". Ich administriere einen einzelnen Rechner, meinen privaten. Auf den verbinde ich mich via App am Handy, Tablet oder einem anderen Rechner. Über das Formular wurde meine ID auf free resettet am 29.10.19, da ich Privatanwender bin. Leider kommt beim Zugriff auf den Rechner via App etc. immer noch "kommerzielle Nutzung festgestellt". Ich habe hier gelesen das man sowohl die App als auch den Client neu installieren soll (deinstallieren mit löschen aller einstellungen hab ich gemacht) --> Immer noch "kommerzielle Nutzung" nach Neuinstallation und erneutem Zugriffsversuch. 

    Ausserdem steht hier:**Please do not post TeamViewer IDs** 

    "Außerdem sind Verbindungen auf Geräte, die als kommerziell markiert sind, nicht möglich. Dies gilt auch dann, wenn Ihr Gerät für den privaten Gebrauch zurückgesetzt wurde."

    -->  Habe ich einen Denkfehler ? Das würde ja bedeuten das ich von keinem Gerät auf dem versehentlich kommerzielle Nutzung festgestellt wurde, mehr auf meinen PC zugreifen kann, obwohl ich nur Privatnutzer bin ? Würde bedeuten ich müsste mir z.B. ein neues Handy kaufen um auf den PC zuzugreifen, weil das alte auf einer Blacklist steht ? Das kann doch nicht sein oder ?

    Viele Grüße


  • I tried reaching out to support but they havent gotten back to me. I dont know what to do to fix it. I didnt even set it up as a business account either.

  • -Lo-
    -Lo- Posts: 2

    I keep getting this statement when trying to use the app. I'm connecting to my home PC from my iPad. I have complained previously but no response coming back to me at all. Can anyone point me in the right direction. 

  • T8or
    T8or Posts: 1

    I am getting this too all of a sudden after years of free usage. It looks like TeamViewer is starting to charge their free users as a money grab scheme. If this doesn't get resolved, I'm going to look for another software

  • Bump

  • Bump

  • I submitted a form to have my computer reset more than 7 business days ago. I have yet to hear anything back by email. Is there a way to get someone to look into it and tell me how long I need to wait.  I use it on my home computer and my mobile. So your detection value is a little wonky. 

  • .-. why dont they respond

  • Have you found any? I'm having the same issue

  • Jmas
    Jmas Posts: 3


    Why am I getting the message "comercial use" if I only use it for my personal computers?

    Thank you.

  • Why are you still using TV if there is better out there?

  • Jmas
    Jmas Posts: 3

    What's the other solution? 

  • Have a look at **Third Party Product**. I might as well get flagged or message will get deleted by admin.

  • Jmas
    Jmas Posts: 3

    PM me... 


  • Sethλ
    Sethλ Posts: 25 ✭✭

      I have 6 devices, 2 desktop iMac's, 2 Macbooks, and 2 or 3 iOS devices for remote access.  My 2nd iMac is a newer unit late - 2014 iMac 5k macos Catalina; and recently added an iPhone 11 and iPad 5 for remote access when away in Dominican Republic, my wife's country and working with immigration for some time.  Recently tried to access my iMac 5k, which is the Lead or Host computer and now get that msg many here are getting, suspect commercial use, or sometime detect commercial use, with an OK or More Info botton, which takes you to a request to pay **Please do not Discuss Price**.  Yikes!    I have been using TV since 2012 I think, and never an issue; but now, and only when trying to access my newer iMac 5k with macos Catalina do I get the msg.  I can connect with the older mid-2011 iMac using Sierra 10.12.6, and eith macbooks with never and issue.  I have filled out the form online so TeamViewer can access my setup, and my long history with them as a personal use only.  I was surprised to see so many have the same issue; and, hoping we can all find a fix, so, we may use TV once again.  I desperately needed a few documents on the iMac 5k, which I use mostly; but, could not access long enough to find the documents needed for immigration in Santo Domingo for my wife's visa to come to America.  I have heard nothing from TV folks, and just tried to call them and specifically asks if you are a free personal user, and says come here then hangs up on you.  Hmmmm...   Well, it is free, but of no use currently for us folks with this msg and blocking our connecting remotely.  This really ended up hurting us badly this time; and, the trip to Santiago and bus ride to the capital Santo Domingo US Embassy was wasted.  In that country documents for ID, birth certificates have to certified every 90 days!!!  Not like here good for life.   Crazy...  But, this must have evolved either for having to constantly going to numerous locations and waiting in hot weather with a huge crowd of people for your number to be called, then get in a line, which goes to several other lines, having to pay 300 - 800 pesos at each.  That is not a lot, as the exchange rate is 55 pesos to the dollar.  But, it does add up; and, the trip there and back is expensive, requiring numerous  trips.  I have no business, not working and retired.  I do not understand how their system could flag me as suspect for commercial use?  Does anyone know if there is some setting or some limit or some type of use that one should not engage in?  Has anyone received a response with any type of explanation?  I tried a chat session here just now, but ended up talking to myself, although it did allow me to send my messages.  Just no one eve responded, nor gave any indication what happened with all my sent messages.   Hopefully, someone will chime in and assist me. [removed per Community Guidelines]  I did use **Third Party Product** also some years ago until they went completely commercial.  I do not think any of us here could afford, or justify **Please Do Not Discuss Price** to occasionally connect with your remote computer for files needed elsewhere a few times a year. I just like to connect and see that all is working, so, when that very much needed moment comes, like it did recently, all goes well, and quickly.  But, I got cut off intially, then completely blocked, saying must wait some specified length of time.  That does not work when at the US Embassy for your interview and they need a document which you may send by email to them; but, I could not do it at that critical moment.  Now, must start over in the process.  I have never been so dismayed by a setup that I tried out so many times and never a problem.  Then, when the time came....  Blocked!   Please give a reply if anyone has some knowledge of what one may do, or not do so this message and blocking does not get flagged.  Best, Seth Thomas

  • At the end of September, I filled out the form for one of my laptops in my home that I was getting the "Commercial use detected..." message for and TeamViewer had it fixed one week later. I then filled out the form for the TeamViewer app that is on my phone to get freed up for personal use on October 11th, well over a month agp, and I am still getting the "Commercial use detected..." message - So, that means they have overlooked my request or they decided that they believe it is being commercially used - I will never know because they haven't sent me an email about it. They did send me an email that my laptop had been freed up for personal use over a month ago though a week after I filled out the form for it. So, I went ahead and filled out another form for my phone and maybe they will take care of it this time?

  • Sethλ
    Sethλ Posts: 25 ✭✭


    I created a rather harsh message to post online, because when I tried to uninstall TeamViewer on one of my iMacs, I always do I search with find any file, and it found nearly 50 files hidden all over the computer in various locations within the regular library and system library, security folders.  When I deleted these and I restarted my computer I got a message that locked up my Computer referring to some authorization file connected with TeamViewer. when I tried to post my message, a whole lot of red print showed up saying errors and it did not get posted in my message in fact completely disappeared.

       It took me nearly 2 days to resolve the problem. I had to eventually erase the entire hard drive reinstall Catalina operating system, And then select a recent back up in iCloud of my computer.  It was impossible to illuminate all of the TeamViewer files placed on in the computer system operating system. And these are files in addition to that 30 or 40 files that get trashed when using app cleaner.   The thing is I had a clone boot drive which I always keep, but unfortunately I had also deleted that one teamviewer file in the Security folder in the library folder and that was dad also. So I created a start up flash drive, but guess what. Team viewer will not install on a drive that's not the operating system.  The thing is I had a clone boot drive which I always keep, but unfortunately I had also deleted that one team viewer file in the security folder in the library folder and that was dead also. The file is in the Security folder in the library folder, in the files name is "TeamViewerAuthPlugin.bundle"  "So I created a start up flash drive, but guess what. Teamviewer will not install on a drive that's not the current operating system.  I put one of the IMAX in target disk mode, but even though the target disk mode I can't showed on the computer my older 2011 iMac which can only run Sierra did not recognize any of the iMac hard drives of which there were are about five.   So, it was impossible to reinstall the file that was causing the problem which I names and listed above. So, it was impossible to reinstall the file that was causing the problem which I names and listed above.  I got suspicious of why TeamViewer needed all these different files, essentially everywhere and seemed to be quite unethical.  They can essentially control your computer whenever they want. It also means they know exactly what you're doing with your computer, so these so-called suspect commercial use messages  I believe is  just a prelude in my opinion to eliminating the free license altogether, just like pocket cloud did a few years ago.

      But we'll cross our fingers and hope for the best that they will continue allowing a personal free license, but I'll tell you I really do not like how they surreptitiously install files that seem to be unnecessary for the function of the program as a gestalt.  

       I'll let you and folks know what happens with my request and form I filled out as you did. But I have heard nothing and I still cannot access the one iMac 5K. Best, Seth 

      P.S. this message would not post, and even said they deleted things from my post and told me to review it and try to send it again. Then, repeated attempts said my device was not a trusted devise, and had sent me an email to add it; but, it would not work.  Tried again to post. Then got it added and put me through a plethora of click on all the hills, and then all hte stairs pictues, which kept changing. Below is what showed up in red print->

    "Your post has been changed because invalid HTML was found in the message body. The invalid HTML has been removed. Please review the message and submit the message when you are satisfied."

  • Sethλ
    Sethλ Posts: 25 ✭✭

      Finally posted!  But, for how long... We shall see.  I know it is a free version; but, locking up my computer when I deleted all the TV files I could find that did not get deleted from an uninstall, I find rather unsettling.  However, we shall see what happens from here.  I suspect I will be placed on some black list and my account will be permanently flagged to not work.   Well, I thought folks should know about this experience; and, that so many files are placed everywhere in one's operating system folders of all types it was incredible.  I have never seen anything like it; and, I have successfully deleted some very nasty ones including MacCleaner, MacKeeper and the like..  Those actually were easy; but, may be ones folks know about.  TV SW required a complete erase and reformat of my boot SSD, and reinstall of macos and a recent backup of my system setup to get things working again.  Best, Seth

  • Sethλ
    Sethλ Posts: 25 ✭✭

    As you can see my post has subsequently drastically edited and many thing deleted.  They completely control what is said here.  How American.  And, one message has been completely unposted, as it was revealing of the many files that cannot be deleted once TV is installed; and, if they are deleted, your desktop will lock down and will not complete a startup.  Look elsewhere for what other folks have to say.  Folks have posted the exact file name and message received when they get their computer locked up by TV SW files that were deleted.  I suspect this message will not get posted either.  Best, Seth

  • Daleeh
    Daleeh Posts: 4 ✭✭

    I'v been using TV to assist a visually disabled Veteran and sent them the information they requested which resulted in a message that they were reinstating my free use.  However after about two weeks got the same message again.  They don't identify which ID is in question, so I provided both ID's in both responses.  Now I get the "timeout" disconnect plus the "commercial use" nag.  I believe they are obviously trying to push people to a paid status.  If their prices weren't tiered such as to punish individuals who might be wiliing to incur a small annual fee,  I would consider that.  I hope they get their obviously biased algorithms fixed soon.

  • Sethλ
    Sethλ Posts: 25 ✭✭

    Yes, total control of what is said, and what cannot be said.   That is crazy.  How can people interact effectively if every other sentenced is sensored?   This is American, yes?  TV?  And we are in America, yes?   This is rather outrageous.