Commercial use - Connection time out

Options
1190191193195196413

Comments

  • labski
    labski Posts: 1
    Options

    Getting same issue with my iphone...

  • krack-kitty
    krack-kitty Posts: 1
    Options

    FWIW:  got the same message today, Chrome and FF, both latest versions.  Windows 10, just updated.

  • dreambird
    dreambird Posts: 1
    Options

    Hello I am using the free license (non comercial use only account) until today I had no problem accessing my home computer from my laptop. Today I logged in and then got this message after it logged me out of my PC,  "Connection blocked after timeout. Your license limits the maximum session duration to a partner, imediate reconnects are blocked. Please try agian later or upgrade your license".Was there a policy change? I have been using this free account for years with no issues. Thanks for any help

  • sidnuntius
    sidnuntius Posts: 1
    Options

    My computer was initially identified as "Commercial use" about a year ago. I requested a reset, because I never get a single penny from this use and I got it. After this reset some months ago, I again got the message that I was using it commercially. I requestaed again a reset for my computers and I received it a few days ago. But just one of my computers kept giving off the message of commercial use. I requested again (third time) a reset, but this is not being done. I even received a link that is sending me (after asking to log in) to a "Bad gateway". 

    Is there a way to be able to use TeamViewer as "Private use" without all these issues? If following all the requested steps does not solve the problem, what should I do?

  • klefr
    klefr Posts: 1
    Options

    For the second time, my connections throught Teamviewer free were cut-off with accusations of commercial activity.  I mostly use Teamviewer to communicate with the computer at the telescope in my backyard while I control and monitor the activity from indoors.  With the Teamviewer connection disabled I lost both nights observing and photographing activities.  

    I understand that you need to monitor for users using the Teamviewer inappropriately.  But couldn't you give a warning and a chance to respond without cutting it off withiout notice?

    Also, your procedure to cure the problem is unreasonable.  You requiire that I find some hidden links to request a form (and yesterday this did not respond for a couple hours, giving broken or time-out links).  Then print a form, sign it and scan it adn upload.  Not everyone has a printer and scanner.  I bought a car over the web using digital signing and didn't need a printer and scanner.

    While you have reenabled my access to Teamviewer, I am unhappy that you have cost me two nights of astronomical observing.  I am now looking into moving to **Third Party Product** to see how they stack up.

    Fred Klein

  • silentfuryx
    silentfuryx Posts: 2 ✭✭
    Options

    I am affected also, and submitted the form. However, there's no ETA on when this will get resolved. This is absolutely inexcusable to do to people during a pandemic and worldwide crisis where people rely on your software/service to support their families. 

  • KenAlford
    KenAlford Posts: 1
    Options

    Same problem here. I have already requested the reset, submitted the "affidavit" and received a response that it was received and a reset done, yet I still get the commercial warning and quick lockdown.

  • JWKinRVA
    JWKinRVA Posts: 1
    Options

     

    OMG... The Nightmare on The Teamviewer Way is back!

  • tvanthony
    tvanthony Posts: 3 ✭✭
    Options

    Hello,

    Teamviewer closed my account maybe about a month ago, citing that I am using it for commercial use. I sent in the declaration of non-commercial use form (2nd time I've done so in the last year or two) and was approved to have my account reset and reinstated. However, my account is still closed. I've tried contacted them further and explaining that I have been disabled for over 10 years and don't work, offered to send them copies of that documentation, but have not received any response from them. I've tried calling teamviewer and the automated response directed me here. Can someone look into my account and help? I've only ever connected from my laptop to my desktop computer at home.

    Thank you,
    Anthony

  • NAGDT
    NAGDT Posts: 6 ✭✭
    Options

    @JWKinRVA wrote:

     

    OMG... The Nightmare on The Teamviewer Way is back!


    I think this is absolutely ridiculous! 

    I only run and use TV on two computers; i.e., the first one is my desktop with three internal and two external hard drives that is my family's file and backup server that sits next to my internet router on the first floor and the second one is my laptop that sits in my ManCave on the second floor to which I have attached my desktop monitor, keyboard and mouse. TV is the only way I can access my desktop and I only do this two to four times per month.

    What possibly activity could be construed as commercial? Copying a downloaded movie from the downloads folder on my laptop to the videos folder in my desktop, perhaps?

    This is horse manure!

  • tvanthony
    tvanthony Posts: 3 ✭✭
    Options

    Having the same problem as everyone else here, was flagged like a month ago. I've been disabled for 10+ years and only every used my laptop to access my home desktop computer. Offered to show them copies of my disability documentation, no response.

  • ksobenes
    ksobenes Posts: 2 ✭✭
    Options

    Nearly a week, with multiple people having issues, and no response.

    Needless to say I will be finding another solution.

  • gsreesd
    gsreesd Posts: 1
    Options

    My account is blocked, pls remove

  • cln823
    cln823 Posts: 2 ✭✭
    Options

    Wow.... 111 pages of replies (and counting I'd suspect) and not one peep from TV. Just outrageous. A few weeks ago, all the sudden I got the **bleep** lecture that I was using my TV account for commercial use.I have used TV for YEARS to support my octegenarian parents and keep them and their computers on speaking terms. ;-) They're 800 miles away so remote connection is the only way. All TV's self congratulatory messaging about "greater good" **bleep** of offering a free version for personal use is just that. **bleep**.

    I jumped through their **bleep** hoops to "prove" that I was still using it for personal use, got a confirmation email that my account and the verified machine IDs had been unlocked. A few days later I tried to use it to help my mom and got the "unusually high activity" **bleep**. I hadn't even used the product AT ALL and they pull this **bleep**. Now, they won't respond to any message I send. TV "support" (and I use that term very losely) has gone dark.

    Disgusting level of dishonesty. They can spare me the noble messages about offering a free solution to help people. That obviously is no longer the case.

    I see that their community bots are blocking Third Party software names. Just so you all know, this probably isn't actual people doing it. They're likely bots. So you can get by them with special characters. (Note how **bleep** is showing in my post?) [removed per Community Guidelines]

    I'm off to PCMag to leave a public review for anyone looking for software, so they avoid this dishonest company for either paid or free. If this is their practice and how they choose to run their company, I wouldn't pay them either.

  • cln823
    cln823 Posts: 2 ✭✭
    Options

    Just so you know, TV has removed my post I made about an hour ago outlining how this same thing is happening to me, and they have done NOTHING to resolve this for anyone. Apparently their model is "do nothing to help and remove anyone who calls them out on it." Great company policy guys.

    Beyond this one issue, this really shows what kind of company this is.

    [removed per Community Guidelines]

  • Xenon2000
    Xenon2000 Posts: 8 ✭✭
    Options

    Thanks, I will try that out when I don't need unattended access for support. But the main reason I use Teamviewer is for unattended personal access. 

  • Bruce167
    Bruce167 Posts: 2 ✭✭
    Options
    Hello,
    I was setting up remote assistance on my elderly mother’s new phone ( ) when I received the same commercial use message. Tried going through the unlock process online but the form and the site wouldn’t load properly. Finally Got as far as generating PDF then everything reset. One time the pdf downloaded but it was just a copy of the policy page.  Please help. 
  • mklp29
    mklp29 Posts: 1
    Options

    i use free version for my home computer and laptop and also on my phone at times. i havnt used in while, when i went on to connect to my laptop it said commerical use dected. I am noy a comerical envirement, i use only for persional use. could you look into this, you can email me at**Information removed as per Community Guidelines**

    thank you

    michael peluso

  • mstarken
    mstarken Posts: 3 ✭✭
    Options

    Hello;

    I am a long-time user (free and paid) and am familiar with the commercial-use-suspected thing.  But I just got hit by something new.  

    I tried to connect to a machine (not commercial, and previous to this always accessible) and got a new message "because of very high usage" i was totally blocked from the machine.

    "very high usage" is unlikely because this machine is just an extra box that sits in my garage and does periodic backups from the rest of my families laptops, etc.  BUT, I went ahead and did the "commercial use" dance, listing all 8 of my families TV ID's, Printing, Signing, Scanning, Etc -- including the backup machine in question in the list of computers.  I was pleasantly surprised when my ID was "reset" super quickly, like within a day or two.

    However, when I went to actually connect to the machine again, I got the same thing. I looked at my teamviewer logs, they just say "blocked". 

    Following the instructions on the TV website, I tried to submit another form using JUST that machine's ID.  However when I log into the form creator part of the website, it then says "Your request has already been submitted and is pending further review. Thank you for your patience as we process your request."

    But the email you sent said the review was over?  So Now I can't do ANYTHING to fix this? 

    Please can I get some help here?         

  • Mew420
    Mew420 Posts: 1
    Options

    So I thought I posted about this a week ago but apparently didn't.. My account the past month has been saying im not using it for personal use.

    I only connect to one friend to help him fix things with his computer and other than him I dont remember the last time I connected to anyone else. I read online my account needs to be reset and I need someone to do it for me. Could this be looked into please?

    Thank you

  • jbarnett455
    jbarnett455 Posts: 1
    Options

    following

    because i have had the same issue when connecting to 1 of my machines however i can connect to all others on the same network just fine

  • xECK29x
    xECK29x Posts: 1
    Options

    I submitted a reset for reset about a week ago and I forgot to add the second ID involved in the connection, I don't see any way to add the second ID and the Reset Management page isn't allowing me to submit a second request. Is there anyway to "clear" or update this request for reset?

  • shrike4242
    shrike4242 Posts: 2 ✭✭
    Options

    I tried to fill out the form, which I was able to complete, though when trying to upload it, the website didn't provide any feedback that it did complete.   Further attempts to try and complete the process ended up with a 502 or 504 error on the website. 

    So, it's unclear of this will be fixed or not.  In the meantime, I'll go find use of another product less likely to ignore its users and make judgements without any easy way to resolve the issues. 

  • shaynec1981
    shaynec1981 Posts: 1
    Options

    I had a wrongful commercial use flag. I submitted the correct form at teamviewer.com/reset and even got an email saying that the free version should be reestablished on my account. However I believe the ID to my other computer I'm remotely connecting to is still flagged as commercial use. When I try to log in to teamviewer.com/reset and submit another form for that computer's ID, I only get the message "Your request has already been submitted and is pending further review. Thank you for your patience as we process your request."

    So even though I got an email saying I was all in the clear with the first ID, its still "pending" so I can't submit a form for the second ID.

  • cmatiazzo
    cmatiazzo Posts: 1
    Options

    Same situation, I already submit 2,3,4,5x their request.

    sent emails,  and either gives error or I have no clue. really annoying that no one respond anything

  • tferrari
    tferrari Posts: 1
    Options

    I fill out form, teamviewer said they had reset to private use still does not connect and will not let me submit new form as it says still in progress. A fix would be great,

  • neverson42
    neverson42 Posts: 1
    Options

    When i try to submit the form it tells me that only PDF files are allowed... uh huh... and im uploading a pdf. jfc

  • RonHenley
    RonHenley Posts: 1
    Options

    I have the same problem. What PDF file? The one I clicked on to save that apparently did not?

    I entered all the logon information 5 times, went through the whole processes explaining how and why I was not using TV commercially. It hangs there every time no matter what I click or what key I press. The screen shows a process bar that never moves off of 1. It also  makes the statement that the process can be completed later. How??

    It appears that the website may have a problem.

    BTW, I could never find anyplace that would actually let me connect to a person.

     

     

  • ghirschel
    ghirschel Posts: 1
    Options

    Same problem here. There are many new programs including open source. Perhaps it is time to move? Help teamviewer! 

  • mike1976
    mike1976 Posts: 1
    Options

    I recently contacted support to unlock/set my account back to "Free" and I got an email back saying they had done so and I shouldn't have any more issues. But it didn't change anything. I am still getting timed out after 1 minute. I've verified I am using this strictly for personal use and it's still flagging me otherwise. And now that I'm looking for how to contact them again, I can no longer find out how.