Commercial use - Connection time out

Options
24567419

Comments

  • Reyhan
    Reyhan Posts: 269 Staff member 🤠
    Options

    Hi Skeeter,

    thank you for your contribution.

    We have already replied to your ticket, please check your mailbox :smileyhappy:

     

    Did my reply answer your question? Please accept it as a solution to help others, Thanks.
    Reyhan
  • Oznerol
    Oznerol Posts: 1
    Options

    I own at least 6 personal computers and about 8 family members computers I fix for them, I am not using Teamviewer for commercial use but the app thinks that I am how come?

  • bartlanz
    bartlanz Posts: 315 ✭✭✭
    Options

    Chances are when you installed teamviewer on one of those machines you chose that you where using it for professional purposes or mixed use. Once you do that it flags all of your systems that are on your account with it. To my knowledge I am not sure how to undo that. Maybe talk to TV support?

    If my post was helpful, Please throw me a Kudos.
    If my post fixed your issue, please mark it as the solution to help the next person find a solution quickly.
    Bart Lanzillotti
  • elbea64
    elbea64 Posts: 70 ✭✭
    Options

    I am in a similar situation, a few own PCs and a lot of family and friends and i have this "issue" everytime i change my "main" computer. After some time i get the message that i'm suspicious to use TeamViewer commercially. This is not a big problem, you just have to contact support, send them the log-files Teamviewer##_Logfile.log and Teamviewer##_Logfile_OLD.log. If you are really not using TeamViewer commercially they will "unlock" your computer und you will not see this message again until you change your computer.

    I don't know how TeamViewer identifies potentially commercial use, but i can see that my behavior looks like this, even if it is not the case.

    »We are all born unique, but most of us will die as a copy.«
  • davidep85
    davidep85 Posts: 3 ✭✭
    Options

    Please, I have to use it, my ID is [ID removed]

  • elbea64
    elbea64 Posts: 70 ✭✭
    Options

    When you started a trial, you notified TeamViewer that your intended use is commercial, otherwise you do not need a trial version.

    I think but I'm not sure that the installation is somehow marked as "commercial" and you are now trying to return this to "non-commercial" which seems understandably suspicious.

    I think you need to contact support to resolve this.
    I've done this in a similar scenario

    BTW you should not mark your questions as solved, the chances are very little that you will get an answer to a solved problem.

    »We are all born unique, but most of us will die as a copy.«
  • davidep85
    davidep85 Posts: 3 ✭✭
    Options

    I marked as solved for mistake! Thank you for your answer! I think that TV team has resetted my id and now is all ok again!

  • PhJolet
    PhJolet Posts: 3 ✭✭
    Options

    Hello.

    Sorry for my bad English.

    I have been using Teamviewer for personal use for several years.But, a few days ago, when I opened the remote connection window, appeared a request to acquire a license because my trial period would have expired.And I can no longer connect between my computers. However, on my profile of my management console, it is always indicated that I have a free license. I never, unless a bad manipulation on my part, asked for a trial period, nor indicated that I wanted to use a professional version. Could you tell me how to find or re-request a free private use? That I can continue to use Teamviewer which I am completely satisfied with.

    Thank you in advance. Philippe Jolet.

  • PhJolet
    PhJolet Posts: 3 ✭✭
    Options

    Clarification.
    The trial version is only on one of my computers. It is probable that I made a bad maneuver by installing teamviewer 12 beta then uninstalling it to go back to version 11 because it did not work with my other computers that works in linux. Other computers that continue to communicate with each other. This is simply to be able to reinstall Teamviewer in free version on this computer. Simply ?

  • Chacha2k
    Chacha2k Posts: 4 ✭✭
    Options

    Sorry Reyhan, but shouldn´t this answer be published here?

    Thanks!

  • Jay
    Jay Posts: 1
    Options

    I have done that and even installed the new beta version.  I was careful to install the non-commercial version but it still says that my trial version has expired.

  • daclueless
    daclueless Posts: 2 ✭✭
    Options

    I am having the same issue.   It looks like once you pick the wrong option, you can never go back.   

  • Tianyu
    Tianyu Posts: 2 ✭✭
    Options

    My account is determing as 'used for business' and what I did was just start a new Android virtual machine on my server which set in my room. It's hard to control that Android virtual machine so I try to use Teamviewer. However, when I connect to this Android device, the program says I was using for business and the connection would be closed in 5 min. That's incomprehensible because everyone could buy some extra devices for their own and I think determine whether the users are using program for business by this way is not clever.

  • Tianyu
    Tianyu Posts: 2 ✭✭
    Options

    large.png

    Sorry for the language is Chinese, but you could understand.

  • elbea64
    elbea64 Posts: 70 ✭✭
    Options

    I don't know if it is the same problem, but i have sometimes (whenever i change my main computer) a message that i am suspected to use TeamViewer commercially. If this is the case the only way i know to get rid of this message, is to contact support and send them your log-files, so they can check that you're not using TeamViewer commercially.

    To let us know the exact message you can change the language of TeamViewer to english temporary. TeamViewer options -> Advanced -> Display language (First setting at the top)

    »We are all born unique, but most of us will die as a copy.«
  • cdamken
    cdamken Posts: 1
    Options

    I'm in the same situation, I have a lot of personal computers even some with different operating systems. lots of friends and family members, I sent my log files once, I even asked  if I could have a personal licence that is for home users, because I help others without receiving money. I would like to contribute with a mesure payment as a non profit person, but they sent me a quotation from 350 Euros per 50 hours per month and I only use it to help some friends. It's a good product, but saldy they are forcing me to look in other directions. I will probably also recommend the others instead.

  • compbck
    compbck Posts: 10 ✭✭
    Options

    When I had a Business Account I used to get a similar message despite having paid an annual fee.

    I seemed to remember resolving it by logging into the Management Console and under the main Account Heading (Large Blue Box) with details of the account, left clicking on the box and selecting Edit Profile.

    Within the edit profile dialogue box under the General Section Menu you can makes changes to the type of Licence currently allocated to the device.

    Under the Licence Menu you can also manage your licence.

    Hope this helps you resolve your Trial Message problem.

  • Ali
    Ali Posts: 2 ✭✭
    Options

    When i try to connect to patner id then this error showing may i know how i can fix this Error see the attachment file.

    error.png

  • elbea64
    elbea64 Posts: 70 ✭✭
    Options

    This is not really an error message. It is normal that after a trial period software will not work until you buy a license.

    And I do not know what one can tell you in addition to the content of this message, as it is absolutely clear what to do. Maybe that most of us here, are not TeamViewer. The "us" in this message is either support or sales.

    Two hints:
    Read carefully when installing software - It might do what you select.
    Do not shout "urgent" to someone, from whom you want help.

    »We are all born unique, but most of us will die as a copy.«
  • Ali
    Ali Posts: 2 ✭✭
    Options

    I install this with free not buy or trill for useing.

  • elbea64
    elbea64 Posts: 70 ✭✭
    Options
    The message says the host you want to connect to has installed it as a trial, not on your end.
    »We are all born unique, but most of us will die as a copy.«
  • Matteo
    Matteo Posts: 6 ✭✭
    Options

    Hi Sashaa.

    You must have patience and wait for the answer to your ticket.

    Math

  • Milkeh
    Milkeh Posts: 2 ✭✭
    Options

    Sadly this did not fix the issue for me :(

  • imallett
    imallett Posts: 2 ✭✭
    Options

    Hi,

    I'm attempting to download files from an older computer using an up-to-date Teamviewer 12. However, the session keeps closing saying it has timed out.

    On both the sending and receiving computers, "Extras->Options->Advanced->Timing out inactive session" is set to off. Is there anything else I should be doing, or is this an error?

  • CARLOS
    CARLOS Posts: 1
    Options

    Hi, it seems that by mistake i installed TeamViewer for commercial use, now it's blocked and even if i reinstalled it again, the same message will appear, i have already submited a ticket with and without log files in different dates.

    My tickets are: 2920084(without log files) and 2911051(with log files).

    I hope someone can help me.
    (english a bit sloppy because its not my native language)

     

  • Scotty
    Scotty Posts: 493 Staff member 🤠
    Options

    Hi CARLOS,

    Thanks for your post!

    I can confirm that your ticket has been recieved and is awaiting review. I apologise for the delay. As we recieve a large number of these tickets and also need to provide priority support to our paid users, there has been a longer wait time over the holiday period but we will get to it ASAP.

    -Scotty

    Senior Moderator
    Did my reply answer your question? Why not accept it as a solution to help others?
  • alamden
    alamden Posts: 10 ✭✭
    Options

    Hi. I have this happening.  But it is with the OSX version.  Is there a link for the proper host for OSX free version?  Thanks.

  • elbea64
    elbea64 Posts: 70 ✭✭
    Options
    »We are all born unique, but most of us will die as a copy.«
  • alamden
    alamden Posts: 10 ✭✭
    Options

    Thank you! The host works.  What do I use then if from that Mac, I want to access another computer?  Do I download the standard program? v.11? v. 12? Thanks.