Commercial use - Connection time out



  • Joe_Bosco_69
    Joe_Bosco_69 Posts: 4 ✭✭

    Trying to connect from a desktop to a laptop in the same house and on the same local network. The connection seems to begin normally, but as soon as I see the remote desktop, the sessions disconnects and I get an error message saying "Your license limits the maximum session duration to a partner, immediate reconnects are blocked. Please try later or upgrade your license." When I try again after waiting thru the "penalty" period, it still doesn't work.

    I've used TeamViewer for years to support my elderly family members and to remote control my home PC when I've been traveling and rarely had trouble. But for the last year or so, it's been rendered almost unusable. I know I have a free, personal use license, but I've not abused the software for business use and couldn't even if I wanted to since I've been retired for 4 years. But I've always been given to understand that Teamviewer supports even its personal users, so I'd appreciate any help that might help me resolve this issue so that I can continue to use the product.

    Any insight would be appreciated.

  • Yea I am having the same problem, being wrongly flagged as a business just for logging into my different computers and my Dad's from time to time. I wasn't even logging in each day, maybe once a week and not even all devices each week. Probably once a week I log into a different device with TeamViewer. So I am not really sure how this is considered use as a business.

    What I believe happened, which sucks and is a bit Grimey if you ask me... The company was recently sold and bought. The new owner probably noticed that most people don't pay for TeamViewer and just use it for free instead. They probably decided to change the criteria for someone to be considered a business in order to create more money.

    It sucks for people like me and you actually don't use it for business or as a business yet we are being blocked and stopped from logging in. I can't login at all right now every time I try it gives me a popup with a link to BUY. Which I would do if I was a business.

    If they are going to keep trying to wrongfully charge me then I guess I will have to switch to another service that isn't trying to be greedy, Grinch, or scrooge lol.

    Best of Luck to You! (Reach Out to me on Youtube and other sites everyone... (@TechnicallySaved ) )

    PS - I've been dealing with this for months and I've had the access given back to me then taken away again, presumably because I was logged into one of computers for too long, not really sure the criteria but unfortunately again I am blocked from logging into my devices any my fathers. I really hope they aren't blocking me because I am logging into devices outside my home network, that would be ridiculous because family members need help from time to time, that shouldn't push your account classification into a business account.

    Follow all My Socials @TechnicallySaved (Facebook, Instagram, Youtube, etc) Twitter = @TechnicalySaved

  • XapoH
    XapoH Posts: 0

    The connection is automatically terminated one minute after connection. Then writes that the connection limit is exceeded. Non-commercial use.

  • Apparently, TeamViewer thinks that I am using the software commercially, even though I am only helping friends and family with computer problems. Is there any way I can get this fixed?

  • gurugary
    gurugary Posts: 4 ✭✭

    lots of people having this problem and the questions about it usually dissapear after a day or so. No answers yet.

  • Andy2712
    Andy2712 Posts: 1

    I have one computer that when I connect to it, the session times out after about a minute. If I try and connect again right away I get an error message about maximum duration to a partner computer and immediate reconnects are blocked. How do I fix this? It's getting really annoying trying to do anything.

  • Raymondschw
    Raymondschw Posts: 1

    Same thing is happening to me. I have no idea what is going on. Trying to help my 87 year old Mom and it thinks her computer is a commercial account, which it is not. Already filled out the paperwork for that a month ago. Any ideas would be greatly appreciated.

  • OtanDear
    OtanDear Posts: 6 ✭✭

    I have same issue - now. Had different one start in October 2020 which after 3 submissions to TeamViewer I have STILL not been taken off the "abuse" status. I am sending screenshots, letter and AGAIN their form today - 12/27/2020

    Does anyone ever get help with free status issues? Like when they seem to think you are commercial? This has happened twice to me.

  • Why don't you stop being sleezy and admit that you no longer support the free "non-professional" license. You're just wasting everyone's time and making fools out of everyone. Shame on you.

  • pt1424
    pt1424 Posts: 2 ✭✭

    Now that I am not getting a message that my computer is being used commercially, I now connect to another computer and am kicked out and receive a message that it has timed out. Can anyone help with this issue?

  • Chris_L
    Chris_L Posts: 1

    Same issue auto logging off in less than a min - started 12/23, no indication on abuse list either. Need to assist my 94 yo aunt, will submit a ticket to try to get resolved

  • deltch
    deltch Posts: 1

    I have submitted two different signed PDF statements already that my IDs were falsely detected as commercial systems in the past 2 months with no response and no resolution. This isn't the first time they've hit my IDs either, and its convenient that they don't have an option for submitting a ticket on this.

  • spariono
    spariono Posts: 0

    It always display on my screen whenever I use TeamViewer with detected commercial use whilst I use for my personal use. Can anyone help please what I have to do? Thank you in advance

  • Incanter
    Incanter Posts: 2 ✭✭

    However, there is no such time limit within the software.

    The message reads: "Your license limits the maximum session duration to a partner."

    Sapientis sat...

  • Incanter
    Incanter Posts: 2 ✭✭

    However you can always establish a new connection again immediately afterwards.

    The message reads: "Connection to the partner will be blocked until ..."

  • Z0n3VII
    Z0n3VII Posts: 1

    I have been using TeamViewer to manage my home computers and my parents computer for years. Most of the time it is from work and since Covid it has been all from home but sometimes from my work computer that would have been on our VPN. TeamViewer is now timing out after about 30 seconds and from what I can find online it is because they think I am using it for work purposes. My work actually does use TeamViewer and I have a separate login for that but we have it locked down that those accounts can only access computers that are registered to our account so I switch back and forth. I can't seem to contact anyone in support since to contact support you have to have a licensed version and since this is only an issue with my personal non-licensed version I thought I would ask here if anyone had any suggestions.

  • jpjones86
    jpjones86 Posts: 1

    I'm having the same problem. I'm guessing my account request to remove the commercial use flag was removed, because I am no longer getting that message, but my connection continues to time out after just a few minutes? Getting support is extremely difficult.

  • gurugary
    gurugary Posts: 4 ✭✭

    I sympathize with you, been having the same problem for a couple months, but don't count on getting any help from Team-Viewer. I even filled out their form and explained I could not use it for commercial use, I'm 77 years old, retired 15 years ago, only use it to connect to one other computer in my basement to save walking down stairs, but they apparently just don't care. I'm beginning to think they really don't have a free license, they just shut you down after a year or so hoping you'll pay up even though you meet their criteria. I can't think of any algorithm that they could have used that would have determined my use was commercial. I'm going to upgrade my systems to Windows 10 Pro which has a built in remote desktop, even though it will cost me, but no way am I going to give Team Viewer any money.

  • FSP
    FSP Posts: 0
    edited December 2020

    I used the free service successfully for a few years. But now I can't get my computers to connect and when i do I'm booted off in a few minutes. I don't know if the commercial licience will fix that, but even if it did its not worth the **Information removed as per Community Guidelines**/year expense. I use the service 2-3 time a year to grab somtheing off my desktop while I'm traveling with my labtop. I'd pay **Information removed as per Community Guidelines** but not **Information removed as per Community Guidelines**

  • golfflag
    golfflag Posts: 0

    I have 3 computers for personal use. One times out for licensing issue. Left message on TeamViewer. No answer after two weeks. Help.

  • easmar
    easmar Posts: 0

    I have the free license. I haven't used it in a while. I tried yesterday to connect to one of my family computer and I kept getting times out in few seconds, then if I try again I get Unable to connect message. see attached.

    I am up to date on my PC with windows 10.

    Does anyone know how to fix this?

  • easmar
    easmar Posts: 0
    edited December 2020

    I Just asked a question but I can't find it.

    I have a free license and yesterday When I tried to connect to a family computer I kept getting timed out almost immediately. Then if I try to reconnect immediately I get "Unable to connect message" and ask me to wait 1 minute after which it does it again. I uninstalled TV using IObit uninstaller and reinstalled version 15.13.6 (32 Bit). and updated windows and it did not help.

    Any Idea why is this happening?

  • Every time I remote log in it times out right after log in

  • This has been discussed dozens, if not hundreds of times on this site. The software has some sort of algortithm that is supposed to flag your account if it suspects you of commercial use, but it's obviously broken, because it flags tons of people incorrectly.

    So, then there is a form you can fill out for them to review your case and remove the "commercial use suspected" flag on your account.

    But from what I'm reading on this message board, it takes weeks before they will review your complaint and remove the flag

    Additionally, some people are saying that within a few more uses, the "commercial use suspected" flag reappears and they are back to the same place they were before. So it appears to be a endless circle of frustration.

    And the mods on this message board will not allow any discussion of any of their competitors, but a simple Google search or Wikipedia search should give you a list of alternatives.

    It's really as shame as I have been a loyal TeamViewer user (for ten or fifteen years probably) and recommended it hundreds of times to people I know, but I'm in the same boat as you.

    I'm going to abandon TeamViewer and go to one of their competitors and I'll make sure to tell everyone from now on, how wretched of a product TeamViewer now has.

    I don't mind if they want to make it pay only, that's their right, but to claim that personal use is still free when it isn't is simply lying to people, and that's what I have an issue with. It's a shame when a good company goes bad, and that's the case here, in my humble opinion.

  • I love how you cant submit a ticket it seems like unless you have a paid license. I'd like to know how my phone, which i used on teamviewer maybe a total of 10 times this year is being flagged as commercial. When i run it on LTE to my home PC it is definately not commercial and when im at work, the wifi is on a separate network and internet connection than our commercial network and internet connection.

    So, not only do i find it funny it got flagged commercial at all since i can use my home PC to connect to my other PC in my home so it isnt an account lock. I've never used my phone to connect to my work PC or any other PC than one of the two in my home. How do i make this go away since i cant submit a ticket? Do i actually have to call them? Because im on the west coast and am at work during their call hours....

  • golfflag
    golfflag Posts: 0

    I have three computers for personal stuff. One computer now does a session time out. Sent request to fix to TeamViewer two weeks ago. No answer. HELP.

  • tpb
    tpb Posts: 2 ✭✭

    I haven't used Teamviewer in some time. When I executed the program today and attempted to connect to my brother's computer, it "Timed Out". It also stated it looked like I was usinf it for commercial use. This is not the case. Anyone experienced this issue and if so, how do I correct it?

  • jrer
    jrer Posts: 0

    all of a sudden my sessions either fail to connect or die after 60 seconds and it says commercial use detected.

    i've signed a PDF and sent it in saying yes i really am a bored lonely guy with too many laptops but it is still nagging me.

    i've reinstalled several times.


  • bcthoms
    bcthoms Posts: 0

    I used a commercial license version for work, which has expired, but now am retired and need to downgrade to a personal license. I've uninstalled the commercial version and installed the free version on both computers that I'm trying to connect, but get a message that commercial license is expired.

  • tpb
    tpb Posts: 2 ✭✭

    The same thing is happening to me. Please advise me also if a solution is suggested.