Commercial use - Connection time out



  • Spectrum
    Spectrum Posts: 0

    using free version but saying license limits have been reached

  • Joe_Bosco_69
    Joe_Bosco_69 Posts: 4 ✭✭

    Given the number of posts on this thread without a single response from TV support, it's obvious that TV doesn't give a rat's patootie about its non-commercial users. So their advertised magnanimity in offering free personal use is a pretty hollow promise since they obviously ignore threads from non-commercial users who are having a persistent problem.

    If that's the best they can do, leaving the TV software on my computers seems pointless, so I'm going to uninstall it and find a suitable replacement. They sure as **bleep** can't be the only game in town for remote controlling family and friends computers.

  • JeanK
    JeanK Posts: 6,984 Community Manager 🌍

    Hello @Farmer_Doug_,

    What you to mean with TeamViewer times out before password can be entered?

    Could you share a screenshot that shows the issue explicitely?

    Community Manager

  • Larry474
    Larry474 Posts: 2 ✭✭

    I have the free version 15.13.6 (32-bit) and get timed out after 30 seconds. This happened after the last TeamViewer upgrade. I suspect TeamViewer believes I am a commercial user trying to take advantage of their free version. 95% of the time I use TeamViewer to help my ex-wife with her computer and the other 5% of the time I help other people. I never charge anyone I help. Just friends. What can I do. I am a long time user and love the program and never had this problem before. I tried uninstalling, rebooting and reinstalling. That did not help.

  • Larry474
    Larry474 Posts: 2 ✭✭

    To add, I use Windows 10, Version 20H2 (OS Build 19042.746), which I believe is the latest version.

  • JacksBackS
    JacksBackS Posts: 1

    I help my friend with her computer on occasions, and I get timed out now from her and thought the free license was truly free and to help my family & friends. I do not charge for helping her. It is not a business either. Help!!!

  • abver
    abver Posts: 0

    Dear Sirs

    I'd like to claim that my TeamViewer account is suspected as Commercial, however I'm using it only to access a couple of my own devices and my parents' PCs. I can prove it by providing all the necessary data about each device. Waiting for your comments. Thank You!

  • OP_AMP
    OP_AMP Posts: 6 ✭✭

    its been about 1 year now and i have yet to hear back from teamviewer staff on how to prove im not a commercial user, all the computers and phones i access are my family, my account has been unusable for at least 8 months now, during covid this has been especially annoying, its not a surprise people think this is a way for teamviewer to force us to buy a subscription, any info on where i go or how to actually get teamviewer staff to reply would be appreciated, i have heard nothing for so long, i just want to prove im not a commercial user, any way they would like, ive even said before i would happily zoom chat with staff and show them the computers and phones are indeed my family and not a client of some kind.

  • Hello! Ive been using Teamviewer uncommercially for a month or so. Today i could not work more than 2 minutes. "The time is over" pops up. How may I bring back the uncommercial use of Teamviewer. I am not a commercial user.

  • b_broody1
    b_broody1 Posts: 2 ✭✭

    Every time I sign in I get timed out after 2 minutes

  • ARVilla
    ARVilla Posts: 0

    TeamViewer 15.13.7 Shuts down in less than 30 seconds after remote connection is made and then locks me out for a period of time.

    I have used TeamView for personal use to primary assist my 90 year old Mom. I have confirmed we both are running that latest version [TeamViewer 15.13.7].

    Would be grateful for the help

  • GeorgeB47
    GeorgeB47 Posts: 0

    When I connect to a remote computer, the program times out within 30 seconds and locks me out. This only happens on one of my computers. How do I fix this?

  • Monnie
    Monnie Posts: 0
    edited January 2021

    Hello, I have a powerful PC at home and a not so powerful laptop. I like the idea of being mobile on my laptop (sitting in my La-Z-Boy!) and "remote desktopping" in to my PC. Things move faster when using my PC (it's a 10-core i9!). But when I tried that, TeamViewer (free version) said I timed out after a very short time. Around 1 minute or so. What gives? How can I make it not time out?

  • Klonoa1124
    Klonoa1124 Posts: 1

    Hi. It kicked me out after 2 minutes and I had no idea why this happened. I only connected to one computer (I am a graduate student so I need to connect to my own lab computer when I am at home). How can I solve this issue?

  • I use teamviewer Personal to connect my laptop to my desktop at home

    However, I can not transfer files because the session times out too quickly

    Any solution?

  • Maurbaker
    Maurbaker Posts: 1

    Hi, My free account has been flagged for commercial list, I have filled out the form to request it be changed back. I do not ever use it for commercial purposes. However once I enter all of the information into the form it just sits there. When I click on Generate pdf, nothing. I have spent hours on trying to fix this.

    Thanks for your help

  • rdurost
    rdurost Posts: 5 ✭✭

    I'm a retired computer support professional. Since I retired, I have been providing free support to my friends and relatives, using Teamviewer.

    I have been doing this for several years, and one of the most common problems I encounter is that I can connect, but a short time later I get the message "your Teamviewer session has timed out and will be closed." That's ALL the message says, so I have no clue why this happens.

    In the current case, this friend hadn't called me for a while, and she didn't show up in my Computers & Contacts list. I have her give me the numerical ID that shows up on her end under "Your ID," and I enter it on my end under "Partner ID." I can then connect to her machine using EITHER 1) the personal password I set up for her ages ago, OR 2) the temporary random password she sees on her end.

    When I use the personalized password the machine remains successfully connected for roughly 15 seconds before I am disconnected as described. When I use the temporary password, I seem to get disconnected almost immediately, still with no explanation.

    I talked the user through 1) checking for updates to Teamviewer (none), then 2) Assigning the computer to my Teamviewer account. Once we did that, I got the confirmation e-mail at my end and clicked the button to add the device to my Trusted list. She now shows up on my list of Computers and Contacts, and after I connected again she even shows up on the Recent Connections list, but the connection still times out!

    If anybody can help, I'd be extremely grateful. I've already torn out most of my remaining hair over this!


  • pike1181
    pike1181 Posts: 1

    Same issue here - except I have never used it for commercial reasons.

    I am trying to access my parents home PC and getting disconnected with the same message - only for their PC.

    No guidance from TeamViewer and unable to reach someone on the phone - keep getting disconnected.

  • rdurost
    rdurost Posts: 5 ✭✭

    This problem has been going on WAY too long.🤬

  • Catalyph
    Catalyph Posts: 2 ✭✭

    So annoying I have my families computers, since im the only computer literate person, and it keeps saying that im using it commercially and I can only connect for about 1 minute.

    My vision impaired father needs help with his computer and I cant help him since we are in provincial lockdown because of the pandemic!

  • Bluejanis
    Bluejanis Posts: 5 ✭✭
    edited January 2021


    I keep getting timed out within 1 minute when I connect to my pc at home. I already tried restarting both computers, but the issue persists. I first noticed the issues this morning when I tried using teamviewer. I used it about a week ago and did no have any issues back then. I changed my location yesterday and now its not working anymore.

    Both pc's are running teamviewer 15.13.6

    I have not tried uninstalling teamviewer to reinstall it. Should I try that?

  • Catalyph
    Catalyph Posts: 2 ✭✭

    this occurs because it thinks you are using team viewer as a commercial application, I think this is teamsviewers way to get rid of the free version. they do not want to support or allow it anymore so they just accuse anyone using the free version that they are violating the free license and allow 1 minute connection. it will become annoying enough that you stop using it or buy a license.

  • Bluejanis
    Bluejanis Posts: 5 ✭✭

    Another problem:

    When I try to connect again, I get a message that I am blocked to connect again, until 1 minute later. This is not true though, after 3 minutes I tried it and still got the blocked message again, but for a minute later again..

    I understand that private users dont get the same product as commercial users, but you cant really do anything in one minute. Im trying to set up family view in steam so I could play on another computer and that would probably take less than 5 minutes. I was NOT able to do it yet though. 😥😥

  • Plainbum
    Plainbum Posts: 1
    edited January 2021

    They are obviously trying to renege on their "Non Commercial accounts are free" policy.

    I have started using a similar product called "Aero Admin"

    Also, Chrome Browser al so has an "Extension" called "**bleep**"


    Boo Teamviewer!!

  • steavenshekar
    steavenshekar Posts: 0
    edited January 2021

    i have been using teamviewer (for personal use) for the past 3 months without any glitches . my cousin remotely logs in and helps me with the proof check . but for the past 4 days , whenever he logs in , he gets timed out after 30 seconds . i reinstalled teamviewer , but no change , recently i reinstalled windows 10 on my desktop computer , is there some setting that i am missing ? also will sending a mail to the support at teamviewer help me ? please help if you have any information on this front ..thank you

  • KevricDB
    KevricDB Posts: 2 ✭✭

    Just reinstalled TV on my computers after about 3 months because of time limit due to suspected commercial usage. Sent in forms several times explaining that it was only for personal use for my 2 computers and 3 laptops used by family. Finally gave up and uninstalled it. Now I don't see the commercial use notice, but still get kicked out after 2 minutes. I had previously used TV for about 5 years with no issues. I've always used unattended access. Guess I'll try without that option and see what happens. Really hate that TV has changed the rules. I have repeatedly provided feedback about allowing a personal license option for people like myself who help out family with PC maintenance. I would gladly pay for a monthly subscription for personal use. Instead they want you to buy a commercial license. Missing out on a potential revenue source. Guess they have their reasons.

    JMKLLC Posts: 0

    TeamViewer Free version, I get connected to my mother's PC but then within seconds it disconnects. Message boxes : Your Teamviewer session has timed out and will be closed. This was a fress session sponsored by Teamviewer sessions are free of charge for personal use. Thank you for playing fair. ???????????????????????

  • Spikeal
    Spikeal Posts: 0

    So, for some reason, every time I try to connect to a computer (using my computer or phone) it will "timeout" within 5 minutes and tell me that I must wait a minute before trying again, but even if I wait 5 or 10 minutes it still wont let me connect, making this completely unusable. The only solution I have seen offered is to change the "timing out inactive session" setting, however, the computers that I am connecting to are mostly using Quick Support and therefore do not have such an option to adjust. How can I fix this problem so I can actually help my family with their technical issues again? cause right now, I'm just looking for a different program...

  • RobSonOfLes
    RobSonOfLes Posts: 2 ✭✭


    I've been using TeamViewer to help my Dad with his Tablet. I'm in California and he's in New Zealand. He has a Samsung Galaxy Tab A 2016. I installed QuickSupport on it before I gave it to him a few years ago, and it's been working fine until today.

    But today it stopped working. When I opened TeamViewer on my end it asked me to upgrade, so I did. Then I was still able to connect to his tablet, but pretty much immediately I got kicked off with a message that my session had timed out. Then it wouldn't let me reconnect; it kept saying I'd be able to reconnect again at time X - always one minute in the future - but then wouldn't actually do it.

    I tried uninstalling and re-installing on my side, but it didn't help. Haven't tried to uninstall and reinstall on his side because that's going to be difficult for him to do and I'm hoping there's a solution that doesn't require that.

    I can't be the only one with this problem after the upgrade, but at the same time a Google search didn't find anyone with the same issue.

    My version: 15.13.6. Not sure of QS version, installed a few years ago, can't say if upgrades have happened or not.