Commercial use - Connection time out



  • Spaceshuttle
    Spaceshuttle Posts: 0

    I'm trying to find out what this change of the rules are to affect private users I use team viewer to help friends can anyone give me any help as far as deciding if team viewer is going to be free for a while for private use and how many times can you connect to the same person with this version Michelle

  • mochajane2009

    Why do I keep getting blocked out? I use TeamViewer for personal use only!

  • Dgutkin
    Dgutkin Posts: 5 ✭✭

    Your site is very difficult to get answers. I have a personal use account and I keep getting message that I have a commercial account and has expired. This happens only on my ipad.. what gives.. your support is not easy to use. I tried to reset and got nowhere

  • Alex3012
    Alex3012 Posts: 0

    I'm trying to connect to a remote machine. It works for a few seconds, but then TeamViewer says that session has timed out. I've tried rebooting the remote machine and restarting TeamViewer, but that didn't help.

    On a second reconnect, TeamViewer shows a message - "Connection blocked after timeout. Your license limits the maximum session duration to a partner, immediate reconnects are blocked"

    I use TeamViewer a couple of times per year, and previously it was not an issue.

  • MarioRGarcia
    MarioRGarcia Posts: 2 ✭✭

    I am using the Teamviewer free personal version in my PC(Windows 10 Pro) and my laptop. I was able to connect whitout any problem until recently. When I connect now to my laptop, it connects only for 1 minute and then disconnects. If I try again, Teamviewer will send me a message that I it detected a commercial use.

    I do not know what changed the behavior of Teamviewer .

    Any thoughts?

  • Darktwain
    Darktwain Posts: 6 ✭✭

    This is probably not the right place to leave this post but I can't get a response from anyone @ Teamviewer. It's funny too 'cause someone from there contacted me last year when I was getting blocked for 'commercial use' which was not happening. I finally gave up and found something else and then this year I decided to give it a try again and it has been allowing me use. Here's the thing. I have 2 desktop computers that I connect with using my laptop and I'm only connecting to 1 at the moment out of fear of being flagged again for 'commercial' use. I just want to ask someone if it is OK now for me to connect to both without being flagged. Who can answer me?

  • User2358945321
    User2358945321 Posts: 6 ✭✭

    Thanks, I will check that out. It is frustrating that it just doesn't work any more. I wish Team Viewer was interested to help. It has always been an easy connect before.

  • Bobschulz
    Bobschulz Posts: 0

    I have used Team Viewer for years on my personal computer but now every time I try to use it it times out and says I am a commercial user. How do I get this corrected?

  • IndygoDave
    IndygoDave Posts: 0

    Before I can see what problem my friend is having, TeamViewer disconnects and tells me I am locked out for 20 seconds, but even after waiting long past that, will not allow reconnect. What am I doing wrong?

  • dumas_blr
    dumas_blr Posts: 9 ✭✭
    edited January 2021


    I've been using your teamviewer software for more than 12 years and I find it awesome !

    However, we're encountering issues I cannot explain, and I need your expertise.

    I use teamviewer for non-commercial use, especially in a supporting association connected to a protestant church with volunteers.

    This allows me to remotely perform maintenance operations in case of issues.

    Due to COVID situation, this remotely use is more important than ever.

    In order to be the most efficient as possible, I have created a dedicated account which allows me to gather all the computers I use to work in "computer & contact".

    Actually, all my remote access operations work perfectly, using my**Information removed as per Community Guidelines**account.

    I'm now pushed to delegate some of my operations to another person. For obvious reasons, I do not wish to give him my ID & Passwd, as some of my contacts are private (family). 

    Therefore, we have created a personal teamviewer account : **Information removed as per Community Guidelines**

    Then we have added the same device to his contact, in order to allow him the remote access to the same computers. We have tested locally & remotely on January, 15 and it worked perfectly.

    Today, my colleague made another attempt to remotely connect to the computers from his home, and each attempt came to failure. Most of the time, it asks for a password, although never been required before, even with this account.

    With dumas.blr, connexion behavior is not similar (see attached video)

    connexion to "entraide accueil" (timestamps 00:00:00 to 00:00:29) -> connexion successful

    With Philipe Weber:

    connexion to "entraide accueil" (timestamps 00:00:39 to 00:00:46) -> connexion failed 

    you can see the different option setup attached to this account timestamps 00:00:46 to 00:01:20

    My question :

    can we have a restraint or conflict issue in the free version with the same ID declared with different accounts ?

    For information

    Here are the different TeamViewer ID.

    Expecting for your expertise.


    Jean-Yves DUMAS

  • Zierde
    Zierde Posts: 0

    I just opened up a personal use account and when I reach out to my connection, it won't stay on longer than about 10 seconds.

  • jbadboy332000

    My free account is being treat aa business account but I don't use it for a business

  • PeteS
    PeteS Posts: 0

    Why did I get get off after a few second and locked out on subsequent retry attempts

  • upgradde
    upgradde Posts: 1
    edited January 2021

    I have used team viewer for years to help my friends with issues, and yesterday I tried to remote into my friend's computer and it the application said that it had detected commercial use. I've never charged for my help, and I've never used teamviewer for work (we have our own remote software). When I connect, it automatically disconnects and says I can't reconnect for ~18 minutes.

    I was hoping someone could go into my account and clear this issue up.

    His ISP is Cox Communications (persona, non-business) and my ISP is AT&T (personal, non-business).

    I can provide IP's if necessary, but I was hoping this would be easy to clear up.

    We had to use **Third Party Product** last time, hoping to switch back.

  • jbadboy332000

    I have a free account and it saying I'm using it for a business. How do I submit I'm using it for personal use

  • megger
    megger Posts: 0

    I've been using TeamViewer for maybe a year or so to help my 88 year old father on his computer now and then.

    But this past couple of weeks, I connect to his computer, then within seconds it time's out, says that's all I get, and thank you.

    Then, I can't reconnect for a while.

    What changed? What can I do?


  • HouseMonke
    HouseMonke Posts: 0

    I have only used my account to access my own computer from my phone as well as my kids, parents, and grandparents' computers to assist them with updates and problems they run into from time to time. Recently my account has been flagged as a commercial account for some reason, I have had to do a lot of TeamViewer sessions particularly with my grandparent's computers trying to fix the last couple of windows update issues, so my time has increased there however it was still for personal use. How do I get my account changed back to personal use only to avoid the 5min timeout issue.



  • melanieshean
    melanieshean Posts: 1


    i downloaded the free teamviewer on my work and home computer and now my home computer get rejected from sharing screens. I did this so i could help my children with their school work as i work full time and they have been doing digital learning. I do not use it often but when they are out of school, i need it.

    Since my computer got rejected, i had the commercial teamviewer added and they still cannot log on to my desktop. My kids are back at school this week but there is no telling if they will call school off again so i would like a solution

  • b_broody1
    b_broody1 Posts: 2 ✭✭

    Every time I sign in by the time I enter the password I get bumped off with message that says timed out. I have recently had to have reset because they said I was using commercially I only use team viewer for years with 1 friend to help her with her computer problem. I have requested a reply several time and have not received one. Can someone please help me with this issue.

  • MShankar
    MShankar Posts: 0

    I get timed out of teamviewer, while in a session, within a few seconds

  • khachikyansahak


    We have been using TeamViewer for over 6 years, and we have had the same computer in our account login profile for this duration. Recently- we started having an issue with only one of the Computers ( location). When we try to remotely login into that computer or use that computer to log in to the others, it kicks us out due to commercial use detection. As mentioned, we have been using TEAMVIEWER for years without any issues- and for personal use.

    After some guidance, we have done the reset account steps where you sign a PDF and scan it back, and we keep getting the confirmation email saying that our account has been reactivated, but it still does not work.

    Please advise.

  • makhijani_1960

    I am using a Free version for Personal use and it disconnects me immediately within 1-3 minutes of successfully connecting. I have reinstalled the software multiple times and no luck. Please assist and advise. Thanks

  • Jcarlosjr49
    Jcarlosjr49 Posts: 0

    I am trying to start online streaming services like Netflix and Amazon Prime on 93 year old's windows PC. Once I start the video, I EXIT Teamviewer from my PC and the LIKE window pops up in the center of the on his screen, blocking the video.

    Is there any setting to avoid this? Maybe a timeout after x seconds?

    Will a pay version solve the problem?

    Thanks in advance

  • Витал
    Витал Posts: 0
  • tanzin
    tanzin Posts: 0


    I am a graduate student at the University of Miami Industrial Engineering Department. I have been using teamviewer since last year when lockdown started to use my lab computer from home for my thesis. But now when I'm trying to connect, I'm getting the error "Unable to connect" saying license limits maximum session duration. Sometimes it connects for 1 minute or so and then disconnects automatically.

    How can I solve this issue?

  • brb602
    brb602 Posts: 1

    I am having the same problem. Been using TeamViewer for years and suddenly it is flagging my account.

  • eddieP
    eddieP Posts: 2 ✭✭

    I am using the free account, but before I can do anything, Teamviewer "times" me out.

  • eddieP
    eddieP Posts: 2 ✭✭

    I have been using Teamviewer for years, just helping a few family members, but now it is frustrating to use. I am retired and I can't afford the commercial plan.

  • Red1978
    Red1978 Posts: 1

    I am having the same problems. I too use the software to support my 64 yr old mother and 84 yr old grandmother.. both live hours away from me. I use it to set up things for them to stream. This is very upsetting as I have used the software for years and have told many others what a great solution it is. I have had many buy the commercial software... I donno what to do now. My frustration is at at an all time high and as a computer professional I am highly disappointed.

  • Yusuif
    Yusuif Posts: 5 ✭✭

    Teamviewr want to force you to purchase the product, If you need help from your family, you can search for alternative programs

    Simply type in google search engine ( Teamviewr Vs ... ) google will suggest the altornative app . good luck