teamviewer.com link icon
or
Ask The Community

A Comunidade TeamViewer chega ao Brasil 🎉


Check out our brand-new Portuguese Community 👉 here 👈.

Commercial use - Connection time out

1214215217219220313

Comments

  • Gerald74
    Gerald74 Posts: 1 Newbie

    I followed the whole procedure to get my teamviewer ID reactivated and got a positive response at the end. But Teamviewer still doesnt work - it closes the connection after a few minutes and says its closed for a tim out now. what can I do to solve this problem?

  • Xerboras
    Xerboras Posts: 2 ✭✭

    I have the same problem.

  • ArmandAanekre
    ArmandAanekre Posts: 0
    Accepted Answer

    You have to fill out and sign a form here:

    Just explain your use scenario and you should be up and running again in a few days. Happened to me about a year ago. Happened again just now because I was stupid enough to try Teamviewer from my work laptop...

  • otalado
    otalado Posts: 1

    I am TeamViewer Free user. I run it on Win10 Pro x64 PC. I noticed yesterday that my remote sessions go into a timeout after about one minute, no matter what I do. The message says "Your TeamViewer session has timed out and will be closed". So it seems that I am not suspected of using TV commercially (I believe that message will explicitly say so in that case).

    I went through TV settings and haven't found anything related to the session time out. So I uninstalled the TV, deleted all various folders left behind, and installed the TV again. The issue persisted. Before yesterday I last used TV roughly ten days to a fortnight ago without a glitch. So cause for the trouble could be the last version I installed yesterday (15.15.5), but I found nothing like that in the forum.

    I'd like to get some advice on how to proceed with troubleshooting.

  • Csu
    Csu Posts: 0 Newbie

    I've the same issue. I've got this message with an older version. Than I upgrade to the latest version (15.15.5) on both TV sides but nothing changed.

    I'd like to get some help too... Thx.

  • Csu
    Csu Posts: 0 Newbie

    I've the same issue. I've got this message with an older version. Than I upgrade to the latest version (15.15.5) on both TV sides but nothing changed.

    I'd like to get some help too... Thx.

  • shaylaks
    shaylaks Posts: 0 Newbie

    same problem.

    they are doing everything so we will purchase license.

  • kwolberg
    kwolberg Posts: 0 Newbie

    I have the same problem. I log on to my uncle's computer and after a minute I am timed out. I do not see any reason for this happening. Please advise.

  • dvsmp3
    dvsmp3 Posts: 1 Newbie

    Hi,

    As the title says, TV started to terminate my connection after a few minutes of every session. After that it doesn't allow me to reconnect for a couple of minutes.

    This problem started a couple of days ago. Never happened to me and I've been using TV for years (for private use always).


    I usually connect from my (Windows 10) laptop to my desktop (Windows 7). I have tried reinstalling TeamViewer on my laptop but it didn't help.


    Is this "the new normal" or is there something else I can do to bring the good old TeamViewer back?


    Thank you and best regards

  • marco_weltin
    marco_weltin Posts: 0 Newbie

    Having the exact same issue - starting on Thursday last week. Until then it worked perfectly...

  • marco_weltin
    marco_weltin Posts: 0 Newbie

    Also having the exact same issue starting on Thursday!

  • adrianivanciu
    adrianivanciu Posts: 1 Newbie

    Hi there!

    I cannot use Teamviewer. I want to use it for managing my home computers, and to help friends, so i've choosen free licence. But teamviewer disconnects as soon as I connect to partner, and whet I try to connect again it say's that the connection is blocked.

    Is there another program like Teamviewer that it actually does what is supposed to do, and it doesn't disconnect as fast as teamviewer does?


    Thank you!

  • Heno
    Heno Posts: 0 Newbie

    Tonight I have the same problem, but it has never happened before. And I have used Team viewer for years. Sorry I can't help.

  • IGORBLANKY
    IGORBLANKY Posts: 2 ✭✭
    edited March 1

    Good day!

    I ask you to unblock my account. For some reason, it was considered commercial by you. I had thoughts of transferring it to commercialization, but due to the virus, it became impossible in the absence of a client base. You can be convinced of this by the fact that I have communication only with two computers - my friends, who regularly require my help. Please unblock my account.

    Inception is grateful

    Sincerely.

    Igor



  • Mihai_Ap
    Mihai_Ap Posts: 1 Newbie

    Why is this happening? Personal noncomercial use for me only. What can i do to get rid of this? PCs of my family.

  • plusterkopp
    plusterkopp Posts: 0 Newbie

    I have the same problem.

  • plusterkopp
    plusterkopp Posts: 0 Newbie

    Same problem here. Looks like with all the home office hype, they don't want private users anymore.

  • Black_Blade
    Black_Blade Posts: 1
    edited February 28

    Have the same issue, I think this is my second or third time getting that, need to contact support and tell them you are not doing any commercial use, and hopefully, they remove it


    Seems like now support is only if you have commercial license.. so not sure how are we suppose to tell them that we don't have any commercial use going on

  • Cas098
    Cas098 Posts: 1

    Im using teamviewer on my privat computer via my mobilephone.

    Why do it now show commercial use..?

    I do not use it for commercial use...


    Thanks for answers!


    Regards

    -cas098

  • mbacklund
    mbacklund Posts: 9 ✭✭

    Looks like the timeout is set on establishing the connection:

    CreateClassicSession::HandleRequestRouteResponse(): Response: [email protected]=xxx.xxx.xxx.xxx Timeout=59

    Why? Fix this already!

  • Exact same issue here, using TV 15.13.6 (private use only), connecting to a Client running same version with unattended access via static password.

  • MarcoTribuz
    MarcoTribuz Posts: 1

    I am this problem too, how i can fix? :) thank you Marco

  • Lith
    Lith Posts: 16 ✭✭
    edited March 1

    Fix this asap. Stop ignoring it.

  • Hunking
    Hunking Posts: 0

    Hello guys,

    is there any solution against the frecvently disconnection issue by the NOT COMMERCIAL USED free version? Every 1 minutes will be disconnected since about 8-9 days, without the tipical "buy a comercial licence" message, as it was in the past always...

    This problem persists all 5-6 months since approx. 4 years, always the same situation: after contacting the support the account will be after about 1-2 weeks reestablished (but sometimes takes SOME WEEKS or MONTHS till the support gives a feedback and changes the prohibiting of usig free again, get the connection free, what is more then very frustrating!!).

    At the moment I have the same situation again, for days no one has reported back from support, or just solves the problem ... :-(

    For a long time I have had the impression that TeamViewer is trying to eliminate the free accounts in this way and also force the free users to buy the software.

    Shall I look for an alternative because this repetedly issue, or will TeamViewer be able to eliminate this issues?!

  • Lunneborg
    Lunneborg Posts: 7 ✭✭

    no most of us dont get the msg about comersial use.

    we get a msg "TIMEOUT" after less then 1 min.

    then we cant reconect for about 5 min.

    i use it to connect to my game servers in my baisment.

  • dvsmp3
    dvsmp3 Posts: 1 Newbie


    Yeah I get this as well. Tried the reset management thing but it did nothing. Tried reinstalling TV but it did nothing.

    Has there actually been a solution to this?

  • Bent_Jensen
    Bent_Jensen Posts: 5 ✭✭

    Hi

    I have used teamviewer for some time and have been happy about it. But yesterday i got disconnected?

    never happening before. message was this was a free session tried again same thing.

    is this somet5hing yesterday technical problem?

  • william_mckiernan
    william_mckiernan Posts: 1

    I'm not getting the msg about commerical use Just a timeout after less than a minute.

    It takes forever to reconnect then. If I try after 3 minutes program complains. I've even waited 10 minutes.

    Even if I restart Teamviewer it still complains.

    Been using Teamviewer for ages but guess it is time to look for a replacement.

    What I liked about Teamviewer was that my family or friends didn't have to install the

    whole package. Just TeamviewerQS. Start it. Give me the password. I give them help.

    and then we are down.

    Oh well! Am really sure Teamviewer wants ALL of us to start paying even though we use

    for personal connections to our own or family machines.

    Yet another great program going down the drain! :-(

    William

  • Lith
    Lith Posts: 16 ✭✭

    This is exacly the thing. It has nothing to do with comercial use.

    Its a bug that creates a timeout and the teamviewer company ignores it, since we arent paying customers with free version.

    They still havent adressed it or answered any questions about it, just seems to pretend its raining.

    Have used TV for several years connecting my own 2 computers mostly and helping a few friends. Awesome app when it worked.

    Ill give it a few more days, then im uninstalling and finding something else that works

  • mbacklund
    mbacklund Posts: 9 ✭✭

    I repeat, this has NOTHING to do with the message about commercial use.