Commercial use - Connection time out



  • Wanderer999
    Wanderer999 Posts: 1


    I use teamviewer for few years to access serveral computers. Til now it works perfect. I have the same problems as above. Sessions won't start. Sometimes it makes connection for 30 seconds, i can't do anything. A large mouese pointer appaers, but i can't do anything and session stops.

    All my computers have the same problem. I have a free license a lot off years.


  • filipravn
    filipravn Posts: 3 ✭✭

    I get logged out of my remote session after 1 min, as teamviewer claims that I am using my private account for buisness. I solomnly declare that I don´t use it for commercial or business related access, hence I would like to get my private access account back as I used to have it.

    There seems to be no option to contact Teamviewer support than writing via this page, so Im very stuck unless I want to pay for business license which is not at all relevant for me.

  • pauluspla
    pauluspla Posts: 6 ✭✭

    It seems to be a quite common problem recently, as I see in other threads. It doesn't seems to be a problem of commercial use of Teamviewer, but a problem in Teamviewer side. I hope it will be solved soon

    And I wonder... in order to avoid this problem, I wouldn't mind to pay for an account... but the cheapest option I find cost 430€, a "little" too much for control only one phone. It is cheaper for me to buy a new phone that is compatible with Airdroid. There is a cheaper one, but it seems for computer, that I don't need.

    Isn't there any other option?

  • pauluspla
    pauluspla Posts: 6 ✭✭

    I have also this problem, in Spain.

  • Cátia_C01
    Cátia_C01 Posts: 2 ✭✭

    Same problem here in Portugal.

    I've already submitted the request to restore the connection, but so far no reply whatsoever.

  • galpesha
    galpesha Posts: 1

    I am a private user only. Why I have a time limit?

  • Fabio70_tecnico
    Fabio70_tecnico Posts: 4 ✭✭

    Thanks Ester, but I have always used non-commercial license as I offer a service to friends and relatives .... so I have no license.

  • dfyzdfy
    dfyzdfy Posts: 1

    I have a limited time, but I only use TV for non-commercial purposes.

  • Bikuler
    Bikuler Posts: 0

    Same here in Germany, ridiculous

    Mac with Catalina

  • Madman227
    Madman227 Posts: 12 ✭✭

    I have decided to move on, thanks for the years I managed to use TV. The algorythm is faulty and people are being hurt by this, I only use it in a local network between a laptop and a main pc. I have it on another that I only login to update and keep it closed. I had once sent the form signed, sent it again and nothing changed. Because of this I found something better and faster than TV to use on my local connection. I hope they listen to people more.

  • davidinf23
    davidinf23 Posts: 0

    I have the same problem in Italy. Does anyone have any idea how to solve it? Thanks

  • Sixx
    Sixx Posts: 0

    I have been using TeamViewer for years. I use it to connect to my own computer from my phone or laptop. A couple days ago I got the message about commercial use suspected and my connection was limited. I mean, I don't even have a job! I use it for personal use, and not even for familiars, but just to my own computer. I have it installed on my other computers, as I have 2 computers and two laptops I sometimes still use, but I don't connect to them much as they're old. Once every some months if at all.

    I don't really understand why I got this message. I don't work or something like that, I just connect to my computer to use it because I can't stay physically in the same room my computer is due to health issues. So I connect to it by phone or a MacBook laptop.

  • Piotr78
    Piotr78 Posts: 1
  • elbutchos
    elbutchos Posts: 1

    Hi guys,

    I'm kind of new here. I'm using TeamViewer rarely to support my family ( which are not too tech savvy ) on PC matters. It now seems I get kicked out of the session after 1 minute or so and cannot reconnect anymore.

    It sais " your license limits the maximum siession duration to a partner ..... ".

    I've been stumbling around on the site to actually open a ticket but I cannot find anything.

    So how can I actually open a ticket ? Could you guys please give me a link ?

    Thank you in advance.

  • I've been using for personal account for several time but now I had my account blocked because of commercial use which is not true.

    What should I do to retrieve the personal use available again?

  • CarlosGS
    CarlosGS Posts: 0

    Me too

  • Hong1234
    Hong1234 Posts: 1

    I am on a free license for personal use and I can not remote control my other pc for longer then 1 or 2 minutes and then I get the session timeout pop up and get disconnected and I can not connect again for like 3 minutes. What is going on?

  • crithomas1
    crithomas1 Posts: 0

    I have exactly the same problem but in the french version

    so I got "le délai imparti à la session a été dépassé"

    maybe its a manner to transform potential future teamviewer clients in teamviewer haters ? yin an yang ?

    Seriously guys, you shouldn't do this !

  • petje
    petje Posts: 0

    I have a free account and using teamviewer for privat

    Teamviewer will connect to another computer, but the connection fails after a few seconds/minutes :

    This was a free session

    when i wanna re-connect ,i can't and get the message that my connection is blocked for a few minutes

  • clorinthe
    clorinthe Posts: 3 ✭✭


    I Guess this Maintenance

    is intended to fix the problem below (wrong reporting of Past Incidents)

  • Baltix
    Baltix Posts: 3 ✭✭


    Since 3 days I have exactly the same problem. If you will get answer from TeamViewer support, can you contact me too, please.

    Bests regards,


  • markad
    markad Posts: 3 ✭✭
    edited March 2021

    I sent the reset management form to TV and they got back to me this morning stating that they had reset my TeamViewer.

    Just checked it out and the problem has been fixed, for me anyway. Mind you, I also had the scheduled maintenance thingy, too.

    Thanks to the TeamViewer team...

  • ernestodo
    ernestodo Posts: 0

    it is happening to me aswell... it says it detected i am not a home user, and that i am a commercial user (which i am not). i will leave teamviewer if not replied soon by tech support.

  • ernestodo
    ernestodo Posts: 0

    it is happening to me aswell... it says it detected i am not a home user, and that i am a commercial user (which i am not). i will leave teamviewer if not replied soon by tech support.

  • Djef
    Djef Posts: 0

    same problem : 30 second to give help to my friend !

  • prosvet2
    prosvet2 Posts: 1

    Worked OK for several months, but now cuts session to after about 30 seconds!

  • I have the same problem. I have a (Dutch) free version. I use it since years but as from this week I have the following problem. Always message "time-out van de teamviewer sessie" . I have version 15.15.5. After 2 minutes connection is lost. I removed the client and reinstalled it on both computers. But problem remains.

  • klosz007
    klosz007 Posts: 0

    As advised, I sent commercial reset form, they responded the next day (today) that they reset my account as free and now the timeout issue is gone.

    So the message about license/timeout is misleading probably, it means that your account was flagged as being used commerically. I wonder how they detected my account as used commerically if I have 5 computers on my account and I use TV to connect to one of them maybe once a month...

  • Sophin
    Sophin Posts: 0