Commercial use - Connection time out



  • IPA-4Teamviewer
    IPA-4Teamviewer Posts: 4 ✭✭

    The whole system seems very slow but I had the same after just a few moments

  • gmxx
    gmxx Posts: 0

    I went through the ID reset process, they answered and acknowledged

    "Dear User,

    Thank you very much for sending your self-declaration of private use to us.

    We have successfully reset the TeamViewer ID(s) you submitted via the form provided earlier.

    We acknowledge that you are using TeamViewer for private use only on these devices.


    And still times out either right away either after 1 minute and cannot connect back. And same here trying to fix my elderly father's computer, the only way he can communicate with the world.

  • Brandoaz
    Brandoaz Posts: 12 ✭✭

    thank you , i installed the app and it does seem to be working, fingers crossed it remains.

  • Anon5647
    Anon5647 Posts: 1

    Having same issue here. Very Frustrating! Had to use a competing product just to Remote In. A serious Bug! Please Fix!

  • Bugsy71
    Bugsy71 Posts: 0

    I have the same issue. I connected to my kids machines today to help them with their taxes and after just a few seconds they both disconnect (timeout) and I can not re-connect. It shows I will be able to re-connect at a certain time, but when that time comes, it moves the time forward a minute or two.. Took 5 minutes to be able to re-connect and the same thing happens - times out after a few seconds, etc......

  • lfast
    lfast Posts: 0

    Hi Teamviewer,

    Thanks ever so much for continuing to offer a Free account for non commercial use. I'm a Raspberry Pi hobbyist and love the clean access I get through Teamviewer. I recommend Teamviewer to everyone.

    BUT this month I accidentally left some connections open for a long time. I did not know there was a connection time limit on the Free account. Is this new? Now I'm locked out of my Pi's as Teamviewer has been my only connection method.

    SUGGESTIONS to make life a bit easier for Free users

    • Warnings that your running out of connection time. Or a countdown timer on the console?
    • Allow a short connection time such as 3 minutes or 5 minutes. Enough to fix a Wifi connection or enable SSH login.
    • Tell us there's a time limit? Perhaps on the "Free for Personal Use" page? I still don't know what the time limit is. I read 17 hours a month somewhere.


    A long time user that's normally very happy with your product.

  • kpeeling
    kpeeling Posts: 2 ✭✭

    I'm having the exact same issue. I've used this for a couple of years to help my mom and now it keeps timing out after about 30-60 seconds and then tells me it appears to be used commercially which it isn't. I don't see any solutions. Has TeamViewer responded to anyone?

  • djdiego71
    djdiego71 Posts: 3 ✭✭

    Same issue here.

    I'm using to help my old parents, and locally in my house to do short connections for restore my computer or similar.

    Sometimes transfer a few files to my laptop.

    How can restore more than one minute connection????

  • 1474892759
    1474892759 Posts: 0

    This is frustrating. I got the same problem. I have been trying to reinstall and still did not work. Team Viewer support team, can you please help me with this common problem?

  • MajicBoy
    MajicBoy Posts: 1

    The company " TeamViewer" blocked me from Oct. 2020, because they think I'm using it as a commercial user.

    I'm helping my bother in law in the US with his shortage of computer knowledge, but " TeamViewer" thought in using as commercialy.

    I signed TeamViewer's " Declaration of private use" on Oct 20, 2020, and email it back to them, until now March 28, 2021, still no answer.

    I email them maybe 5 times, I do not think anyone cares about my case in this company

    Does anyone have any solution to this?

  • romie
    romie Posts: 0

    I just got hit with this and holy is it frustrating. I've spent a long time reading through many of these pages and I cannot determine how one gets and submits the form to get this erroneous error to go away.

    How do you contact TeamViewer to gain access again when you get this dumb error?

  • TimPH
    TimPH Posts: 0

    Cannot connect - get message that partner connection is blocked -

  • UncleBill1
    UncleBill1 Posts: 1

    When I log in to my free account an log into my brother's computer after a minute of less i get logged out. I have tried reinstalling Team Viewer but that didn't help. What can I do to use TV again?

  • Renan0504
    Renan0504 Posts: 1
    I'm having a problem with one of my devices, when I try to connect to any device the session ends in less than 1 minute.

  • Bluemanta
    Bluemanta Posts: 0

    HI All

    I'm using the free version.

    Today I started to get a popup message indicating I'm the product is used commercially. This is completely incorrect and I was wondering if anyone else got this issue or if there is a fix?


  • lwerman
    lwerman Posts: 1
    edited March 2021

    Been having this issue for 2 days now. Very frustrating.

    [removed per Community Guidelines]

  • JennM517
    JennM517 Posts: 1

    Same issue here. I remote in to my visually impaired Mom's computer occasionally to fix issues and tonight I got in twice for about 30 seconds and then kicked out again and not allowed to reconnect. I can't get on long enough to fix her problem. I hope this is a temporary glitch.

  • Seohn
    Seohn Posts: 4 ✭✭

    I've not had any issues with TeamViewer until just a few days ago. The TeamViewer iPhone App gives a "Session timeout! You TeamViewer session has timed out and will be closed" after only a couple of minutes.

    When I try to reconnect it says "Unable to connect A connection could not be established. Connection block. You reached the maximum session duration to this TeamViewer ID. Please try again later." 2 minutes is barely enough time to establish a connection let alone find and start a Windows or PC game update. But what makes this odd is that it only happens when using the iPhone App.

    I use TeamViewer to do remote updates to my gaming PC and my personal backup/NAS/Plex computer when I have free time at work. This doesn't happen when I connect to my backup computer from my game computer. It only happens when I use the iPhone App.

    Is there some new bug with the app? Or is it because it's something new to personal accounts? I'd gladly subscribe to a personal account subscription if there was one. But $50 a month for a business subscription for someone who doesn't use it for profit or business and is only something they use just to checking on personal PCs seems quite a bit overpriced.

  • SungMin
    SungMin Posts: 4 ✭✭

    Hi, TeamViewer community and support team,

    I used to be able to connect to my desktop PC from my Macbook using the free license just fine, but starting maybe a year ago I stopped being able to do so. At first I was warned that commercial use had been detected (not true, for personal use only), and now it doesn't even say that, it just kicks me out. When I use my Android Teamviewer app to connect to my desktop I do not have this issue.

    Any help would be appreciated!

  • Reindeerdad
    Reindeerdad Posts: 2 ✭✭

    Same problem with my account. I get kicked out after just about a minute on a remote session. I use this product to support my family's computers, and this problem makes it very difficult to assist them. This occurred about a month ago and then just suddenly started to work again. What is the problem???

  • c300000
    c300000 Posts: 0

    I am having the same issue now.

    I have been using teamviewer in the last one year to help him remotely (sitting in the other room) with this schooling, while I sit at my work desk (at home) It worked fine as long as I was using a windows 10 laptop and he was on and android tablet. Not that I have up gotten him a windows 10 laptop as well, teamviewer is terminating sessions within a minute and not permitting to reconnect.

  • Seohn
    Seohn Posts: 4 ✭✭
    edited March 2021

    What I find unusual about this is that for me it's only the iPhone App that is having the connection timeout issue. If I connect to my Plex/NAS backup computer via my Windows 10 Gaming PC it never gives a session timeout. It's only the App on my iPhone that does it. Even when I am not using VPN and I'm on my home network

  • MrBlueSky
    MrBlueSky Posts: 2 ✭✭

    I received an email from TV asking me to fill out a reset form. I filled it out, but it wouldn't generate the pdf file.

  • Seohn
    Seohn Posts: 4 ✭✭
    edited March 2021

    Original: "Hopefully, this will help narrow down the issue for everyone. I can now confirm that session kicked and the connection blocked issue only happens when using the Apple iPhone TeamViewer App. Running on an iPhone XS iOS 14.4.2 and the iOS version before it.

    It only kicks the season when using my iPhone and gives me the messages I screenshotted above after only 1 minute. I can confirm the App is the only thing having the issue. I tested that by immediately, (after the session was kicked,) loading into my Plex computer using my gaming PC, and then tested it again loading into my Plex Computer using my Amazon 2018 Kindle Fire HD10 Teamviewer App. Both connected and stayed connected without issue. While the iPhone App would not allow it to reconnect. I was sure to close the connection before trying to connect with each device to avoid multiple sessions being the issue.

    So that leaves no doubt that the issue has something to do with just the iPhone App. As it is the only one getting a session kicked problem.

    It's a rather unusual issue. Perhaps it's the App support team that needs to be notified? I was unable to locate any ID number to include on my noncommercial use ID reset request when I submitted it the other day. So I have no idea how that would even work. I would like to note if it helps that I am not using the TeamViewer QuickSupport App on my iPhone. As I have no reason to share my iPhone screen. I am only using the Teamviewer: Remote Control app via my iPhone to try to connect to my Windows 10 computers I have at home."


    After looking a lot closer and realizing my mistake of overlooking it. I finally found the ID number hidden at the bottom of the settings screen on my TeamViewer iPhone App. Submitting a request for ID reset again. If anyone has a similar issue. It may just be a single device ID having problems.

    I use my iPhone to update my gaming computer and check on my Plex computer when I have free time from time to time at work. I sometimes use a VPN (since I am on an unsecured network most of the time) that perhaps it thought I was using it for business.

  • yanli_goh
    yanli_goh Posts: 0

    Dear SIr/Madam

    I use team viewer for personal use but recently ben unable to connect. Please advise.

  • Valle50
    Valle50 Posts: 0
    edited March 2021

    Dear Teamviewer

    I am a member of yours as Renato ** Removed due to Privacy ** (ID teamviewer:** Please do not post your TeamViewer ID **) and again when I log in it tells me that my session has expired and does not allow me to connect with my friend in private mode and not for COMMERCIAL USE. in the past I have already had this problem and you have kindly solved it. I ask you to verify precisely that my connection is not CONTINUOUS OR DAILY OVER TIME and is indeed private and not COMMERCIAL. Thanks in advance for your intervention to resolve the problem and best regards

    Renato ** Removed due to privacy **

  • jiminboston
    jiminboston Posts: 0

    Same issues. And as well received an email from TV asking me to fill out a reset form. I filled it out, but it wouldn't generate the pdf file. What gives???

  • twnorth
    twnorth Posts: 1

    Please please please help i mostly use the TeamViewer to set up services for sunday and the weekend is Easter and i have 4 services to do.

  • Jim_S
    Jim_S Posts: 2 ✭✭

    I did the account reset although maybe I didn't need to. Accounts were reset none the less 5 days ago and

    I still keep getting the timeout message after a minute. Should I uninstall and reinstall?

  • bflotim
    bflotim Posts: 1

    I am being timed out in 30 seconds and am unable to re-connect.