teamviewer.com link icon
or
Ask The Community

Commercial use - Connection time out

1261262264266267318

Comments

  • JRBaker42420
    JRBaker42420 Posts: 3 ✭✭

    Note: I am using the Free for Personal Use version of TeamViewer.  I am NOT using the Commercial version.  And yet, my post was MERGED in with "Commercial use - Connection time out".

  • gazclay
    gazclay Posts: 1

    Me too, it has started recently, its almost like its a bug in the system somewhere

  • Cy13erBob
    Cy13erBob Posts: 1

    Hi, am using the free personal version of Teamviewer to log in to my personal raspberry pi's, for some reason this week my connection seems to be getting blocked, and am receiving the below message. sometimes it lets be log in for less than a minute and then kicks me out.


    can you please support me? I thought Teamviewer was free for personal use.


    "Connection blocked after timeout.


    Your license limits the maximum session duration to a partner, immediate reconnects are blocked. Please try later or upgrade your license.


    Connections to this partner will be blocked until 07:49."

  • Nasrim
    Nasrim Posts: 2 Newbie

    Same problem here with Windows 10 - Tried with different computers

  • Charles111
    Charles111 Posts: 2 Newbie

    Your system does not have a free version of team viewer any more Why is this because it will not allow me to download anything. I am always broke I can not afford to pay every single month.

  • Charles111
    Charles111 Posts: 2 Newbie

    I find it very difficult to survive from month to month.

    I am a senior citizen and need the free version of team viewer.

  • rgdrywall
    rgdrywall Posts: 3 ✭✭

    Every time I try to log in to my remote computer it let me get to it and then quickly "times" me out then says I have exceeded the time allowed but I was only on for 10 seconds. I have had a friend turn it off and back on for me (in FL I am in GA) and that did not clear it ?

  • KLDH
    KLDH Posts: 1 Newbie
    edited April 2021

    I am having the identical issue. It started the same day as Mike's. I use Teamviewer to help my relatives (mostly elderly) with issues on their computer, non-business related at all, and have done so for more than two years. If not resolved soon, I will have to use screen sharing in **Third Party Product**, which may be unsafe, but I know of no alternatives.

  • GeneraznXz
    GeneraznXz Posts: 7 ✭✭

    Hello,

    Sometimes last week between April 21st - 23rd, 2021 I tried connecting to my personal PC the same way I did the last few month but this time I get disconnected within 1 minute. I keep getting the message:

    "Your license limits the maximum session duration to a partner, immediate reconnects are blocked. Please try later or upgrade your license"

    When I use teamviewer for the same account on my mobile device connecting to the same PC I have no problems. I don't get kicked off or blocked.

    Is there something on my PC in specific that I can check to fix this issue or is this something Teamviewer need to do to unblock me from using it on a PC?

    Any information is appreciated. Thank you in advance!

  • ice24790
    ice24790 Posts: 1 Newbie
    edited April 2021

    I would like to know this as well the past few days this has been happening to me as well. A week or 2 ago I got flagged for commercial use, but got it cleared up, only to get flagged again the next day. They fixed the issue within a few hours, but now I only get about 30 seconds of use before it disconnects me and blocks me from reconnecting.

  • Maximum time? I don't see him mentioned anywhere, yet he tells me the session time is up.

    I use the FREE license and connect to my other PCs at home while I'm away. At a certain point, everything freezes and I get this warning.

    Obviously I don't use Teamviewer for commercial purposes, but only to order movies and photos that I send home to my NAS, via the laptop I use around; I don't know, I'm probably suspected of commercial use (but shouldn't I get a warning? Which obviously didn't reach me).

    What can I do to stop my sessions from expiring? Thanks.

  • Sha_Sha1111
    Sha_Sha1111 Posts: 1 Newbie
    edited April 2021

    I already filled out the forms , reset my account, and still cannot log into my personal account. The message I placed earlier is not posted. I sent my feedback via email and called the customer service number. No luck addressing this issue. Teamviewer logs me out after one minute. Only the mobile version works but I can't type anything in mobile version. I need my laptop version to work. Hasn't been working since late last week.

  • MNorman
    MNorman Posts: 3 ✭✭

    I am not getting a commercial use suspected message (and am not using TV commercially). It works fine from any of my PCs running Windows 10, and a tablet running Android, but the time out disconnect happens when I use TV from my iPad. The same problem occurs when using TV on a MacBook running Mac OS X. The problem seemed to briefly resolve itself a week or two ago before reverting to the one minute disconnect behaviour.

  • Plymouth_Sid
    Plymouth_Sid Posts: 1 Newbie

    I have completed the form that is at the link at the very top of this set of pages but I cannot "generate the PDF". to get the completed form to "Go"! Is this a temporary problem?

    Plymouth_Sid

  • thosdelaney
    thosdelaney Posts: 4 ✭✭

    I'm a retiree (82 yrs old) who personally has used the Free TV application for many years and with multiple friends, all personal use only. Never any money changing hands for the help. All of a sudden, my connections were being terminated and my research pointed to suspicious Commercial use. Further efforts found a license reset process. Followed the procedure and received email saying the reset was successfully accomplished but it contained a warning that since two computers were always involved in the TV process, some of the other computers might have to go through the same process. This seems very cumbersome and impractical. Shouldn't we just have the users experiencing problems just uninstall their Free versions and reinstall a fresh new Free version? Something tells me this will not work? Someone, please advise.

  • BeaCati
    BeaCati Posts: 1 Newbie

    Hi,

    I have used Team Viewer for months for academic use. I use it for university works, and I have never had problems with it., but this morning, each time I try to connect, it blocks my conexion in less than one minute and gives me a message in which it says that this is the maximum time that my license allows.

    I don´t undertand what happens, I have the free license for non comercial use, and it is exactly the use that I give to it. What can I do?

  • RachelB
    RachelB Posts: 1 Newbie

    Having exactly the same issue as described above. I have this as a literal lifeline to my 80 year old father who lives alone 5 hours away and in another county. During the pandemic this has and remains to be vital to sort his shopping and help him to retain some kind of social interaction via his computer. He is not tech competent and relies heavily on me and teamviewer. This has been massively impactful over the last couple of days. I maybe use this once a week to support him but sometimes more frequently. He is now struggling to use elements of his laptop and believes that he has broken something, knocking his tech confidence further. Disappointed with the companies lack of response or assistance.

  • litmus
    litmus Posts: 1

    I "got promoted to Neutron" for submitting a request to reset my free account... I don't need badges, I need to use my free account.

    Has anyone experienced repeatedly having their account suspected of being used not for personal stuff and having had to beg for a check over and over?

    Such a pity T-V is not even addressing requests in person... looks like their focus is on having everyone to switch to paid accounts, but thankfully there are alternatives out there.

  • Fosssil
    Fosssil Posts: 1 Newbie

    I am trying to control another computer in my house via Teamviewer. As far as I know, I checked the box for the free version on both computers, but now every time I connect it disconnects after a few seconds and won't let me reconnect for a period of time.

    Notably I have NOT ever gotten messages about "suspected commercial use" like other posts about this problem suggest.

    I tried uninstalling and reinstalling on both computers but that has not solved the problem.

    Please help. I will have to abandon TeamViewer altogether if there is no solution.

  • orbital
    orbital Posts: 1

    I'm having the same issue. Any help would be appreciated thanks!

  • ojibs
    ojibs Posts: 2 ✭✭

    Same issue here

  • Antonioz79
    Antonioz79 Posts: 1

    I am also having the same issue, and only use teamviewer whenever my mom needs help fixing something on her computer as I live in another country, so definitely not using it for commercial use, it always worked for years and now this every singe time I try

  • Bhusker
    Bhusker Posts: 1

    Me too. Free personal use. What did they do in latest upgrade that wont let us stay connected.

  • bluscoot
    bluscoot Posts: 1

    Ditto

  • GaryDZ
    GaryDZ Posts: 1

    Is Teamviewer giving up on Free Non-Commercial use?. I have been flagged for suspicion of Commercial Use 3 times and have been reactivated each time. 


     Today, I am no longer getting a warning of Commercial Use, I just get kicked out of a session after 1-2 min and can’t log back in for increasing times. Nothing about my use should raise red flags.  I am a surgeon working in Maryland doing Cancer Research… My father is 86 years old and lives alone in Florida.  I am my Father’s IT support.  Teamviewer is welcome to review my logs… even watch me live. NOTHING about what I am doing should be suspicious for Commercial use. 


    After getting kicked off of Teamviewer 3 times in the past 2 years, I use it as little as possible. I try to talk him through simple fixes over the phone---to avoid getting banned. Even that has not been effective.  


    I recognize they are not making money off of me, but I WAS their biggest word of mouth advertiser.  I have used their service for years helping my father and have raved about the company. Never a problem…—at least until last year.  If Teamviewer does not want to support the free non-commercial use—then just end the program. Having it unreliable only makes their service look bad.  


    If I have to find another Free service, I will. It will be a steep learning curve for my dad, but never knowing if Teamviewer is going to get mad and kick me off is making helping him harder than it should be. Sorry if I do not sound like I appreciate their free service—I really do and I started to rely on it.  Having it hit or miss makes life difficult.  

  • YourSon
    YourSon Posts: 0 Newbie

    Hello,

    I am trying to help my Mom on her ios device, she is using the quick support app and i am using the full teamviewer app both on latest ios and on latest teamviewer versions.

    I used to be able to connect and help her fine but now it says:

    unable to connect

    maximum duration to client reached


    whats up with that? and p.s. we are both running free personal.


    Please help thanks.

  • airplane-4b7416
    airplane-4b7416 Posts: 12 ✭✭

    Hello,

    i use TV to take control,by computer,to my radios at my mother house and at working place from my home.

    Sometimes TV disconnect me after few seconds i've logged in to one of the computer,in particular with that at working place.....I've a free license and it has worked correctly till yesterday,this morning is not possible log in to the computer,why?

    can you help me?

    Thank in advance,

    Sergio Presentato.

  • I use teamviewer to manage a headless linux box in my home from my personal computer. Does this qualify as/for a personal license?

  • Latti
    Latti Posts: 0 Newbie

    Greetings


    i am using the free person to person license for public. Over the last two weeks when I log in from my iPhone after just one min I get disconnected and timed out. It states thank you for using etc


    this never occurred before can anyone provide assistance. Thank you

  • I am using as a domestic use but 1 minuths after login is showing time run out

    what shall i do