link icon
Ask The Community

Commercial use - Connection time out



  • Avirex
    Avirex Posts: 2

    As soon as I create a meeting in Teamviewer 13, it ends after about 5-10 minutes by itself. What a pity, I have this error only recently. I also use Teamviewer in the private sector very much. There was also the message suspected of commercial use. What can I do there? I do not really think I can buy a license, as long as I only use it privately. And I did not want to switch to other programs. I use Windows 10.

  • JoeNgan
    JoeNgan Posts: 3

    I use it private! 

    I just connect to my home from school.

    I just connect to the home to play online games from school.

    Not used for any other purpose.

    Please check the connection records or data to confirm

  • I am using my own ID in my mobile phone samsung J1 Ace and in my computer also but I am getting message for 5 min activation and the connection goes out again and again. As I am a individual person and do not use teamviewer for any commercial use then for what reason this is deemed for commercial purpose and connection is denied. Pleae advise.

  • JoeNgan
    JoeNgan Posts: 3

    I just use my mobile phone to watch the progress of the online game.

  • Avirex
    Avirex Posts: 2

    Nobody can help here ?

  • rishu
    rishu Posts: 1

    Actually my laptop"s timezone wass disturbed due to which teamviewer thought that i am using it commercially and expired my licence. what should i do?

  • aseermrmr
    aseermrmr Posts: 1

    Hi Sir ,
    i have this problem comes new to my teamviewer , i have a personal use , but it sem that the teamviewer read it is a comirecal , please help me to fix it

    1- session has timed out and will be closed

    2- this was a free seassion sponseored by teamviewer

    thanks in advance
    best regards

  • petarzrile
    petarzrile Posts: 1

    Hi all,

    I was using company lap top which is now my personal lap top.
    On it I had paid company license.
    Now LT is my personal with same name, and I inserted my personal account, also re-installed TV. But it looks like TV still recognizes name of the PC and it asks for my company license.

    Do we have some solution for this?

    Thanks and BR,

  • RitZz
    RitZz Posts: 1

    Well this problem started since when I updated my TeamViewer to version 13. I am a college student and use Teamviewer mainly with friends to complete assignments  and sometime chilling listening to music and watching video in 1 screen. but after updating to 13 I can't use it as whenever I try to connect to other person or someone else tries to connect to me. they or me get this weird commercial usage detected message. I need help.  

  • Phil-Lloyd
    Phil-Lloyd Posts: 5 ✭✭
    I was getting the message too, for several days, but now it is gone. I did nothing I know of to fix that.
    I never had any problem connecting though.
    I use it through my home network and with my phone.
  • Davilote
    Davilote Posts: 1

    Me aparece continuamente una ventana de sospechas de uso comercial, cuando puedo asegurar al 100% de que no hago uso comercial del programa. De hecho, hoy me ha aparecido cuando estoy trabajando con dos ordenadores de mi propiedad ayudandome de teamviewer para pasar archivos del uno al otro. Ruego ayuda sobre este tema. Gracias

  • Sukhrob_94
    Sukhrob_94 Posts: 1


    I have installed at first the team viewer as a commercial user and the licence was expired. Then, I re-installed the programm as a private user, but it still asks the licence, probably cause it remembered my PC ID. Could help me with this issue, please?                                                          

  • Donovan
    Donovan Posts: 1

    I recently replaced my home computer and when installing team viewer I must have accidentally registered as commercial user.  Every time I try to log into team viewer it is telling me that my free trial period is over and I must buy a license.  I have deleted the program and reinstalled it and Team Viewer is still giving me the same message. How can I correct this mistake??


  • Sergioleo
    Sergioleo Posts: 1
    my ID is [REMOVED BY MODERATOR] I subscribed to team vewer for personal use shortly thereafter requires a license considers my subsciption as commercial, I need personal non commercial access how can I go back to non commercial free use of team vewer.
    I shall awaite to hear from someone for assistance
    Thank you
    Serge Isabelle
  • DrHash
    DrHash Posts: 1

    Hi. because I own computers at different locations (Croatia, DE) I often use TeamViewer for maintenance work. I also support my parents, as they have little knowledge of computers and need help. For some time now I have received a message that I am using TeamViewer commercially, but this is not the case. I use the program only privately. Is it possible to disable the messages or to remove the 5 minute limit?

  • Lele
    Lele Posts: 1

    Hi, I've recently changed my computer, and I've installed version 12 for personal use, but when I open it, it tells me that the trial period has expired, so I can not continue. Does anyone know how I can activate the free version? I also tried to download version 10, but when the installation starts I still load 12 :smileyfrustrated:



  • wlgiv
    wlgiv Posts: 1

    I had a nasty suprise this morning. I've a self confessed geek and have about 15 PCs and laptops running. Some are on 24/7 (dont even ask about the electric bill!). Most of the PCs are set up to do a specific thing  -scanning photos from a dedicated scanner. Another is only for photo editing (I have literally thousands of oly family pictures and slides I'm digitizing). Another computer is only for accessing the home security system. It's overkill but I feel better that if one PC were to crash, it's function is backed up by another and I don't have "all my eggs in one basket". Anyway - over the weekend I had set up a file server to have a securely backed up central location to store all the photos and other files. When I tried connecting from work to fiddle with it on some free time, I got the popup saying "commercial use suspected". I thought that maybe it said that because it was an actual server and not a regular PC, so I tried connecting to the PC where I get email. Got the same prompt but I could connect. After I got home from work I tried connecting to the computer in the garage that has the security cameras and remotes connected to it. It doesnt have a monitor or keyboard/mouse so remoting is the only practical way to connect even though its only 20 feet away. This time it said "commercial use detected" and kicked me off after 5 minutes. All of the PCs are doing this now. I filled out the form and sent a copy of the log file from the PC I was working on. I only sent the log file from this one PC, but shoult I try to send the logs from *all* the PCs too? They would all show me connecting to them here at the house at whatever address Altice assigns my router. I don't "need" to connect from work, but the connecting to the PCs without monitors in the garage from the den is really important. How soon does something like this take to get resolved? I really hope it can get fixed. Thanks!

  • alexhoev
    alexhoev Posts: 1


    yesterday I installed TeamViewer on my home PC and my private Notebook. I recently reinstalled Windows on my PC and wanted to download some programs remotely, while on work to use them this evening.

    Now I just got a message, that my TeamViewer License will expire in 7 days. Isn't TeamViewer free for private non commercial use?

    I would be very happy if someone could help me :-)



  • WOWzers
    WOWzers Posts: 2
    TeamViewer is free as long as you are connecting from a home to another home. Somehow TeamViewer picks up on the types of networks you are connecting to and from.

    Since you are connecting from your work network, it assumes that are you are working while at work. This is why you are receiving this message.
  • Qet86
    Qet86 Posts: 1
    Having the same issue atm and when I try to submit a ticket the page gives me a 500Error something. Now, I rarely use it longer than 5 mins at a time anyway unless my parents need help, I mostly use it to start/stop/change Movies/Music/Streams :-) hope this can be resolved through here ^^
  • umutkilic
    umutkilic Posts: 1

    Today I have received a message showing that I'm using Team Viewer under commercial use. But I believe I'm the very typical personal using personel PCs and mobile phone with android OS.

    I really don't get it why my use is miss-understood as commercial use.

    How can I get it back to normal?

    I like Team Viewer a lot and I dont wanna use another remote desktop software.


  • pawala
    pawala Posts: 1

    Same error just a few hours ago. Weird that this is the 2nd time this has happened.

    The first time it never limited access and went away after a while.

    This time however, I'm getting the 5-minute limit and random timeouts.

    If this keeps up, I'll probably just have to move on back to using Ammyy Admin or try out Chrome Remote Desktop.

  • DanielMa
    DanielMa Posts: 3

    The same issue happened to me since last night. Any solutions? Still exists after upgrading to latest version.WeChat Image_20180526153146.png.

    And the new connection was basically blocked out in less 30 seconds.

  • DanielMa
    DanielMa Posts: 3

    Not sure if they can do that. I think it a key problem with the detection algorithm, which I guess they applied new rules to let more users detected as commercial use and push them to buy license. Anyway, have to give up TeamViewer, though like it so much.

  • zeynep
    zeynep Posts: 1

    Although i have personal use of Team Viewer, it says me " Commercial Use Detected" and blocks me after 5 minutes.  I am student&research assistant and i need to use the computer on my university for my personal work&research. I have used Team Viewer account for 6 months on the same computers and networks(one of them is University). 

    For 4 days, i have faced this problem. 

    What is changed ?  Anyone has this problem ?

    Need help! 



  • bactlink
    bactlink Posts: 1
    I am facing the same problem! I am student from Peking University, and I need to connect to computers in the lab. Is there any solution?
  • Llukass
    Llukass Posts: 1

    I have same problem. I am FREE user and still getting this massages. I help my family and friends time to time fix the computer and that's all. Is it problem to help friends?

  • lance7
    lance7 Posts: 1

    Same question.

    I am a phd student and have used tv for 3 years.I have been band days ago for commercial use reasons. I have never tried making mokey by using tv.