Commercial use - Connection time out

1282283285287288373

Comments

  • horseman301
    horseman301 Posts: 1 Newbie

    I was trying to help my friend with her laptop and I was connected but then it timed me out saying limit reached on connections when i was using it yesterday with no issues and I cannon reach customer support by phone as it keeps disconnecting me

  • Dewcal
    Dewcal Posts: 4 ✭✭

    @EdwardUK Thanks for the feedback - it IS probably my browser as I have pop-ups and trackers etc blocked by default. I also clear all cookies etc when I close the browser... WIll try once again but am fast giving up hope with this excellent, but (for me) totally unreliable product.

  • ypastor4923
    ypastor4923 Posts: 1

    When I log in at work to my home computer, it opens up, but quickly logs me off.

    Any help?

  • Pamelia
    Pamelia Posts: 1 Newbie

    I am experiencing the exact same issues. My timeouts and blocked reconnections began shortly after I updated to TV 15.17.7 (64bit version). Maybe this is a bug in that version?

  • VE2YU
    VE2YU Posts: 0

    Good Morning


    I am a ham operator and we have a fusion repeater running and it uses a pc to operate. I was using Teamviewer(free) version to connect and keep everything running. We are a radio club and there is no money involved here it is Ham radio. I have uninstalled and re-installed and of course it still tells me it is being used for commercial which it is not.. I then installed on another computer here at home to connect to site and again the same thing. The club cannot afford to purchase the software.


    Cliff

    VE2YU

  • Juniperz
    Juniperz Posts: 2 ✭✭

    Mostly personal users here, but if anyone was looking for a robust enterprise solution for which TV might be the answer, all these posts would certainly prevent that commercial sale... In a freemium model, ignoring the free users is very short-sighted.

  • johnnyB
    johnnyB Posts: 5 ✭✭

    I submited my licence request three days ago and did not here back. I ll have to switch to another solution.

  • johnsvirsky
    johnsvirsky Posts: 1
    edited May 2021

    I help my 95-year-old father that is the only time I use Team Viewer. 2 years ago when he was 93 this happened where the computer also claimed commercial use. Please help don't know how else to help him when he has computer problems.


    john

  • jkdtom27
    jkdtom27 Posts: 0 Newbie
    edited May 2021

    Any system I connect to on TeamViewer will only allow me to be connected for a about a minute. Then it logs me off. Then I have to wait awhile before trying again, then of course the same thing happens.

    Attached are the messages I receive. One is when the session ends the other is if you try to reconnect.

    My guess is teamviewer has locked down my free version. If so, i have no idea on how to request to have it unlocked. if so.


  • Dextar
    Dextar Posts: 2 ✭✭

    I'm getting the same thing and it's really annoying. I've been in contact with support and they've "unlocked" my account previously too. It's getting really old.

  • Radarbeam
    Radarbeam Posts: 1

    Hi,

    I am not a commercial user but Teamviewer thinks I am and now keeps cutting me off after less than 5 min so it is almost impossible to use.

    Any suggestions?


    Thx

    Radha

  • ralnavman
    ralnavman Posts: 5 ✭✭
    edited September 2021

    I have tried to get my TeamViewer account reset and after not getting any response whatsoever, I have decided to use **Third Party Product** to access my computers in the house from just the one machine.

    It works well enough for my purposes, I'm just fed up with banging my head against a brick wall trying to get TeamViewer to reset my account or even just respond......


    Why isn't this being posted?? Is it not getting approval

  • SteveSchechter
    SteveSchechter Posts: 2 ✭✭
    edited May 2021

    Just want to add my voice to all of the others here. I have homes in 2 different countries. My desktop computer is in my permanent home, my laptop computer is with me. I use TeamViewer on an infrequent basis to log into my home desktop computer to transfer files and keep Backblaze working there. Today I had someone start up the desktop computer, fire up TeamViewer, give me the password and I attempted to log in. The connection shut down after 10 seconds and subsequent attempts to reconnect were blocked and I got the "commercial use detected" nonsense message. I followed the links to fill out a PDF which I am supposed to print, sign, scan and reupload. I do not have a printer. I am not going to go somewhere and pay to have them print this out so I can sign it for this nonsense. I have posted messages to TeamViewer on Twitter and Facebook but I do not expect a response.

    Then I did some searching, came to this community, and I see 281 pages of messages from people having a similar problem. I don't think anyone will read through 281 pages of messages, I checked the last couple of pages. I am guessing there is some error on TV's side. Apparently no one there cares enough to send out an update as to why this is happening or when it will be fixed. This is extremely aggravating!!!!!

    I get that this is free but when it is something that has been available for years and apparently billions of people depend upon and it suddenly stops working and there is no message on the website, no update or anything, that's really bad (to say the least).

  • EdwardUK
    EdwardUK Posts: 47 ✭✭

    Sadly you will have to print, sign, scan and upload the pdf document to get into the Teamviewer appeal process Steve. I and many others have already made representations to Teamviewer that this is an unnecessary burdensome process for people who have been unfairly deemed a commercial user.

    If all you are trying to do is connect to your home desktop and assuming you are using either Windows Pro or OS X 10.10.5 (or later) then I highly suggest you use RDP or ARD (MS or Apple respectively) to connect with your home desktop computer.

    (NB: Teamviewer moderators: Before you delete this post I'm not mentioning a competitor product, simply built in protocols for the operating systems, so please take care.)

    Good luck.

  • SteveSchechter
    SteveSchechter Posts: 2 ✭✭

    Sadly, I have Windows Pro on my desktop but Windows Home on my laptop. A friend has sent me (via Twitter) some other alternatives to try and if this isn't fixed in a couple of days then buh-bye TeamViewer!

  • EdwardUK
    EdwardUK Posts: 47 ✭✭
    edited May 2021

    That will work for you Steve. Pro on the machine you want to remote TO, Home on the machine you want to remote from.

    [removed per Community Guidelines]

  • AnzeZ
    AnzeZ Posts: 2

    I have the same problem. Also I can not get .pdf to reset TV ID. Very nice Teamviwer.

  • EdwardUK
    EdwardUK Posts: 47 ✭✭

    You need to upload the PDF and then wait for someone to look at it. Could take days or in some cases weeks. Hopefully once the reset team look at it and convinced about your plea they may, as is happening frequently, reset the wrong ID. You will then have to rinse and repeat.

    Undue patience is required. 😔

  • ptracie222
    ptracie222 Posts: 1 Newbie

    Good morning,

    I was using my TeamViewer account to help family members and occasionally log in to my work computer (a non-profit public school) to help me work from home. I now understand that I or my organization would have to pay to access my work computer. How can I get my account reset as a personal only account so that I can continue to help my mother and other family members?


    Thank you!

  • GrahamLane
    GrahamLane Posts: 2 ✭✭
    edited May 2021

    I only ever use TeamViewer to help my 94 year old mother-in-law who lives in a nursing home in Spain (we live in London). Everything was working fine when suddenly I was flagged for commercial use - I don't know why. I completed the reset form and got an email back from the Personal Use team accepting that my usage is non-commercial and saying that they had reset my ID.

    But I still can't connect. I get the same warning about suspected commercial use and my sessions are closed after 10-20 seconds. I wrote again to the Personal Use team but haven't heard back from them.

    My mother-in-law uses the QuickSupport app for Android that is freely available and I connect to her with the full Team Viewer software. Could she have been flagged for commercial use even though she only uses QuickSupport and doesn't use the full TeamViewer software? That would be quite bizarre but I can't think of many other explanations.

    Alternatively, I think I read somewhere that if the connection still doesn't work after a reset then the QuickSupport app may need to be re-installed. I really hope that isn't the case because that would simply not be feasible in the current circumstances of the pandemic.

    The lack of support and growing list of computer problems are actually causing my mother-in-law a lot of mental distress so I really hope that someone might be able to help me to resolve this problem.

    Thanks,

    Graham

  • I have a free license because I use the program to help my mum who lives far away. Lately, I've been having this error which says that my license limits the length of the session. Why is that?

  • Dyingstars
    Dyingstars Posts: 1

    ive sent 3 various reset forms explaining everything all have been accepted and supposed "reset" and there's still commercial use detected when i teamview into my own pc from my phone. This is starting to get ridiculous and all my friends and i are thinking about finding an alternative to teamviewer. please if theres an email address i can email them or any help is appreciated

  • derfreek
    derfreek Posts: 2
    edited May 2021

    Hello dear community,


    I've been using Teamviewer for a long time and now have a problem where the support told me to contact the community ...

    Due to Corona, I now regularly log into my great-uncle's computer on Sunday mornings to switch on a live stream for him. Now I once had a connection break via WLAN. Since then I have been getting the error message “Connection is blocked after timeout. Your license limits the maximum session duration to a partner, immediate new connections are blocked. Please try again later or upgrade your license. "

    Do I have to have a license for this use case? That would be very unfavorable because I am not able to finance a license for this. Is there a solution for this? Unfortunately, a connection is still not possible even after the blocked time has expired. Can you help me there?

    I would be very happy to hear from you.

    Greetings

    derfreek

  • RMFsister
    RMFsister Posts: 1 Newbie

    When I sign in, I get signed out in 20 seconds and not allowed to sign back in. Long ago, I submitted the form documenting I was not using it for commercial purposes but rather for my now 98-year old Dad. It worked finr for months and now not again. Please help.

  • animeking
    animeking Posts: 0 Newbie

    I recently bought a dedicated server and tried to connect to it using teamviewer but I get this message. how can I fix this so I can connect to it anytime I want. I don't own a business this is for personal use only.


  • elcubano62
    elcubano62 Posts: 1 ✭✭

    I cannot use it because a suspect of using it commercially I used the web site to get reactivate and completed the form. I click at the end to upload PDF it does not complete the process.