Commercial use - Connection time out



  • Hello I use TeamViewer To help elderly relatives for the past five years that I can remember last night I tried to connect and I recived a message that TeamViewer thinks I am a commercial user. I have never used TeamViewer commercially How can I fix this any help would be much appreciated. The first error said too many connections .

    I am able to log onto the host computer but the almost immediately dropped



  • Black_Platypus
    Black_Platypus Posts: 7 ✭✭

    FYI: This was originally posted in a thread that better described my symptoms/situation to the best of my knowledge at that time; I did not mean to post it here where, were I sure it belonged here, would see it as superfluous. I was since informed that, yes, even without direct confirmation that this is due to suspected commercial use, you should request a reset in these cases.

    I don't know if "warning" users who try to be conscientious about not posting frivolous reset requests and going to posts that describe their symptoms is the best move, but here I stand.

    Apologies for the trouble.

  • Dense
    Dense Posts: 5 ✭✭


    Is it possible that Android device using G SUITE (or WORKSPACE) account (my own domain name) is condidered automatically as a commercial device/connection ?

    (Because in my case I am using G suite account , my own domain on Google, but I have got it for my perosnal / playing / testing - purposes , I really do no bussiness :-) ).

    Should I remove these devices in order that I would be considered as a "personal user" again?

    Thanks. Dense

  • Black_Platypus
    Black_Platypus Posts: 7 ✭✭

    What I noticed while filling out the form to generate a PDF was:

    • Your TeamViewer IDs should not have any spaces when filling out the form
      • The Your ID field in TeamViewer's Remote Control tab includes spaces
    • The ID field in the form may not be editable after pasting an ID (I had to edit the input element's value DOM property in my browser's dev tools)

    So until the form is fixed to accept or ignore spaces, you might have to remove spaces from your ID strings before pasting, or resort to typing, like an animal.

    However, This was observed using an outdated version of Firefox. Maybe the part of the script that employs the make this form good routine relies on something not supported in some older versions, idk.

  • Black_Platypus
    Black_Platypus Posts: 7 ✭✭
    edited May 2021

  • Steve_F50
    Steve_F50 Posts: 4 ✭✭
    edited May 2021

    I entered my id's individually clicking the + after each one, the printed form showed each id separated by a comma and no spaces. I guess they could all be pasted in as csv's

  • Steve_F50
    Steve_F50 Posts: 4 ✭✭

    I entered my id's individually clicking the + after each one, the printed form showed each id separated by a comma and no spaces. I guess they could all be pasted in as csv's

  • goblinsly
    goblinsly Posts: 1 Newbie

    I am having trouble with comerial use also. I sent the form days ago, i even added my ID card, but no response yet. So i am asking, first, how fast did they answer your form usualy and second, where did they reply ? As for why it detected false positive in my case, i have no idea. I only use teamviewer to connect to my home pcs and occasionaly help my dad with his computer

  • Billr_57
    Billr_57 Posts: 2 ✭✭

    My connection times out saying I am still using TeamViewer as a commercial user and I am not, was email and told it was fixed but it's not....

    I am requesting you fix that please

  • EdwardUK
    EdwardUK Posts: 47 ✭✭

    They send a response within two days to several weeks. They send the response to the email address you used.

    Yes the process Teamviewer use for commercial detection is creating many false positives. This thread is evidence of that.

  • EdwardUK
    EdwardUK Posts: 47 ✭✭

    Probably Teamviewer reset the wrong ID (they seem to be doing that a lot). Only recourse you have is to send in another request and hope they get it correct the second time round.

    Also make sure the IDs you are connecting to have not themselves been deemed commercial. If so, and assuming they are not actually commercial, you need to send in their IDs for a reset as well.

  • FuzzmanKs
    FuzzmanKs Posts: 54 ✭✭

    Did you enter the TV ID WITHOUT SPACES? I'd recommend you also list up to 10 ID's to be reset.

  • FuzzmanKs
    FuzzmanKs Posts: 54 ✭✭

    I think if you put any spaces in that field (including after the comma) then it missed the other ID's. My copy of the PDF showed 6 ID's with no spaces anywhere in that field.

  • tonyhoon70
    tonyhoon70 Posts: 1

    I am a non-commercial user. I just started using teamviewer yesterday in a several months. And, today, I had to connect my remote PC in the morning, but I saw the popup message says my usage time is limited and it could be used again a few minutes later.

    I saw such message for the first time. Is that your new plan for non-commercial users?

    If so, how much is my time limit allowed on one remote connection?

  • FuzzmanKs
    FuzzmanKs Posts: 54 ✭✭

    That is not allowed for personal/private use. The work network will (apparently) keep triggering the commercial use block. See the blog that has the details in the first post in this thread.

  • FuzzmanKs
    FuzzmanKs Posts: 54 ✭✭

    It sounds like you use a cell/smartphone to connect to computers? Do you have a PDF creater / reader app on your smartphone or device you are using when you try to create the PDF? I also just read yesterday on Teamviewers Support twitter account that electronic signatures are an acceptable way to sign the PDF you are creating. It did not define if the signiture could be printed characters or needs to be an image of your signature. So I assume it will accept typing in your name.

  • Supervinnie40
    Supervinnie40 Posts: 4 ✭✭

    Said to hear I'm not the only one.

    Seeing as I often login on the website, I haven't been able to find an ID for that computer. I also assumed that my ID would stay the same if I just use the Teamviewer website. Anybody know if that's true? Or do you get a new ID for every other computer you use to login on the Teamviewer website?

  • Edoco
    Edoco Posts: 2 ✭✭

    Hello i would like if there is some from support who can help me,

    i can't send a support ticket;

    my problem is that when i start a connect with a computer it show me up a message i finished my free time and it ll disconnect soon,

    but it show me that when i didn't use it during the all day,

    it's looks like it counting my usage time wrongly

    thanks for support

  • TimAllen
    TimAllen Posts: 1

    when i try to connect to my sisters pc, the connection lasts about 5 seconds then ends - any suggestions ?

    I'm on a free personal subscription



  • MarcinSz
    MarcinSz Posts: 0

    How to spread the session limit time-out? I have free version and usong it non-commercial mode (to help my disabled Sister to manage Her computer

  • kmcphotog
    kmcphotog Posts: 1

    I have sent in the form a few times regarding non commercial use...and have been approved...however I keep getting booted off...should I unistall and reinstall? not sure how to solve this problem

  • csaundersnv
    csaundersnv Posts: 1 Newbie

    I've been trying to utilize Reset Management page for 8 months now, but clicking the Generate PDF button only adds a carriage return to the Memo field without doing anything else, and additional clicks have no response in Edge (PC), Internet Explorer 11, and Chrome.

    Is there any other mechanism for submitting or emailing a JPEG of PDF capture of the Reset Management page to Technical Support?

    It's unbelievable that this problem has been reported by so many people and page has not worked for so long! Please Help!

  • Freem
    Freem Posts: 1 Newbie
    edited May 2021


    When you fix error "The license limits the maximum session duration for the partner" for free license?

    I haven't been able to connect anywhere for months. It looks like you will have to switch to your competitors ' app((🤨

    It's unbearable. Previously, TeamViewer was more stable.

  • Zvika
    Zvika Posts: 1 Newbie

    I keep getting messages that commercial used discovered, and sessions are stopped, while I am just using personal use.

    What should I do?

  • FuzzmanKs
    FuzzmanKs Posts: 54 ✭✭

    Scroll back up a couple of days and you will find the procedure to get it hopefully corrected (reset).

  • FuzzmanKs
    FuzzmanKs Posts: 54 ✭✭
  • FuzzmanKs
    FuzzmanKs Posts: 54 ✭✭

    No. Support says that does not work. If you read the blog mentioned in the first post of this thread you might find a hint as to what you might be doing to trigger the block.