Commercial use - Connection time out



  • ---Ray---
    ---Ray--- Posts: 4 ✭✭

    So many companies are firing their support staff and going with this HORRIBLE method of "help".

    I hope TV isn't using this TERRIBLE platform for helping their paying customers!

    Sure doesn't make me anxious to purchase a license!

  • epok12
    epok12 Posts: 1

    my teamviewer is blocking me for the past few days saying that I have high activity account and need to pay for subscription. I only have 2 devices on it on the same wifi network how is that commercial use ?

  • proa_valle706
    proa_valle706 Posts: 0

    whay i have non comercial licen and is take mi out because i a comercial user

  • proa_valle706
    proa_valle706 Posts: 0

    whay i have non comercial licen and is take mi out because i a comercial user

  • tgger
    tgger Posts: 1

    I have Teamviewer loaded on my home computer, iPad and my laptop. I use Teamviewer to remotely access my home computer. I have not had a problem with Teamviewer until today. I now get an immediate log out telling me that my session has timed out.

    Both home computer and laptop are running latest of windows and is currently using latest TV.


  • MadandCrazyKiwi
    MadandCrazyKiwi Posts: 3 ✭✭

    I am a long time user, like when the developers were still in Nappies designing the program. I think with all these big sponsorships (manchester united) and the like they have bills to pay. I have a sneaking suspicion that they are just trying to frustrate us genuine free users to the point we just give up, pay up because the devil we know is better than the devil we do not. Because based on the different ways they inform us of suspected use tells me they sit in a meeting and say $100 for the staff member who can come up with a new original way to annoy our loyal freebies who actually spread the popularity of this software to become what it is now.

  • exbrooklyn
    exbrooklyn Posts: 7 ✭✭

    I am NOT using Teamviewer for commercial purposes. I had this issue once before and had them reset my account to free. It IS showing as free, but suddenly today it is timing me out before I even connect, or it connects for about 20 seconds and then boots me out. I thought maybe I had to go in and reset my account again but when I tried it tells me I don't even have one! What the heck is going on???? I can't even get a human being on the phone or find an email address to fix this problem.

  • FuzzmanKs
    FuzzmanKs Posts: 54 ✭✭

    @rodrigol - I will try this again. I wrote a response yesterday but the message would not POST COMMENT. I was locked out for a day so I deleted the SAVE DRAFT and will try again. Maybe the first one was too long....

    By any chance do you have a video conference app that you do audio and/or visual communication? Another "free" user said he uninstalled that software and all was fixed. He reinstalled the video software and TV got locked out again. I do have the most widely known brand of that software on my main PC that I use to connect to my other devices, and my Dad's pc, which is not on my network. Once my TV machine ID's were reset a couple months ago, I haven't had any problems and I did not remove the conferencing software. (continued next message)

  • FuzzmanKs
    FuzzmanKs Posts: 54 ✭✭

    @fasterbrew @scarypepper @iPaq @---Ray--- @Miroslav83023 @DaveTheBatMan

    scarypepper - If you are saying that you use the same computer with two different Teamviewer Accounts (one for work and one personal) that may not work. As noted below, your computer Machine ID (not your Teamviewer account) will be flagged commercial when you connect to work network. So when you switch to your personal TV account your machine ID stays the same so therefore it has been flagged commercial. (This is just my opinion from what I've learned in this forum the last couple of months).

    Be sure and read the first message posted in this thread along with the blog it mentions. In my opinion, anytime you connect from a work/college/university network to or from then you may be flagged as commercial. Apparently there is not a way for free users "lock" their machine ID as non-commercial. Also free users don't appear to get live support/chat/phone/email. Also remember when you fill out the RESET MANAGEMENT PDF form that you have an Account ID AND a machine ID for each device you connect to and from.

    Scroll back up for the last month or two and you will probably find some helpful tips. Machine ID's do not change even if you uninstall/reinstall TV. More on machine ID's here:

  • LagunaJim
    LagunaJim Posts: 3 ✭✭

    Hello. I submitted the "non commercial use" letter at least two weeks ago, and have had no response.

    Should I be surprised?

  • jdulmer
    jdulmer Posts: 5 ✭✭

    Why do teamviewer time-out my session after being logged in for only 2 minutes, it seems... I downloaded the free version.

  • SlapHappy
    SlapHappy Posts: 0

    I am being timed out after 30 seconds on my private account where I assist persons in charities and not for profit personal use.

  • hi there, i am using the free personal Teamviewer and has been ok all these while but recently it state commecial use dectected..i don't understand as i've been using the same PC till now pls can anyone help me?and now my teamviewer is showing me the below info

  • MrWolfe
    MrWolfe Posts: 0


    I have been using team viewer for years with out any problems. When I recently upgraded to the latest version, I have been flagged as a commercial user. I have submitted the form to have my access reset twice now, and the moment I try and use the program again I am instantly being flagged as a commercial user. This is beyond a joke. Can you please investigate and fix the bug in the latest version of team viewer.

  • Selorex
    Selorex Posts: 1
    edited June 2021

    Good Morning,

    Thanks for assisting me! I'm getting an error that my home computer belongs to a domain and that I'll need to purchase a license. I'm able to stay connected for around 2 minutes, and then I time out. At times I will remote into the personal computer from my work computer which is domain joined, but never from home to work. Is there anyway around this, or will I have to purchase a license? Since that message has started, even from personal device to personal PC I'm still seeing the same issue.

    Thank you for your assistance!

  • JeanK
    JeanK Posts: 6,960 Community Manager 🌍

    Hello @Otakar,

    In order to better understand your issue, could you please send some relevant error messages/screenshots when you connect the other way?

    Community Manager

  • tamoor0334
    tamoor0334 Posts: 1


    Whenever I connect my PC with my mobile app, I always get an error that I am using this for commercial purposes and not for personal use. I purely use this for my personal need. How can I resolve this error?

  • IoanGr
    IoanGr Posts: 2 ✭✭

    An information window about commercial use appears, but this is incorrect. The program is used only for personal purposes. How to fix it?

  • IoanGr
    IoanGr Posts: 2 ✭✭

    This page does not have a Russian language, for me it is problematic

  • g4ugm
    g4ugm Posts: 10 ✭✭

    I know this is only the community, but unless teamvier sort out the mess they created I have found a use for the unlimited minutes I have on my phone

  • FuzzmanKs
    FuzzmanKs Posts: 54 ✭✭

    @LagunaJim - It took 2 weeks for me to get the confirmation email. However in less than 48 (business) hours they had my account reset. But that was a couple months ago or longer. Hundreds of people have posted in this thread since then. So they might be way behind.

  • 2anpapa
    2anpapa Posts: 2 ✭✭

    Hi all,

    I recently ran into a problem with My Macbook Air and Andriod

    Teamview session disconnected automatically with a popup message "COMMERCIAL USE DETECTED"

    I don't know why it's sensing like this and disconnecting the session over and over again.

    I can reconnect after a few minutes later, but you can disconnect again.

    Thank you

  • 2anpapa
    2anpapa Posts: 2 ✭✭

    I am using a free license and shows it on top of the TeamViewer window, "Free license (Non-commercial use only)

  • Bally
    Bally Posts: 1

    How to correct being mistaken for a business after correcting the problem?

  • bigbigboss
    bigbigboss Posts: 0


    i am using TeamViewer since years on my private laptops, lately i been asked to upgrade the license to commercial use, i never used this account for any business use, so why do i have to change the license now.

    can someone from TeamViewer help me with my account.


  • cnnie
    cnnie Posts: 1

    It looks like TeamViewer change my accound to be commercial.

    Don't know why this happend. I'm using a commercail licenz from my company - due to home office behind the same internet access point

    never heard about that?

    I want to help someone of my private friend with setting her pc - not possible now grate!

    Also this is now the secound time you did that . grate.

    We need a real freeware solution instead boring Teamviewer

  • pallemans
    pallemans Posts: 1

    Hi, I recently have been classified as a commercial user, but I only use teamviewer on my personal computer and phone or tablet.

    Can you take my commercial user status off again please?

    Kind regards


  • Keith_Smith
    Keith_Smith Posts: 0

    So I went through the reset form no less than 3x in the last 2 weeks every time I am told the account has been reset try to log in and get the same error again when I try.

    I've just submitted again this time with spaces ie xxx xxx xxx instead of xxxxxxxxx anyone had this issue before and if so how did you get around it.

    My usage is literly playing a browser based game remotely from phone tablet etc. The reason for this vs using phone browser is simply it times out when on the phone version when I am in meetings etc however on laptop it keeps playing even if the TV connection drops and I can re connect after meetings so great for this type of gaming...

    Any help would be much appreciated.

  • José_António54
    José_António54 Posts: 10 ✭✭
    edited June 2021

    Good afternoon


    When I enter a remote session, the session disconnects shortly afterwards and one appears to me that has timed out, as shown in the annex.


    Thank you very much awaiting solution to the problem.


    OBS: My User: [Removed as per the community guidelines.]